1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad tornasol

    Error boot0 al clonar disco SSD con OSX 10.8.4

    Hola a todos, estoy intentando clonar un SSD de 120Gb donde tengo un hackintosh 10.8.4 a un SSD de 480Gb, he probado con Carbon Clone copy pero me da el error boot 0, entiendo porque lo hago con el SO arrancado?,tambien he probado a hacerlo instalando el boot despues de clonarlo, he probado con Supper Dupper y tampoco me arranca despues, he probado arrancando desde un cd booteable con Norton Ghost y nada, alguien podria echarme un cable?, se me queda pequeño ya el 120Gb.... He echado un vistazo por el foro pero no me aclaro mucho, si alguien lo ha hecho y lo ha conseguido le agradeceria que me pasara instrucciones.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, nunca me ha gustado clonar discos porque casi siempre lo hacen mal y más si es para instalar un SSD nuevecito.

    No tardas nada en hacer una instalación desde cero como un combo 10.8.5. Luego te copias las aplicaciones y listo desde el asistente de migración de OS X.

    Pero de todas formas, el error boot 0 normalmente ocurre en instalaciones legacy. Necesitas de nuevo marcar partición activa y copiar boot1h.

    Lo puedes hacer desde Terminal con un USB instalador o más fácil aun, si la anterior instalación de siempre te arranca, reinstala Chameleon en el nuevo SSD.

    Lee el comentario 11 de Mislata aquí
    Error boot0 al arrancar

    Saludos


    Cita tornasol dijo: Ver Mensaje
    Hola a todos, estoy intentando clonar un SSD de 120Gb donde tengo un hackintosh 10.8.4 a un SSD de 480Gb, he probado con Carbon Clone copy pero me da el error boot 0, .

No te pierdas: