1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    Instalo leopard pero al bootear se pega

    hola a todos Soy Fascomp dese Chile y necesito ayuda con Leopard. He tratado de instalar com tres verciones distintas pero cuando bootea se queda eternamente en la carga del Sistema Operativo con el logo de Mac y el circulo dando vueltas y vueltas sin poder salir de este estado...
    Por favor si alguien de aca me pudiera ayudar con este tema estaría muy agradecido, lo otro es que la última instalación fue la Kalaway y me anduvo mejor que las otras pero estoy atrapado en este lio. si necesitam mas información se los agradecería.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Lo que tienes que hacer, es hacer la instalacion en modo verbose. En el boot de darwin F8 y luego -v.

    Veras la razon por la cual no termina de instalar o de arrancar.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    Gracias

    Muchas gracias por la respuesta tratare de hacerlo así a ver que pasa y les cuento.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    Aun No puedo con Leopard

    Hola a todos otra vez. La verdad es que no se que pasa con esto, intente con -v pero pasa lo mismo y lo mas raro es que no me arroja ningun error con nada, se instala normalmente pero al al arrancar se queda en la ventana blanca con el simbolo de Apple ( La manzana ) y un circulo exptraño en la inferior de la pantalla. Si alguien sabe que se puede hacer o que podría ser estaría muy agradecido. Bye.-

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad mafloji
    A mi me pasa lo mismo, soy muy novato en esto y no como continuar.... me deja instalarlo correctamente, por lo que intuyo que no hay problemas de hardware ¿no?, pero despues cuando pide reiniciar lo hago y se queda clavado en la pantalla inicial y el disco duro no trabaja

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    No soy el unico!!!

    Hola Mafloji, ve que no soy el unico que tiene este problema, tú podrías postear tu configuración de hardware para compararla con la mia por favor. Gracias.-

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad mafloji
    No entiendo lo que pasa, si hubiera fallo de hardaware no me hubiera dejado instalarlo verdad?

    mi placa base es una Asus P5b-SE
    4 gb de ram (4 modulos de 1Gb) DDR2
    Grabadora DVD LG (ide)
    Discoduro SATA II de 120Gb
    Grafica Nvidia 8600GT

    estas son las últimas líneas que aparecen en pantalla al arrancar con -v y donde se para:
    USBF: 0.737 EHCI controller unable to take control from BIOS
    USBF: 0.741 AppleUSBEHCI [0X50ab800]: unable to obtain ownership: 0xe00002be
    USBF: 0.745 AppleUSBEHCI [0X50ab800]: :IUMInitialize - Error ocurred (0xe00002be)
    USBF: 0.741 AppleUSBEHCI [0X50ab800]: unable to initialize UIM

    Extension "com.apple.driver.iTunesPhoneDriver" has no explicit kernel dependency: using version 6.0
    Still waiting for root device
    Still waiting for root device
    Still waiting for root device
    Y se queda pillado.....

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    Que raro??????????

    Yo al igual que tú poseo una placa Asus solo que es para un proce AMD pero me pasa exactamente igual. Si alguen sabe como resolver este problema estaré agradecido.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad mafloji
    Por lo que veo nadie nos ayuda compañero

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! "Still waiting for root device" significa que estás teniendo un problema con el chipset, o mejor dicho, no haz seleccionado el driver para el chipset que tienes en la placa madre, no es que el chipset tenga problemas. Hasta lo que se la Asus P5b-SE trae chipset intel, por lo que debería ser bastante sencillo instalar Leopard, me gustaría saber que opciones seleccionaste en la personalización de la instalación.
    Fascomp, sería bueno que describas igualmente tu hardware para poder ayudarte, y también que opciones haz elegido durante la instalación. La sugerencia de Siachori era en referencia al arranque del sistema no a la instalación, el modificador -v no altera nada en la instalación, es solo para seleccionar el modo verbose (texto, es decir para poder ver los mensajes de la consola). Cuando vuelvas a arrancar el sistema, presiona F8 durante el arranque el darwin y pon el modificador -v para ver estos mensajes y no mostrar la manzana. Saludos

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    Aqui va mi configuración de hardware

    Gracias por contestarnos Ramjavi te posteo enseguida mi configuración de hardware:
    Tipo de procesador DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5600+
    Nombre de la Placa Base Asus M2N-VM DVI
    Tipo de Bus AMD Hammer
    Chipset Puente Norte: AMD Hammer DDR2 IMC
    Chipset Puente Sur: nVIDIA nForce 7050 PV-630a (MCP68PVNT)

    No se si con eso bastará o necesitas mas. de ante mano gracias.-

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! La verdad que en lo posible hay que tratar de utilizar los mismos componentes que usa Apple. Los chipsets de nvidia no son muy compatibles con Leopard. Lo primero que creo que deberías hacer es, como ya te lo han sugerido anteriormente, es entrar en modo verbose, y lo conseguirás presionando la tecla F8 al momento del arranque del darwin y colocando como modificador -v, de esta manera tendrás un inicio en modo texto con los mensajes de la consola y así podrás identificar el problema que tienes. El otro modificador que podría servirte es el cpus=1 para limitar a un solo núcleo, y en caso que tengas mas de 3Gb de memoria maxmen=2048 o eliminar algún módulo de memoria.
    Recuerda que siempre es recomendable utilizar únicamente dispositivos SATA (Eso no quiere decir que no se pueda lograr la instalación con IDEs, pero se minimizan los problemas de esta manera).
    Bueno... pero al final de todo, lo principal es saber que mensaje de error tienes, así que postealo cuando lo tengas.
    Saludos

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Fascomp

    Instalar con Sata?

    Hola y gracias por responder, la verdad es que me llama la atención lo que mensionas de la instalación con Sata ya que cuando lo instale de este modo no me reconocio ningun disco ni nada sata, solo pude instalar Leopard sobre IDE. Lo otro de entrar en modo Verbose lo he hecho pero no me sale ningun error que yo sepa ya que cuando arroja un error sale con letras amarillas o no?, bueno de todas formas lo intentare de nuevo en modo -v y les comento de ante mano ramjavi muchas gracias.-

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad tonyco20

    nuevoo

    hola compadre mira yo tengo el mismo problema y cuando digito -v me sale una chorrera de texto y finaliza con starting... y ahi queda pegado... Estoy tratando de instalar en un diso ide de 40 gb.
    procesador core 2 duo de 3.1 y placa asus p5qc. esooo espero tu respuesta.
    gracias.

Notas relacionadas que te pueden interesar

  1. Bootear leopard... no entra
    por operadormail en categoría OS X 10.6
    Comentarios: 8
    Último comentario: 10/05/10, 15:01:07
  2. Instalo Mac Toh sin problemas pero no me arranca ....
    por joskim en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 12/11/08, 22:32:43
  3. Activando Time Machine deja de bootear Leopard
    por conelmate en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 29/05/08, 22:41:29
  4. Comentarios: 2
    Último comentario: 08/03/08, 07:45:06
  5. Comentarios: 0
    Último comentario: 29/11/07, 15:41:10