1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose

    Mi Primer Post Experiencia Instalando Leopard Nativo, Dudas :)

    Saludos A todos:



    Estoy muy feliz, ya tengo el Leopard Nativo, antes de poner mi primer post

    pero tengo unas dudas:

    Mi historia:

    Empezando por mi equipo
    Board Intel DG965WH, Video ATI (funcionando con los drivers) y 3 Discos Sata

    1)Desargue un iso del Leopard de 6.66GB, segui todos los pasos del tutorial, pero no logre bootear, como tengo 3 discos sata intercambie las correas, pero el resultado es el mismo:
    Media Test Failure, check cable.

    Entonces no se que puedo hacer para tener un correcto arranque.


    2)como tengo 3 DIscos, uno lo reconoce, pero otro al iniciar leopard me pone un aviso:
    Insercion del disco:
    El Ordenador no lee el disco introducido, el disco es un maxtor sata de 500GB

    3)Tengo todos los drivers funcionando excepto, el del audio, que segun la pagina de intel es STAC9271 o STAC9271D
    Anteriormente tenia el Iatkos 10.5.2 instalado y utilize el Codec: SigmaTel STAC9271D y lo instale con el applehdapatcher (un programa de una ranita) y me funciono, ahora que estoy con la version 10.5.6 no he encontrado el driver adecuado.

    Bueno, espero no molestar mucho, solo tengo esas 3 dudas, y creo que ya he avanzado mucho.

    Gracias

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose
    Alguna ayuda?

    Probe instalando el final cut y me va genial, pero no puedo hacer mucho sin audio, ademas del problema de que el leopard no se apaga, ni se reinicia bien, solucionando esto estaria contenta, el booteo lo haria con el cd ;)

    Gracias

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose
    con el EFI Studio, logre instalar el audio, Ahora solo me falta solucionar el Boot.

    Ayuda por fa, es lo unico que pido, ya he hecho mucho leyendo en los foros, pero no encuentro solucion a mi problema de Booteo.

    Gracias

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose
    Cita miliuco dijo: Ver Mensaje

    juanmasb45: para arrancar sin el CD:

    - ¿has copiado dsmos.kext o Appledecrypt.kext a /S/L/E?

    - ¿has borrado AppleIntelCPUPowerManagement.kext o copiado algún disabler a /S/L/E?

    - para hacer que la partición sea arrancable yo utilizo el instalador de Chameleon, se ejecuta y se dirige a la partición de OSX.
    -Si, copie incluso los 2 dsmos.kext y Appledecrypt.kext con el kext helper b7

    -Borre el AppleIntelCPUPowerManagement.kext

    -Utilize el chameleon que esta en este post adjunto

    Y No logro el booteo, el disco se llama hd(0,2) puede ser esto?

  5. #5
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amiga Maria Jose


    Y No logro el booteo, el disco se llama hd(0,2) puede ser esto?

    Sospecho que ese puede ser el error. Intenta instalar en la primera partición del disco y aplica EFI v9 al final de tu instalación de Mac OS X

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose
    Cita senhez dijo: Ver Mensaje
    Hola amiga Maria Jose


    Y No logro el booteo, el disco se llama hd(0,2) puede ser esto?

    Sospecho que ese puede ser el error. Intenta instalar en la primera partición del disco y aplica EFI v9 al final de tu instalación de Mac OS X
    Lo hare hoy, el EFI v9 cumple las mismas funciones que el chameleon? o hago el mismo procedimiento de la guia y luego instalo el EFI v9?

    Gracias

  7. #7
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola de nuevo

    Si cumple la misma función. Instala según lees en manual en la primera partición del disco duro.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose
    Una pregunta suelta, puedo actualizar despues de 10.5.6 a Snow Leopard? por actualizacion de software? o si lo deseo instalar pierdo el trabajo que realize instalando el 10.5.6?

    Gracias

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maria Jose
    El disco disk0s1 no aparece por que el formato esta en GUID y segun lei se reserva un espacio y la instalacion se hace en el disk0s2 pero en esa particion lo tenia instalado y me presenta problemas de arranque

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad winmac
    La primera partición es invisible para el sistema, de esa forma se puede actualizar. En esa partición inicial se instala lo que sería reemplazado en cada actualización y nos impediría el buen funcionamiento de nuestra máquina.

    Cuando decís que tenes tres discos ¿son discos reales o particiones?
    Si son particiones siempre va a iniciar desde la que es partición activa.
    El bootloader tenes que instalarlo en la partición activa.
    Si son discos reales tenes que indicar el disco de arranque en el Bios.

    Para arrancar desde otra partición, cuando inicia apretas F8 y te aparecen una lista de las restantes particiones. Podes elegir cualquiera de ellas para arrancar, siempre que tengan un sistema operativo (puede ser Mac Os, Windows XP o vVista)

Notas relacionadas que te pueden interesar

  1. error Primer Arranque de Snow leopard
    por snoopamk en categoría OS X 10.6
    Comentarios: 0
    Último comentario: 09/09/09, 08:34:59
  2. Comentarios: 1
    Último comentario: 08/12/08, 23:21:46
  3. Dudas en el primer arranque del macosx
    por raiser en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 17/10/08, 15:08:34
  4. Leopard en Nativo.
    por nueveimedio en categoría OS X 10.5
    Comentarios: 48
    Último comentario: 12/08/08, 23:19:37
  5. Comentarios: 0
    Último comentario: 13/06/08, 11:28:43