1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar

    Nuevo, con ideneb, todo un éxito y con alguna duda

    Hola!

    Al final del rollo está la duda, pero creo que lo mínimo es una pequeña presentación.

    Bueno, pues soy completamente nuevo en hackintosh y mac os. Un poco de historia, o rollo; Hasta el momento sólo he trabajado con PC, por cuestiones de trabajo. No obstante, el lunes me comentaron en la empresa la posiblidad de hacer aplicaciones para iphone y como siempre me tiro a la piscina.

    El problema viene cuando me voy a bajar el sdk de iphone, y aunque parezca lógico no lo entiendo, pero no hay sdk para windows. Al final a apple le debería interesar que la gente saque aplicaciones para iphone, pero no nos metamos en politiquéos. Así que o bien le digo a la empresa en plena crisis que me compre un apple sólo para realizar un par de pruebas (ya que no es definitivo que hagamos las aplicaciones en iphone), detenemos todo, o pongo "MAC OS en PC" en google.

    Hice esto último, y me comenzaron a salir páginas de Kalyway, iDeneb, Juanito Valderrama (no siempre encuentra lo que buscas),... "hackintosh"!!,... me volví loco, ya creía que eran simuladores, pero bueno, sólo me interesaba poder usar el sdk iphone, y no el sdk no oficial y no-gratis para windows en fase alpha...

    Así que nada, dejé bajando el que en una página recomendaban; iatkos 10.5.2. Mientras bajaba leí en otra que era mejor kalyway, cancelé la otra y adelante. Bueno, mientras comencé a buscar diferencias, equipo que tengo, etc... porque así al tuntún, mira que son gigas y tiempo. Llegué a leer problemas con la memoria superior a 3Gb, así que el que recomendaban para mi equipo (o similar) era el iDeneb. Pues a por él fui y dejé las manos quietas.

    Lo grabé en un DVD a baja velocidad, comprobé los datos,... todo preparado. Lo instalé en el segundo disco duro (73Gb 10.000rpm). Al iniciar se quedó colgado donde la manzana, pero al tragar tanta info sólo tuve que reiniciar y poner -x. Funcionó por lo que era la tarjeta gráfica. Vale, no la puse en la instalación, pero como leí en la wiki que "Dell Precision 490" funcionaba perfectamente sin necesidad de tocar nada, pues así lo hice en ese momento, aunque obviamente me veía venir el problema. Lo instalé de la siguiente forma:

    Instalación personalizada:
    - Idiomas: Español.
    - Audio: ninguno, no sabía el modelo de la tarjeta de audio integrada.
    - Chipset: ICHx
    - Kernel: 9.4.0 StageXNU
    - Wireless: ZD WLan
    - Video: Nvidia 256

    Equipo:
    Dell Precision 490
    Placa Dual Xeon
    Intel Xeon 5130 2.3g
    4Gb DDR2 533 QUAD
    HD 200Gb
    HD 73GB (10.000rpm)
    HD Externo USB 500GB
    nVidia Quadro FX 3500 256Mb

    Y perfecto es poco. El dual monitor funcionando perfectamente, todo a una velocidad de vértigo, me ha impresionado seriamente puesto que al leer que va rápido, pensaba que era teniendo en cuenta que era un "hackintosh". Pero ni de coña, va 10 veces más rápido (o más) que winxp, todo perfectísimo. Metí el USB wireless y me conecté con ZD Wlan, configuré el email. Había leido algo del reinicio, y apagar el ordenador; perfecto, todo perfecto, siempre. Me va tan bien que me da ganas de "pasar" de winxp como esto siga así...

    Como he comentado, no sabía el modelo de audio de la placa, así que lo dejé.

    Y ahora viene la(s) duda(s):



    ¿Tengo que volver a realizar una instalación de cero para poder instalar el Audio? o ¿puedo instalar el audio ahora que ya tengo instalado iDeneb? si es así... ¿cómo?

    El audio ahora ya lo sé y es: Sigmatel Stac 92XX C-MAJOR HD Audio

    Gracias!! y nos vemos por aquí ;)

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Me voy a contestar yo mismo. Por lo que veo la herramienta OSX86 Tools tiene una utilidad de descarga e instalación de drivers, donde accede a una base de datos y descargas "kext's", otra cosa que tengo que buscar información, puesto que entiendo que requerirá instalarlo de forma manual...

    Esta noche lo pruebo.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Graw
    Avatar de Graw

    Felicidades compadre, no es normal empezar de cero y que todo te vaya tan perfecto!

    A mi, desde luego, no me fue así. Pero también es porque yo intenté meter Leopard a un portátil viejo, con componentes malos y poca información...

    Como te digo, mis congratulations man!

    Salud

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    hola compañero!!

    buscando un poco por la web encontre la slucionpara tu sigmatel 9200.

    AppleHDAPatcher1.2 + Dump 9200

    prueba haber si te funciona y nos cuentas que tal te fue.


    saludos!
    Archivos Adjuntos Archivos Adjuntos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Muchas gracias Graw, sin duda además de suerte supongo que tiene mucho que ver el equipo, porque realmente al margen de ver lo básico para instalar leopard en un pc, el hardware parece que funciona bien "de serie". Imagino que con otro ordenador de otras características me volvería loco. Cosa que ha sido al contrario y me estoy comenzando a enamorar del mac os x.... bueno, aún estamos tonteando, pero promete una relación seria y estable.

    nani-pitch un millón de gracias, lo pruebo y por supuesto que menos que comentar cómo ha ido.

    Espero no agobiar a consultas, pero tengo una que desde ayer me ronda por la cabeza. He leido que esto del hackintosh es una opción realmente buena puesto que el hard del pc se aprovecha bien y no necesitas urgentemente un mac para estar cómo en él. Como he dicho, me va mejor que win, por lo que aunque no sea un mac por qué no usarlo? Pero las respuestas son que es poco estable, que para jugar, navegar, etc.. bien, pero para trabajo no. Aquí está mi duda, siento mucho decir que mi status económico no es tan rico en calorías como para comprar mañana un Mac, pero a su vez me gustaría usar leopard como sistema operativo tanto para hobbie (lease navegar, email,) como para trabajo (indesign, photoshop, programación, iphone sdk...).

    Si no lo recomendáis, por qué? es decir... ésto es como windows, si peta lo reinstalas, qué pasa, que con hackintosh si peta te borra hasta las huellas dactilares? o se puede reinstalar y mantener los documentos? ¿o tal vez es que peta los día 2 de cada mes?

    No me preocupa pensar que tenga que instalarlo de aquí a algún tiempo, me preocupa perder los datos. O que la reinstalación borre todo, etc... No termino de entender este "procedimiento" o llámese preocupación por muchos usuarios. A mi me parece un sistema muy estable, aunque sea romántico puesto que lo llevo puesto casi tanto tiempo como estos calcetines que llevo ahora mismo.

    ah, curiosidad, qué es eso de "pulsa la tecla comando + eject"... comando es la de windows.... pero eject? mira que le doy, pero no para de salir y entrar la bandeja del DVD! (obviamente esto último es coña, aunque no creas que no lo he pensado).

    Debo aprender a escribir menos si quiero comunicarme con las personas humanas, es cierto y os doy la razón...

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Yo no tengo ningún problema de estabilidad y se de gente que está usando con software "pro" sin ningún inconveniente (Aunque yo tomo todo esto como un preview, o como leí por ahí en una de las distros, algo así como una campaña publicitaria gratuita, pero yo no recomiento usar con este tipo de soft, solo como aprendizaje). No creo que tengas necesidad de reinstalar nada si no intentas hacer ningún tipo de update u otro tipo de pruebas (a las que muchos estamos acostumbrados y conscientes de las consecuencias). Es durante estas pruebas en las cuales muchas veces uno se ve forzado a reinstalar, de lo contrario no.
    Por otro lado, deberías confirmar exactamente que sigmatel tienes, puesto que hay algunos sigmatel que no pueden ser levantados con el hdapatcher, es el caso del STAC9271D que funciona con este driver que ya te lo dejo en caso que fuera este el tuyo. Saludos

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Bueno, audio de entrada y salida funcionando perfectamente. Os cuento que no me ha funcionado lo que habéis puesto, pero no porque no sean archivos correctos, si no porque no sabía el vendor id y me ha petado windows (casualidades de la vida) para poderlo mirar allí.

    ¿Cómo? Pues como todo lo que hago bien, por pura suerte... buscando sigmatel9200.txt doy con la siguiente página, la primera que aparece en google

    Curiosamente ahí tiene los Sigmatel 92XX. Pero más curioso es que aparece Stac9200,txt, me lo bajo, lo arrastro a kext helper y le doy instalar rápidamente. Me pide que reinicie, lo hago como buen samaritano, y audio activo.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Qué cosa más rara, ahora aparecen dos links que no puse... puse el siguiente:
    psykopat.free.fr/apple/AppleHDA/sigmatel/

    Anoche dejé bajando algo de soft para comenzar a llenar la tripita del leopardo. Pero los tengo de corbata, esta mañana el ordenador estaba apagado. Tengo que mirar, que no sea algo de la configuración de reposo del sistema o temas de estos, aunque lo primero que hice fue desactivar las dos opciones, que tienen un slider, el de reposo y el de los monitores, pero no miré si había más opciones... esta noche lo miro, porque me da miedo que se apague sólo, obviamente.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Efectivamente lo más probable es que te esté causando problemas la administración de energía. Hiciste lo correcto al mover los sliders, al menos hasta solucionar ese problema. Lo que no me quedó claro es como conseguiste audio mandando el dump al kext helper, lo correcto sería colocarlo sobre el ícono del hdapatcher. Saludos

    PD Efectivamente en esa dirección conseguirás los dumps, hay direcciones que son editadas por que ya hay topicos creados acá sobre los mismos temas, de esa manera logramos que se enriquezca más la info en nuestro foro

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Ups, ahora me dará vergüenza leer mis propias palabras... pero debo ser humilde para no liar a otros usuarios.

    Resulta que lo hice de esa forma, arrastrando al hdadapter tal como ponía en algún sitio, no obstante no hacía absolutamente nada, parecía que no funcionaba, así que vi la herramienta kext helper y lo arrastré ahí, dando a instalar rápido. Eso parecía que hacía algo, además pedía reinicio. Al reiniciar funcionaba así que no dudé un segundo pensar que era el kext helper el heroe de esta pequeña batalla.

    Vale, ya veo que no, que hice lo correcto y eso del kext helper no era necesario, y aún peor, no sé ni lo que ha hecho.

    Lo de la URL me queda claro, no sabía eso y pensé que había pegado esas sin querer. Me extrañaba porque no había entrado a esos tópicos, pero a cierta edad la memoria coge unos días libres de tanto en tanto, así que dudaba.

    Referente al rinicio, lo de los sliders lo hice antes de que reiniciara, es por ello que me huelo que vuelva a suceder, ya que posteriormente no he tocado nada. Espero solucionarlo, puesto que si no, a ver cómo descargo el sdk iphone... que por gracia o desgracia (opto por gracia, perque me reí al verlo...) ocupa más de un gigabyte.

    Gracias por aclararme las dudas.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Muchas veces luego de instalar aparentemente bien los drivers, en realidad no sucede nada, por eso es siempre bueno reparar permisos y borrar cachés, para lo que deberías entrar a la consola y escribir unos códigos, pero también puedes usar esta pequeña aplicación

    Saludos

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    wow, muchas gracias!!

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Bueno, pues tenía una opción (checkbox) de reposar el disco duro. Desactivada y desde entonces está encendido y todo funcionando perfectísimamente.

    Gracias!

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    grande sokar grande!1

    mis felicitaciones!!

    saludos compañeros!

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sokar
    Sigo con mis crónicas. Ayer me sucedió algo, tengo el DVD que me lo coge perfectamente, pero no lo reconocía cuando era virgen. Así que miré de actualizar el kext, y así no me reconocía la unidad de ningún modo.

    Accedí a la información del sistema y vi que reconocía la unidad como grabadora de todo tipo. Me volvía loco, porque desde utilidad de unidades de disco sí que me aparecía la unidad...

    Instalé Burn, simple pero eficaz. Reconoció la unidad y pude grabar un DVD, pero... al final se quedó colgado.

    Al final lo entendí. Finder es como un programa, no es el motor de MAC OS, por lo que cuando inserto el DVD virgen, tengo que seleccionar Finder, de este modo aparecerá la unidad y podré grabar archivos. Si quiero usar Burn, selecciono Burn y no aparecerá en Finder.

    Puede parecer una tontería, pero viniendo de Windows, el explorer siempre tiene la unidad activa, y por ello no usé la lógica como debía.

    Pero... cómo que petó Burn? Pues nada, se quedó bastante rato "finalizando grabación", y es que tenía la opción activada de "revisar datos después de grabar".

    Aún así tardó bastante, pero hice la copia desde la utilidad de discos (era una imagen) y perfecto, la grabó sin problemas. Con Burn tengo que probar de nuevo, pero supongo que no habrá problemas.

    Por lo demás, vuelvo a decir que todo funciona de fábula. Incluso el Parallels con XP va perfecto. Bueno, ayer vi algo extraño que de paso comento... llevaba encendido basante tiempo sin reiniciar, y fui viendo el estado de la memoria, procesador,... Resulta que al inicio de sesión tenía más de 3gb libres de memoria física, ayer reinicié porque ví que tenía 1gb libre, sin programas abiertos. Es decir, se acumula, aunque cierres los programas? Eso me ha extrañado enormemente.

    En fin, creo que me veo en breve comprando un MAC Pro... Estos de apple son listos permitiendo que la gente use los "hackintosh".

    Pero tengo varias dudas respecto al Time Machine.

    1.- ¿Cómo se cambia la configuración? Tiene la de selección de discos para copiar, que tengo uno ya y realiza la copia, pero lo que busco es los intervalos de copia, ahora está a cada hora... que aunque ni lo noto cuando está ejecutándolo.

    2.- La duda más importante. No me iniciaba una de esas veces al instalar el kext incorrecto, por lo que inició con -f, lo restauré y funcionando. Pero la duda es; y si no consigo alguna vez arrancar o restaurar el sitema, o volver a tenerlo como lo tenía, blabla.

    Tengo la copia de Time Machine, pero en la ayuda pone que para restaurar el sistema tengo que insertar el disco de MAC OS X, y seleccionar en una de las partes restaurar desde copia de time machine. La pregunta... ¿Con el disco de iDeneb eso se puede hacer? o no podré hacer uso de esta opción?

    Salu2

Notas relacionadas que te pueden interesar

  1. Nuevo iDeneb v1.4 10.5.6
    por matrix en categoría OS X 10.5
    Comentarios: 13
    Último comentario: 12/11/14, 16:12:44
  2. El nuevo Todo-en-Uno MSI AG2712 potente para edición y gamers extremos
    por Coquy en categoría Noticias osx86spain.com
    Comentarios: 0
    Último comentario: 21/04/13, 00:27:54
  3. Duda: tengo todo compartido en mi Mac ¿es normal?
    por jccguays en categoría Redes / Internet
    Comentarios: 3
    Último comentario: 29/12/09, 16:16:39
  4. Duda Instalacion Hackintosh ideneb 10.5.7
    por Emas20 en categoría OS X 10.7
    Comentarios: 8
    Último comentario: 13/12/09, 14:10:49
  5. Hola soy nuevo,tengo una duda con la grafica
    por sergio3000 en categoría OS X 10.7
    Comentarios: 3
    Último comentario: 16/10/09, 14:30:47