1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69

    Mi Hackintosh no se apaga

    Hola a todos. Instale leo4all v3 en mi sobremesa y la cosa fue genial, me detecto todo e iba rapidisimo. Pero cuando doy a apagar el ordenador quita el dock y la barra de arriba pero no apaga. Antes si apagaba no se que peude estar pasando. ALguna idea?

    Salu2


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    Por cierto reiniciar si me deja.... es rarisimo....

  3. #3
    busca en el foro la extensión del kernel OpenHaltRestart.kext y instálala con KextHelperb7.app, OsX86Tools o alguna similar o manualmente.

    Casi te garantizo que dejarás de tener ese problema con el apagado :)

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    hago un easy install y nada se instala bien pero sigue el mismo error:

    unmount of /home failed (45)
    unmount of /net failed (45)
    Done
    CPU halted

    Pero lo mas raro es que al reiniciar muestra el mismo error pero si reicnicia.

    Ayuda¡¡

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad acracabe
    Cita lusifer_69 dijo: Ver Mensaje
    hago un easy install y nada se instala bien pero sigue el mismo error:

    unmount of /home failed (45)
    unmount of /net failed (45)
    Done
    CPU halted

    Pero lo mas raro es que al reiniciar muestra el mismo error pero si reicnicia.

    Ayuda¡¡
    Prueba con este ami me funciono pero lo instale desde el terminal.
    Archivos Adjuntos Archivos Adjuntos

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    Este kext fue le primero que probe.... Lo arrastre a extensiones y me dio error. Y por terminal no se como instalarlo.. qizas sea por eso que no me funciono.. Me puedes decir como lo hiciste?

    Salu2

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    Ayuda xfvor¡¡ Necesito que me ayudeis.. porque no creo que sea muy biueno apgar el ordenador siempre desde el botn

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nani-pitch
    Avatar de nani-pitch

    hola compañero!

    para instalar el ketx manualmente.(me parece que se hace asi)

    a taves del finder accedes a:

    /system/library/extensions

    copia el kext que tienes,te pedira contraseña

    lo cierras,abres un terminal y tecleas.

    sudo -s
    (contraseña)

    cd /system/library/extensions
    chmod -R 755 * && chown -R root:wheel *
    cd ..
    rm extensions.mkext
    kextcache -a i386 -e
    reboot


    inicia con -f en el darwin

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    He estado probadno y da error.. porque no tengo este archivo extensions.mkext

    Es normal? e probado a reinstalar y tmapoco aparece

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad acracabe
    Cita lusifer_69 dijo: Ver Mensaje
    Este kext fue le primero que probe.... Lo arrastre a extensiones y me dio error. Y por terminal no se como instalarlo.. qizas sea por eso que no me funciono.. Me puedes decir como lo hiciste?

    Salu2
    Primero tienes que activar el root, despues pegas el kext en el escritorio y una vez pegado entras en el terminal y pegas esta linea ( los asteriscos los cambias por el nombre del kext).

    sudo cp -r ~/Desktop/*******.kext /System/Library/Extensions/

    espero que te sirva.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    Muxas gracias voy a probar

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    No me funciona, me sigue saliendo el mismo error, lo curioso eske al reiniciar me sale exactamente lo mismos pero sin embargo reinicia sin problemas. No puede ser que aprte de instalar el kext halla que hacer algo en la Bios?

    Salu2

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    Tiene que haber una solucion....

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad lusifer_69
    Alguna solucion? Sigo probadno y no doy con ello

Notas relacionadas que te pueden interesar

  1. No se me apaga
    por Bizzywaggy en categoría OS X 10.10 Yosemite
    Comentarios: 0
    Último comentario: 07/07/15, 15:43:24
  2. mi hackintosh no se apaga (shut down)
    por sistema10 en categoría OS X 10.8
    Comentarios: 8
    Último comentario: 24/06/13, 18:18:42
  3. Mi hackinstosh no se apaga
    por israeldavid en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 16/05/09, 14:11:26
  4. mac leopard se apaga
    por poncioman en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 02/05/09, 15:59:05
  5. hack no se apaga del todo
    por nicopanu en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 22/11/08, 13:03:56