Hola , me descargué iDeneb ( la versión que corresponde a Mac OS X 10.5.5 ) y la instalé en mi portátil : Sony Vaio FE31B.
Parecía que todo iba bien , pero al reiniciar se quedaba en boot 0: MBR , boot 1: error.
Leí que tenía que marcar la partición como activa , y lo hice . Ahora simplemente se me queda en
boot 0 : MBR
boot 0 : done



Seguramente sea por las opciones elegidas , pero ya no se que más probar , bueno estas son las características de mi portátil según Everest , haber si alguien me puede ayudar con las opciones a marcar... :


Monitor:
Placa de video NVIDIA GeForce Go 7400 (256 MB)
Placa de video NVIDIA GeForce Go 7400 (256 MB)
Aceleradora 3D nVIDIA GeForce Go 7400
Monitor Plug and Play Monitor

Multimedia:
Placa de sonido SigmaTel STAC9225 / CXD9872RD/K @ Intel 82801GBM ICH7-M - High Definition Audio Controller [B-0]

Almacenamiento:
Controlador IDE Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF
Controlador IDE Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4
Controlador IDE Texas Instruments PCIxx12 Integrated FlashMedia Controller
Controlador de almacenamiento A6X93XIG IDE Controller
Controlador de almacenamiento SCSI/RAID Host Controller
Disco rígido FUJITSU MHV2080BH PL (80 GB, 5400 RPM, SATA)
Disco rígido MemoryStick0 Device
Disco óptico KS4479S XGQ242O SCSI CdRom Device
Disco óptico MATSHITA DVD-RAM UJ-850S (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-RAM:5x, DVD-ROM:8x, CD:24x/16x/24x DVD+RW/DVD-RW/DVD-RAM)
Disco óptico XW5941X TSL062E SCSI CdRom Device
Estado SMART de los discos rígidos OK

Particiones:
C: (NTFS) 38154 MB (3975 MB libre)
Tamaño total 38154 MB (3975 MB libre)

Dispositivos de entrada:
Teclado Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse Alps Pointing-device for VAIO
Mouse HID-compliant mouse

Red:
Placa de red Intel(R) PRO/100 VE Network Connection
Placa de red Intel(R) PRO/Wireless 3945ABG



Agradezco cualquier ayuda que me podais prestar.

Un saludo.