Acabo de iniciar en el mundo de mac desde un pentium cuatro 3ghz con una tarjeta grafica ati radeon 9550 y tengo varios problemas.



El principal y mas importante es la red, y es que internet me va como el culo, algo muy raro porque desde windows o desde el movil va como un rayo, pero no se que demonios pasa. Les dejo lo que me sale en ifconfig

?ash-3.2# ifconfig
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST > mtu 16384
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
inet 127.0.0.1 netmask 0xff000000
inet6 ::1 prefixlen 128
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SI MPLEX,MULTICAST> mtu 1500
inet6 fe80::219:66ff:fe79:d665%en0 prefixlen 64 scopeid 0x4
inet 192.168.1.69 netmask 0xffffff00 broadcast 192.168.1.255
ether 00:19:66:79:d6:65
media: autoselect (100baseTX <full-duplex,flow-control>) status: active
supported media: autoselect 100baseTX <full-duplex> 100baseTX <full-duplex,flow-control> 100baseTX <hw-loopback> 100baseTX <half-duplex> 10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,flow-control> 10baseT/UTP <hw-loopback> 10baseT/UTP <half-duplex> none

He leido por algun lado que cambiando el mtu a 1400 funcionaria pero no se arregla, asique lo volvi a 1500.

Otra duda es sobre la grafica que me la reconoce como una radeon 9600 de 16 megas aunque me da un poco igual porque no quiero graficos potentes para eso ya uso ubuntu, pero no me gusta ke las cosas funcionen mal.

Mi siguiente duda es sobre el teclado que no consigo hacerle funcionar correctamente y eso que lo tengo en español roman, pero las teclas no estan en su sitio. Asi como el idioma que tengo leopard en ingles, pero dudo que se pueda solucionar, pero bueno asi aprendo algo de ingles. jaja

Y la ultima duda es que para arrancar windows entro con el dvd de mac y escribo -s y alli dentro pongo activa la particion de windows y asi arranca windows y para que arranque mac tengo ke activar su particion y tener el dvd de instalacion metido, aunque no arranque desde el. Aunque estos fallos creo que se solucionaran con la reinstalacion de ubuntu y grub me los detectara¡ estoy en lo cierto?

Gracias por ayudarme en lo que podais. Espero no desanimarme porque me gustaria aprender este mundillo