Hola, soy novato en esto, y me gustaria saber q version de hackintosh deveria instalar, lo quiero para trabajar con el logic 9

mi pc es un HP550 Notebok con un intel dual core T5270@1,40Ghz con 2Gb de ram con una intel 965express

no se si necesitareis algun dato mas, si es asi me lo comentais.
gracias x adelantado!