1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Arn12

    No va Internet en iDeneb 1.3

    Hola!
    He podido entrar en ideneb pero internet no me va. Tengo internet via ethernet. ¿Alguien me podria ayudar? Por cierto tampoco me funciona el audio.
    Gracias.

    Características:
    intel core duo
    placa base ASUS P5K
    nvidia 8800GT
    mac os x instalado en un disco duro Hitachi externo


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Tienes bien el driver de la tarjeta?
    Has hecho las pruebas normales de red, ping etc ..

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Qué placa de sonido tienes? Busca si es compatible con Alza Audio, baja ese paquete e instalalo. La Placa de red cuál es? Generalmente no recuerdo esa distro, pero iATKOS y Hazard 10.6.2 traen en la instalación varios drivers para elegir. Quizás esta última distro te funcione mejor.

    Saludos.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Arn12

    PLaca

    Cita mardex dijo: Ver Mensaje
    Qué placa de sonido tienes? Busca si es compatible con Alza Audio, baja ese paquete e instalalo. La Placa de red cuál es? Generalmente no recuerdo esa distro, pero iATKOS y Hazard 10.6.2 traen en la instalación varios drivers para elegir. Quizás esta última distro te funcione mejor.

    Saludos.

    Intel 82801IB ICH9 - High Definition Audio Controller [A-2]

    ¿És esto?

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Arn12

    Placa

    Cita mardex dijo: Ver Mensaje
    Qué placa de sonido tienes? Busca si es compatible con Alza Audio, baja ese paquete e instalalo. La Placa de red cuál es? Generalmente no recuerdo esa distro, pero iATKOS y Hazard 10.6.2 traen en la instalación varios drivers para elegir. Quizás esta última distro te funcione mejor.

    Saludos.

    Intel 82801IB ICH9 - High Definition Audio Controller [A-2]

    ¿És esto?

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Arn12

    Red

    Attansic L1 Gigabit Ethernet Adapter

    ¿Targeta de red?

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Arn12

    Ya funciona internet

    Qué bien! Ya me funciona Internet!
    Ahora solo me falta el sonido.
    Muchas gracias!

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex


    Ahí tenés el Map de la distro Snow Leopard de Hazard (es la que tengo yo) y aparentemente tiene 2 drivers de red Attansic... tendrías que probar con el 1 y después con el otro para el tema de la red.

    Después vas a tener que probar con el sonido cuál te anda bien. Si el AppleAzalia o el VoodooHDA o el LegacyHDA. Buscá en la red cuál se necesita y listo. Siempre tratá de elegir las mínimas opciones en la instalación, así te vas dando cuenta que cosa es la que falla.

    Suerte!

Notas relacionadas que te pueden interesar

  1. Comentarios: 2
    Último comentario: 01/03/10, 20:52:45
  2. Problema con internet
    por soler en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 02/11/09, 08:27:29
  3. usb e internet
    por dr3amgo en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 13/10/08, 08:06:12
  4. duda internet mac
    por Luciza en categoría Tarjetas de Red
    Comentarios: 4
    Último comentario: 10/08/08, 15:38:57
  5. Comentarios: 1
    Último comentario: 17/01/08, 23:48:46

Etiquetas en este tema