Página 1 de 3 123 ÚltimoÚltimo
  1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr

    no tengo AHCI

    hola a todos !

    he intentado instalar snow leopard en mi pc , con la ayuda de EFI EMPIRE 1.04 , pero no va ...parece ser que no tengo el modo AHCI en mi bios ....y que si no tengo la opcion AHCI el tema snow leopard esta muerto !!!

    pero he leido por alli que el leopard si que se deja instalar en un pc sin el modo AHCI !

    es cierto ???? o el echo de no tener AHCI en mi bios me impedira instalar mac en mi pc ???

    mi pc :
    asus p5vd2 mx-se
    intel cuore2duo E6400
    2 x 1gb de ram kingstone
    2 dd seagate
    asus ati radeon eah4350



    gracias por vuestra ayuda....
    fuente 500w

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad spairo
    Avatar de spairo

    Cita fredyrr dijo: Ver Mensaje
    hola a todos !

    he intentado instalar snow leopard en mi pc , con la ayuda de EFI EMPIRE 1.04 , pero no va ...parece ser que no tengo el modo AHCI en mi bios ....y que si no tengo la opcion AHCI el tema snow leopard esta muerto !!!

    pero he leido por alli que el leopard si que se deja instalar en un pc sin el modo AHCI !

    es cierto ???? o el echo de no tener AHCI en mi bios me impedira instalar mac en mi pc ???

    mi pc :
    asus p5vd2 mx-se
    intel cuore2duo E6400
    2 x 1gb de ram kingstone
    2 dd seagate
    asus ati radeon eah4350

    gracias por vuestra ayuda....
    fuente 500w
    tal vez se ppueda, ahci sata o viceversa!

    saludos

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    solo tengo a elijir en la bios : SATA o RAID

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad spairo
    Avatar de spairo

    Cita fredyrr dijo: Ver Mensaje
    solo tengo a elijir en la bios : SATA o RAID
    Pues la opcion mas conveniente es elegir SATA

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    si pero para snow leopard pide AHCI ....con SATA no se instala ...

    mi pregunta era ...con leopard no se exige AHCI ?...SATA es suficiente ?¿

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    AHCI = SATA

    etcetc

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Cita mardex dijo: Ver Mensaje
    AHCI = SATA

    etcetc
    No es correcto el modo ahci hay que activarlo en la bios de tu placa.
    necesitaras al menos un disco duro sata y dentro de la bios encontraras una opccion de como debe trabajar la controladora de discos, Ide o Ahci, activa esta segunda.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Cita fredyrr dijo: Ver Mensaje
    si pero para snow leopard pide AHCI ....con SATA no se instala ...

    mi pregunta era ...con leopard no se exige AHCI ?...SATA es suficiente ?¿
    Para Leopard Sata es suficiente.
    Para SnowLeopard ahci obligatorio.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patito
    depende de que placa base tengas lo podras poner en AHCI o no por ejemplo la mia no trae para cambiar a AHCI

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    OK , confirmado que leopard solo pide sata ....mejor para mi !

    ahorra me estoy bajando el retail del leopard .dmg que luego convertire a .iso ....

    para la instalacion hago lo mismo que con snow leopard ?.....es decir puedo instalar con la ayuda de efi empire 1.08...o sea de un modo senzillito ?

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    AHCI es Serial ATA. La otra opción de las placas de video es poner en IDE, que emula por la bios este tipo de conexión para evitar problemas de compatibilidad. Es decir, hace creer al OS que tenés un disco IDE y no un SATA. Si ponés AHCI, estás activando que funcione en modo SATA nativamente.

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Cita mardex dijo: Ver Mensaje
    AHCI es Serial ATA. La otra opción de las placas de video es poner en IDE, que emula por la bios este tipo de conexión para evitar problemas de compatibilidad. Es decir, hace creer al OS que tenés un disco IDE y no un SATA. Si ponés AHCI, estás activando que funcione en modo SATA nativamente.
    Cualquiera puse... "la otra opción de las placas madres" quise poner. Jeje, estoy justo arreglando una placa de video y es en todo lo que pienso parece jaja.

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    aclarado ! pero no tengo la opcion AHCI , por lo que cuando instalo snow leopard con EFI empire me sale un error algo asi :
    waiting for roots device....o sea que no encuentre el disposotivo DD !

    tengo el DD en formato NTFS ...mac os se instala igualmente en DD ntfs ? no sera por eso el mensaje de error ?

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Si tenés disco Serial ATA y no tenés opción de elegir entre AHCI o IDE, creería que por default entonces arranca en SATA. Pero me extraña, revisá bien la BIOS, entrá a todas las opciones de tu bios, que seguro está esta opción.

    El SLeopard te está booteando para instalar al menos? Porque para comenzar tenés que formatear el disco en formato mac, en la opción en la pantalla de instalación, donde dice Utilidad, después entrás a Utilidad de Disco y ahí elegís el disco, erase (borrar) formato MacOS Extended Journaled y le dás a Erase.

    Yo con un Leopard, no recuerdo cuál distro, pude bootear en IDE y SATA, daba igual. A mi gusto, iAtkos v7 es la mejor, ya que trae muchos drivers y kernels, entonces rara vez te va a dejar a pata por falta de driver.

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Cita fredyrr dijo: Ver Mensaje
    aclarado ! pero no tengo la opcion AHCI , por lo que cuando instalo snow leopard con EFI empire me sale un error algo asi :
    waiting for roots device....o sea que no encuentre el disposotivo DD !

    tengo el DD en formato NTFS ...mac os se instala igualmente en DD ntfs ? no sera por eso el mensaje de error ?
    Este mensaje suele salir cuando el disco duro esta conectado fisicamente a un puerto IDE. Asegurate de que tu disco duro es sata y no ide.

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    el DD lo he conectado yo, con el cable plano rojo con conexion rectangular , o sea cables SATA , y la alim claro
    pero en mi bios solo tengo las opciones SATA o RAID ...nada de AHCI
    ay algo que es parecido es EHCI pero esta en otro apartado de la config BIOS !?!?

    voy a probar efi empire con el iso de retail de leopard ahorra ...luego os conto como a ido .....

    cruzamos los dedos...

  17. #17
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    nada , lo he intentado y no funciona

    he puesto efi ....luego leopard f5 intro ...a empezado a desfilar lignas a toda leche y se a parado y rearancado en windows ...

    porque ha fallado al cabo de 5 segundo ?

  18. #18
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Cita fredyrr dijo: Ver Mensaje
    el DD lo he conectado yo, con el cable plano rojo con conexion rectangular , o sea cables SATA , y la alim claro
    pero en mi bios solo tengo las opciones SATA o RAID ...nada de AHCI
    ay algo que es parecido es EHCI pero esta en otro apartado de la config BIOS !?!?

    voy a probar efi empire con el iso de retail de leopard ahorra ...luego os conto como a ido .....

    cruzamos los dedos...
    EHCI es relativo a los USB.
    Para instalar Leopard por que no lo intentas con ideneb o iatkos. Creo que Empire Efi es solo para SnowLeopard

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    con el metodo iatakos se puede instalar el retail de leopard ?

  20. #20
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Por más que conectés los cables SATA, los finitos, las placas vienen con un sistema de emulación que simula que el disco es IDE. De esta manera al instalar por ejemplo Windows XP, no te pide driver especial y la instalación es directa. En cambio al estar en SATA, el Windows no te reconoce el disco, tenés que poner un diskete con el driver SATA y recién ahí podés instalar.

    Es por esto que en las BIOS trae desde hace un tiempo esta emulación, que de seguro tenés activada en algún lugar. Las 3 opciones que traen es IDE que quizás utiliza otra terminologia, SATA o AHCI y la 3ra es RAID.

    Tenés que seleccionar SATA o AHCI para que te instale, si está en algún lugar seleccionado cualquiera cosa de IDE, no te va a andar... incluso algunas placas madres tienen la opción para que algunos puertos funcionen EMULANDO IDE y otros puertos funcionen en SATA o AHCI. Mi placa Gigabyte tiene esta opción. Me dice algo de "port 5 y 6 as SATA o IDE".

    Quizás tenés justo conectado tu disco en uno de esos puertos emulados. Trata de cambiar el disco a otro puerto SATA, probá en el 1, 3, 5, etc.

    Suerte!

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Cita fredyrr dijo: Ver Mensaje
    con el metodo iatakos se puede instalar el retail de leopard ?
    No, Iatkos es un dvd con todo lo necesario para instalar Leopard. En el dvd encontraras todos los drivers, idiomas y demas. Ideneb pues lo mismo.
    En este mismo foro encontre este enlace:
    https://www.osx86spain.com/107/12635...copiladas.html
    A mi, la que mas me gusta es Ideneb 1.6, en mi portatil funciona todo excepto el wifi que no esa soportado.

  22. #22
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    Pues por mas que lo busque no hay nada de AHCI en mi bios !

    bueno hay dos opcion : RAID o SATA ...y esta en SATA

    he intentado instalar matrix storage manager para intel ...pero me da error : este systema no dispone de los requisitos minimum

    una cosa rara ...en mi bios mis 2 disco estan asignado como third IDE master y el otro en fourth IDE master .....es normal ?

    por lo que he leido Ideneb 1.6 es una version lite de MAC !? iAtkos V7 tambien ???

  23. #23
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    No, no son versiones Lite, sino versiones modificadas del Leopard retail para poder ser instaladas en computadoras no MAC, o sea en PCs. Tanto iDeneb como iAtkos son distros para esto. La v7 trae muchos drivers, parches, un par de kernels, etc... varias opciones para que pueda ser instalado en casi cualquier máquina.

    Eso de que el disco te aparezca en IDE, me es raro. Elegí la opción RAID, que en algunas placas viejas recuerdo que para activar el SATA posta, había que activar el chip RAID, lo que me extraña es que también te aparezca lo de SATA o RAID. No encontraste en internet un manual de tu placa madre para configurar la Bios?

    Es raro... tenés Windows XP? Lo instalaste vos? Ya que si instalaste el XP vos mismo y no te pidió un driver de SATA al inicio, es que está en modo IDE, sino si o si te pide un driver para que te detecte el disco.

  24. #24
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad fredyrr
    tengo instalado por mi mismo windows 7 y el disco duro tambien instalado por mi mismo...pero no recuerdo que me pidio drivers ...funciono a la 1era!

    voy a probar en RAID.....os digo algo

    en todo caso muchas gracias por la ayuda..........

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad patito
    yo me acabo de comprar una gigabyte por 60 euros que es una de las que salen en la pagina OSX86 y me pone un tutorial para instalarlo retail y efectivamente me sale la opción de cambiar a AHCI ya instale el snow pero y ahora que? tengo que instalar todos los kernel por mi cuenta?

Página 1 de 3 123 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. Bloqueo bios AHCI DETECTING Asus P5K
    por perceval en categoría Procesadores y placas base
    Comentarios: 8
    Último comentario: 14/02/15, 18:50:29
  2. Comentarios: 0
    Último comentario: 28/10/14, 13:06:48
  3. Mi bios no trae cambio de sata a ahci
    por javiercanales@ en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 31/07/10, 18:47:31
  4. Acer Aspire 5670 Problema AHCI instalacion Empire EFI
    por xema en categoría HackinBook
    Comentarios: 1
    Último comentario: 26/04/10, 10:18:06
  5. Snow Leopard en disco SATA sin AHCI
    por miliuco en categoría Procesadores y placas base
    Comentarios: 2
    Último comentario: 31/10/09, 21:33:23