1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad miguelper1990

    Sonido Realtek no funciona

    Buenas tardes, tengo un hackintosh con Snow leopard 10.6.4 con las siguientes caracteristicas:

    Amd Phenom x4 9550 2,6
    placa base asus m3n78pro
    2 x SEAGATE HD500GB 7200,12.
    Memoria ram kingston 4gb ddr2
    Snow Leopard 10.6.4

    me funciona todo, todo, y correctamente, menos el sonido, que el driver que trae solo me detecta la salida de audio, y no puedo conectar el micro ni nada porque no reconoce esos canales, el chipset de audio de realtek que tengo es

    ALC1200, no logro hacerlo funcionar al 100%, me podeis ayudar?


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlyrr
    Avatar de charlyrr

    mira yo lo e solucionado de la siguiente manera. te adjunto unos archivos un driver y el instalador.

    ejecutas el instalador "Kext Helper b7" y luego arrastras el driver que esta dentro del zip AppleAzaliaAudio.kext al instalador pones la contraseña y le das a easy install reinicias y ya esta

    salu2

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlyrr
    Avatar de charlyrr

    los archivos que se me a olvidado.


    espero que te funcione

    salu2

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad miguelper1990
    muchas gracias, los probaré a ver si funcionan y ahora te cuento ^^

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad miguelper1990
    me funciona la salida de audio, pero la entrada de micrófono no funciona, no la detecta mac.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad charlyrr
    Avatar de charlyrr

    esos tendrás que buscar el driver de micrófono...
    Google es nuestro amigo XD cuesta pero se encuentra

    salu2

Notas relacionadas que te pueden interesar

  1. Sin sonido Realtek ALC889 post instalación OS X El Capitan 10.11.3
    por laytonfan en categoría OSx86 10.11 El Capitan
    Comentarios: 9
    Último comentario: 07/03/16, 07:00:37
  2. No me funciona el sonido
    por ivivan98 en categoría Tarjetas de Audio
    Comentarios: 0
    Último comentario: 06/07/10, 22:06:56
  3. Drivers de sonido foxcon 945g7ma AUDIO Realtek 7.1
    por edelslay en categoría Tarjetas de Audio
    Comentarios: 2
    Último comentario: 03/07/08, 10:32:38
  4. Problema ATI x1600 y sonido por realtek
    por javi1505 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 09/11/07, 17:31:05
  5. sonido alc888 de realtek
    por ragul en categoría Tarjetas de Audio
    Comentarios: 5
    Último comentario: 26/01/07, 11:01:53