1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Juaanjo

    Estoy ya desesperado, necesito ayuda

    Hola.
    Se que lo habrán preguntado muchos antes, pero esque ni leyendo tutoriales lo consigo, y he leido ya muchos.
    Estoy ya desesperado, no consigo instalar el mac os x. No consigo avanzar de la primera pantalla, sale la manzana y una ruedecita dando vueltas debajo y al poco tiempo sale un signo de prohibido, y no consigo avanzar de eso por mas que lo intento, mi equipo es el siguiente
    Placa base: GA-MA69VM-S2
    Procesador: AMD Athlon 64 X2 3600+ (1.9 GHz)
    RAM: DDR2 Kingston 4Gb Dual channel 400Mhz (2x2Gb)
    Gráfica: Nvidia 8600GT 512 Mb



    Probando con vmware
    Con el vmware consigo arrancar el dvd de la distro de hazard, y al intentar instalar me da un kernel panic, porque el vmware simula un procesador intel, no se como ponerlo para que simule uno amd, lo que quiero es instalarlo desde vmware a mi disco duro físico porque si pongo el dvd en el lector físico no consigo arrancar (he probado cambiando de modo native IDE a SATA--> AHCI y desactivando el legacy del usb) y se queda la manzana con la ruedecita y sale una señal de prohibido, y me pasa con 5 distros distintas, iAtkos v7 y s3, ideneb, la distro de snow de hazard y otra distro de leopard para amd, si alguien me puede ayudar se lo agradezco mucho, y hoy casi me quedo sin windows 7 también, he podido recuperarlo pero después de un susto. Cualquier ayuda la agradeceré muchísimo
    saludos y gracias

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad MacMix
    Haz intentado probar con otra distro, como iatkos, leo4all, etc. si no puedes con esas distros intenta con una distro limpia de Mac Os x sin modificar.

    Saludos...

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Juaanjo
    Hola.
    Si que he probado con varias distros, iAtkos v7 y s3, ideneb, otra sin nombre y la de hazard, lo unico que me falta es una limpia, pero no caben en un dvd5...
    saludos

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Deberías arrancar con el modificador -v (modo verbose) y comentar que errores te aparecen. Este es un modo en el cual el arranque es en modo texto y va mostrando los mensajes de la consola. Al arrancar presionas la tecla F8 y luego colocas el modificador -v. Comenta los errores que aparecen.

    Con lo de la sugerencia de la instalación retail, como tienes amd no creo que lo puedas hacerlo directamente desde el dvd (creo que aún no hay un "arrancador" - empire efi, iboot - para amd). En todo caso deberías preparar un disco usb booteable con myhack. Si no entiendes de lo que te estoy hablando, mejor no lo pruebes. Sigue intentando con el Hazard, o puedes probar también con el iAtkos S3, para Snow, o con las distros que ya tienes de Leopard.

    Efectivamente debes colocar los discos en modo AHCI, te recomiendo además que pruebes dejando solo un módulo de memoria, y puedes probar también con los modificadores cpus=1, o -x, o si no deseas sacar el módulo de memoria, coloca el modificador maxmen=2048.

    Te recomiendo también que en un principio desconectes todos los dispositivos innecesarios, y que el la personalización de la instalación marques únicamente el driver para el chipset de la placa madre, ningún otro. Los demás drivers los puedes instalar más adelante.

    Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Juaanjo
    Hola.
    Muchas gracias por los consejos, me los apunto y voy a ir probando. Respecto a lo de vmware ya se porque me daba un kernel panic, porque al intentar instalarlo en mi disco duro con una configuración para amd el vmware simula un intel, y de ahí el fallo... ¿alguien sabe como simular un procesador amd con vmware o con alguna otra máquina virtual?
    saludos y gracias

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Juaanjo
    Bueno, he probado pero sigo teniendo fallos,he probado con el comando limitador de memoria y con el de la cpu y en modo verbose, todos a la vez, sigue fallando, os paso una foto de la pantalla con el texto, si sale texto cortado no es por la foto, sale así en la pantalla...
    1.jpg

    Os dejo aquí un enlace para poder verla más grande
    http://picasaweb.google.com/JSBSlotB...52927421658338

    saludos y gracias por la ayuda

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Tienes el famoso "waiting for root device" que quiere decir que tienes problemas de compatibilidad con el chipset. Que distro probaste? Están tus unidades SATA configuradas como AHCI en el Bios? Una opción para no tener este problema es usar una unidad dvd externa.
    Saludos

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Juaanjo
    Hola.
    Si que pongo los discos en modo AHCI, en integrated periphericals, he probado con Idened (Leopard) Iatkos V7 (Leopard) iAtkos S3 (Snow Leopard) y la distro de Hazard de snow leopard. Pero no tengo una unidad externa para poder probar. A ver si hay forma de instalar.
    Saludos y muchas gracias ramjavi, me estas ayudando mucho

Notas relacionadas que te pueden interesar

  1. Necesito ayuda urgente
    por jst7ftach en categoría OS X 10.8
    Comentarios: 6
    Último comentario: 05/06/13, 20:18:49
  2. necesito ayuda compaq cq 50
    por cristhian34 en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 13/12/09, 17:27:26
  3. Necesito ayuda con la terminal...
    por interneto en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 02/02/09, 09:55:58
  4. Amigos, Ayuda para Instalar iAtkos 2.0i, estoy muy cerca
    por gonzalo2306 en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 22/12/08, 18:21:31
  5. Necesito Ayuda
    por Kydow en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 02/08/08, 14:34:00