1. #1
    HugoYBR
    Internet

    Hackintosh Vs Me .. doy por vencido.

    Os cuento aqui mi periplo u odisea con hackintosh. Poseo un Toshiba Satelite a200-1he. Todo pintaba muy bien cuando vi que Kalyway 10.5.2 se instalaba de maravilla en el. Conseguí instalarle la grafica, el sonido, incluso una tarjeta wifi EDIMAX USB con antena de 4db incorporada ( os la recomiendo, la venden en Pcbox.



    Pero empezaron los problemas, como no. Con el Kernel Vanilla todo iba bien, pero no habia speedstep, asi que, o el ventilador a tope, o totalmente apagado, a veces ni una cosa ni otra, una autentica lata la verdad. Pasé a Speedstep, los USB dejaban de funcionar, no obstante pude repararlos con USB 1.3 FIX.

    Muy contento yo por esto, voy a navegar con safari, y todas las paginas web se quedaban a la mitad, o algunas, nisiquiera llegaban a cargar, todo esto con una señal wifi bastante buena, en windows como un tiro.

    Buscando soluciones a este problema, me doy cuenta de que incluso con speedstep, el ventilador dejo de funcionar en una de las sesiones. Aparte, con la tarjeta de sonido alc268, el equipo no apagaba correctamente, aunque eso no era demasiado preocupante.

    Asi que, este es mi decimo intento, por lo menos, con OSX86. Lo dejo, ya estoy quemado, pero lo volveré a intentar.. ¿ Cuando ? No lo se, pero lo que si sé, es que este proyecto ha avanzado mucho, aunque aun esta muy verde.

    Suerte a los que lo seguis intentando, y felicidades a os que habeis conseguido que todo os funcione perfectamente. Hasta otra ! :)

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    Claro que aun le falta a Leopard (hackintosh) pero lo hermoso es cuando cuesta conseguirlo y lo logras.
    Solo una duda:
    ¿Probaste otras versiones? iAtkos Leo4All
    Incluso ahora hay una nueva posibilidad que promete:
    La instalación nativa
    https://www.osx86spain.com/107/9769/...-x-nativo.html
    Si aun te quedan fuerzas...
    Buena suerte.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Con respecto a la temperatura, se que existe una forma de eliminar los kext que controlan los fans, pero por mas que busco no encuentro en ningún lugar datos sobre eso, y lo leí en algún lado pero no hay caso de volver a hallarlo. Bueno en síntesis, el iAtkos trae entre las opciones de personalización de la instalación un item que elimina los kext que controlan por software las velocidades de los ventiladores, y según entiendo de esta manera terminan siendo controlados por el Bios. Saludos

  4. #4
    HugoYBR
    Internet
    Cita uzmi dijo: Ver Mensaje
    Hola:
    Claro que aun le falta a Leopard (hackintosh) pero lo hermoso es cuando cuesta conseguirlo y lo logras.
    Solo una duda:
    ¿Probaste otras versiones? iAtkos Leo4All
    Incluso ahora hay una nueva posibilidad que promete:
    La instalación nativa
    https://www.osx86spain.com/107/9769/...-x-nativo.html
    Si aun te quedan fuerzas...
    Buena suerte.
    Probé con iAtkos y en esa ocasion el equipo nisiquiera arrancaba, solo Kalyway ha llegado tan lejos en mi portatil. Resulta MUY interesante eso de eliminar los KEXT de los ventiladores, con el fin de que estos sean controlados por la BIOS, como dios manda vamos. Si me dijeseis como hacerlo, hasta me atreveria a volver a instalar kalyway con kernel vanilla, que es con el donde navego bien y conecto a internet con velocidad, amen de que los dispositivos tambien van mejor.

    Gracias de antemano :)

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Aclarame un poco, no arranca la instalacion, o no arranca la configuracion? Tu procesador es SSE3?

    Cita HugoYBR dijo: Ver Mensaje
    Probé con iAtkos y en esa ocasion el equipo nisiquiera arrancaba, solo Kalyway ha llegado tan lejos en mi portatil.

  6. #6
    HugoYBR
    Internet
    Cita siachori dijo: Ver Mensaje
    Aclarame un poco, no arranca la instalacion, o no arranca la configuracion? Tu procesador es SSE3?
    Perdon por la tardanza en la contestación. La verdad es que probé una IATKOS 2i , y me parece que no arrancaba por el tema del boot, no habia manera ni con darwin ni con efi, y tengo un core2duo con todos los complementos.

    A ver si con iatkos 4 tengo mas suerte. Gracias

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    No te preocupes. Prueba tambien con la JaS 10.5.4, las kalyway y la Leo4allv3. Mucha gente tiene problemas con la iatkos

    Cita HugoYBR dijo: Ver Mensaje
    Perdon por la tardanza en la contestación. La verdad es que probé una IATKOS 2i , y me parece que no arrancaba por el tema del boot, no habia manera ni con darwin ni con efi, y tengo un core2duo con todos los complementos.

    A ver si con iatkos 4 tengo mas suerte. Gracias

  8. #8
    HugoYBR
    Internet
    Increible ! Me decidí a probar Leo4All V.3. Al principio parecia como las otras versiones, y me esperaba lo peor al final de la instalacion pero .. todo cambió cuando vi el Video de presentación de Apple, al 100 % de rendimiento, todo rapidisimo, funcionaba el video a la primera, el audio, el speedstep tambien, ahora el ventilador se activa y desactiva cuando debe, y las CPU´s fresquitas :D

    En fin gente, muchas gracias por animarme a instalar Leo4all, que sinceramente es la mejor version hackintosh que he probado jamás. La unica pega, pero pequeñisima, es que no puedo escuchar audio por la entrada frontal de mi portatil, y supongo que si instalo el driver que tengo por ahi, me pasara lo que me ocurria antes con kalyway, que tendré problemas con el encendido / apagado del equipo.

    Está todo tan bien que me da cosa instalar drivers y demas..

    Lo dicho, gracias por la información.

    P.D : Mi portatil es un TOSHIBA A200-1HE ,

  9. #9
    HugoYBR
    Internet
    Rectifico el anterior post, mi gozo en un pozo. Una vez mas OSX86 me la ha jugado, y ademas, de la peor forma. Cuando creia que todo iba perfecto, empiezo a oler a quemado .. SI .. a quemado, que casualidad que todas las veces que puse la mano sobre la parte de la CPU, estaba fresquita, pero parece como si OSX hubiese esperado a que me despistara un poco para FREIR mis CPU´s.

    Apagué el ordenador rapidamente. De nada ha servido borrar los termal.kext y fankext, ni sustituirlos por otros, nada.

    Ya he visto post de gente que ha kemado literalmente sus portatiles y equipos, ya que, al parecer, el tope termico de la bios no sirve de nada con el OSX86, vamos, que no se apaga.

    Como comprendereis este es mi ultimo intento con OSX, a ver si por hacer el tonto con estas tonterias voy a quedarme sin WIN, sin Linux, y sin OSX, aunque a este ultimo le pueden ir dando pero bien.

    Los que tengais el problema de los ventiladores, os recomiendo que no sigais intentadolo, os va a joder el ordenador en cuanto menos os lo espereis. Un saludo.

    P.D : Las 2 CPUS parecen bien , pero por los pelos. Oí el plastico crujir de la temperatura :(

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Hola amigo!

    Justamente estoy mirando el tema de la temperatura en Leo, la unica solucion que he encontrado habla de borrar un par kext, concretamente el AppleThermal.kext y AppleACPIThermal.kext. He revisado kalyway 10.5.2, y la iATKOS, y ninguna de ellas los tienen cargados. Vamos que borrarlso no sirve de nada. Ahora mismo he cargado a mano (kextload) la appleThermal y no he notado cambios. Otra cosa que veo comparando con la Jas10.4.8, no veo la AppleIntelCPUPowerManagement.kext ....

    Conclusion ninguna!!

  11. #11
    HugoYBR
    Internet
    Mi conclusion es que, mas vale PC en mano que Hackintosh volando. Hoy puedo escribir desde el portatil despues del calenton que tuvo anoche, y ya eso me parece suficiente.

    No me la voy a jugar de nuevo, esa es mi conclusion definitiva. Un saludo !

  12. #12
    HugoYBR
    Internet
    Bueno, pues como soy un testarudo total, volvi a probar con Leopard, me negaba a prescindir de mi hackintosh, y esta ha sido la ultima conclusion:

    Graficos : De lujo

    Sonido : de momento bien

    Red : EDIMAX Ralink : Perfecta

    CPU : Los 2 cores funcionando

    Y la temperatura, aqui el dilema.. Si arranco con Windows primero, y reinicio a OSX : Bien

    Si arranco directamente a OSX : Casi siempre mal, no se activan los ventiladores

    Si reinicio de OSX a OSX : Casi siempre bien, pero hay que estar al loro

    En fin, que anda uno siempre poniendo la mano en la tapa del portatil, para ver como está, y digamos que se puede sobrellevar.

    No han funcionado los programas de testeo de temperatura, ni con el kext de speedit ni nada, estoy por comprar un sensor de los 20 duros y ponerlo en la tapa, con alarma a poder ser :D :D

    Un saludo y ya os seguiré contando.

  13. #13
    HugoYBR
    Internet

    Guía instalación toshiba a200 leopard os x

    Estoy en plan investigador, y he probado otra alternativa. LEO4ALLV3 se quedaba algo colgado con el audio, y ademas, daba errores de vez en cuando en el inicio, haciendo "iocatalogue crash.report" continuamente, impidiendo totalmente el arrancado. Para solucionarlo, habia que arrancar en modo a prueba de errores, y despues, con suerte, ya arrancaba normalmente.

    Como esto era inviable, se me ocurrió otra cosa : Volver a instalar Kalyway 10.5.2, pero, en esta ocasion, sacar el kernel 9.2.2 de Leo4allv3, que tiene mejor soporte para Speedstep y sobre todo los USB ( que con el 9.2.0 de kalyway no me funcionaban sin parches ) .

    Y si, la verdad es que ahora arranca siempre a la primera, van los USB y el tema de internet, tambien los graficos y el audio.. pero bueno, como uno nunca sabe por donde te va a salir el OSX86, seguire informando. De momento pinta bien, un saludo !!

  14. #14
    HugoYBR
    Internet
    Imposible, en los primeros reinicios y boots parece que no va mal, pero, despues los controladores se "descontrolan", y el ventilador acaba funcionando kaoticamente. Ninguna solución, ni con Leo, ni con Kaly, y seguramente con ninguna. Para colmo, en ocasiones, la pantalla se queda en azul con franjas naranjas en medio, y hay que reiniciar.