1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio

    Asus P5W-DH

    Aqui dejo algunas extensiones aplicables a cualquier PC y en especial a esta placa.

    Tambien hay alguna utilidad interesante y algun instalador como AboutThisMac / Profiler-Fix que



    son para identificar correctamente el hardware.

    Un Saludo

    Se me olvidaba



  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    Merci por el aporte.

    He instalado en forma nativa el leopard, y actualizado a 10.5.5 con el comboupdate.

    Perfecto, funciona esata, las 2 ethernets, etc.

    1.- El problema proviene que en el panel de control, red no me aperece la conexion firewire, y claro no puedo conectarme con el portatil. Si que funciona si conecto un disco duro, pero no como red.

    Antes con otra versión si que aparecia, y permitia adquirir una ip, para conectarse mediante red con el portatil. Mucho mas rapido que utilizando la conexión de red.

    2.- Me descargo los drivers del wifi y no me funciona, con tiger si. Tampoco me preocupa, pero estaria bien saber como hacerla funcionar. En el perfil es detectado sin problemas.

    3.- el mac en principio me detecta las 4gb de ram, y en el perfil aparecen los 4 gigas, una en cada banco.
    Pero tanto en el menumeter como, en iStat pro, considera que solo se estan utilizando 3Gb. No se si puede utilizar las 4Gb.
    No ser si es modificando algo de la bios, o algo del leopard.

    4.- En el perfil de harware, me aperce como identificador iMac. Aunque arrancando con -v -f, me detectava P5W DH DELUXE, supongo que es una tonteria, o no esta bien configurado?.

    5.- Por ultimo vi en una imagen de este foro, con alguien que tenia esta misma placa, (diria que era nueveimedio) vi, que la velocidad del bus era de 1333 MHz (diria que hiba acompañado de un Q6600) y me estraño muchisimo. A mi me aparece 1.07 GHz que diria que es lo normal en esta placa.

    6.- Me imagino que el remote continua sin funcionar. Estado buscando información por internet y nada de naa.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jororrey
    Gracias por el aporte Nueveimedio, logre instalar en forma nativa el Leopard y Actualizado a 10.5.5 con ComboUpdate todo ok red los 2 puertos.

    El Sonido es el que no puedo instalar hice de todo y nada a ver si me echan una manito no se que estoy haciendo mal, he probado de todo....

    Gracias

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio
    Aunque un poco tarde.

    Aqui te dejo el instalador para el audio.



    Un saludo.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad nadena
    Yo tambien tengo esta placa y instalando en modo nativo con el GENERIC.iso me reconoce perfectamente la tarjeta de red... y la placa de video que es una EVGA 7950GT con la Rom modificada me la detecta con aceleracion completa por hardware...el problema es cuando actualizo a 10.5.5 entonces no hay manera de tener otra vez la aceleracion,me podriais indicar como recuperar la aceleracion despues de actualizar o como no perderla....muchas gracias a todos. Salut.