1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jdewwa
    Avatar de jdewwa

    USB y Sonido

    Hola amigos,

    Es la primera vez que escribo en este foro, asi que antes de nada me presento y os felicito por el magnifico foro y en ESPAÑOL (que estoy ya muy harto del guiri).



    Como me interesaba mucho saber como era del Mac OS X, me decidí a instalarlo en una partición de 20 Mb que le hice al disco. En principio todo bien, pero hay dos problemillas que me gustaría solucionar:

    1. USB. Se cual es la solución, instalar el IOUSBFamily.kext del 10.4.3, pero después de mucho buscar (torrents incluidos) no lo he encontrado. A ver si alguien me lo puede enviar, o me indica dónde conseguirlo, se lo agradeceria muchisimo. :lol:

    2. Sonido. Tengo una SOUNDMAX en placa base y he puesto el AppleAC97Audio.kext, pero sigue sin funcionar. ¿Alguien me puede echar una mano?. :wink:

    Un saludo y gracias por todo. :)

  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    El usb cuando este en mac, te lo soplo a la oreja, ahora estoy en windows vista
    El tema de la tarjeta de sonido, hay que saber que codec usa, a titulo de distraccion, una buena idea es ir al administrador de dispositivos de windows
    Ver la tarjeta, propiedades y conocer su Id ay vendor
    Poner eso en el kext del audio, un ejemplo lo ves aqui

    Suerte

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jdewwa
    Avatar de jdewwa

    Muchas gracias por tu ayuda, aunque todavia no he conseguido nada, creo que soy un poco torpe.

    Probé lo del sonido, decubrí con Windows el Vendor y Device, pero ahora no se dónde ponerlo exactamente, he hecho varias pruebas pero no me va.

    Con respecto a lo del USB me enviaste la versión IOUSBFamily.kext 2.4.6 y no va, creo que la que necesito es la IOUSBFamily.kext 2.2.6 que corresponde al MacOs 10.4.3 (mira en http://developer.apple.com/hardwared.../usbdebug.html). Si tienes ésta última y no es mucha molestia envíamela.

    Lo seguiré intentando, seguro que con vuestra ayuda lo conseguiré.

    De nuevo gracias.

  4. #4
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    He mirado y la mía también es la versión 2.4.6, lo siento.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad jdewwa
    Avatar de jdewwa

    Bueno, ya funciona el USB, ahora solo me queda el sonido. Al final bajé de Demon.. un torrent llamado 10.4.3 kexts y lo instalé según las instrucciones de siempre. Reinicié y marchando USB.

    La verdad que me ha gustado tanto el OSx que me he comprado un MacBook (me llega la semana que viene). Creo que la relacioón calidad-precio es muy buena y realmente no hay ningun PC que valga mucho menos que el MacBook a igualdad de caracteristicas.

    Ahora solo queda que el sonido me funcione y casi me voy a olvidar de Windows.

    Muchas gracias Juker12 y Miliuco, sois unos cracks.

  6. #6
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    a mandar jdewwa que para eso estamos :D

  7. #7
    LaPuaRecords
    Internet

    usb

    disculpa jdewwa, soy nuevo en todo esto y aparte de apasionado me estoy volviendo algo loco.
    por favor podrias decirme donde puedo conseguir el 10.4.3 kexts o si existe alguna forma me los podrias enviar. desde ya muchas gracias

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad josmae1

    a m ime funciona el usb pero el audio no ni la red

    hola soy nuevo en esto de mac la verdad me gusta mucho descargue u ntorrent con la vercion 10.4.6 y me core muy bien pero no logro hacer funcionar n iel audio ni la red espero que alguien me pueda ayudar gracias

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Cook

    problema con usbs... ayuda?

    Cita jdewwa dijo: Ver Mensaje
    Bueno, ya funciona el USB, ahora solo me queda el sonido. Al final bajé de Demon.. un torrent llamado 10.4.3 kexts y lo instalé según las instrucciones de siempre. Reinicié y marchando USB.
    hola a todos! antes que nada queria felicitar a todos por el foro que se han montado... soy un usuario desde argentina que esta luchando contra varias maquinas, en el trabajo, en casa, con otra de un amigo... y este foro me esta siendo de super utilidad con cada problema que me va surgiendo... infinito agradecimiento.

    Actualmente tengo el problema que tenia jdewwa. Estoy con un Asus K8V SE Deluxe, y los usb no me responden en absoluto... hay manera en que me puedas pasar esos kexts que bajaste del demon? como sabras ahora no esta disponible, y no se bien de donde sacarlos... o al menos el nombre exacto, las instrucciones para instalarlo....

    MIL MIL MIL gracias... mi email es

    saludos!

Notas relacionadas que te pueden interesar

  1. sin sonido
    por Mtraker en categoría Tarjetas de Audio
    Comentarios: 2
    Último comentario: 15/01/07, 14:23:10
  2. Sonido AC'97
    por karmat en categoría Tarjetas de Audio
    Comentarios: 1
    Último comentario: 19/12/06, 18:58:06
  3. Sin Red, sin sonido, sin video
    por cobocuervo en categoría Procesadores y placas base
    Comentarios: 20
    Último comentario: 09/11/06, 23:25:37
  4. Sonido En Jas 10.4.7
    por proyectobooh en categoría Tarjetas de Audio
    Comentarios: 9
    Último comentario: 31/10/06, 19:31:12
  5. Sonido Help!!!!!
    por El Aprendiz en categoría Tarjetas de Audio
    Comentarios: 4
    Último comentario: 06/07/06, 23:10:37