1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad lobozepol
    Avatar de lobozepol

    problema firewire con ASUS P5KC

    Hola amigos, a ver si alguien puede ayudarme: tengo instalado el iDeneb v1,3 en placa ASUS P5KC y el firewire no anda bien.
    Ya probe de colocar varias placas de audio como la echo audiofire4 o la m-audio audiofire y el problema persiste: el audio sale entrecortado por 3 ó 4 segundos y despues no suena nada y se cuelga la aplicación (iTunes, Logic o lo que sea). Aparentemente el dispositivo es reconocido en el sistema pero no anda. El chip firewire es "VIA VT6308P", hay alguien que sepa como hacerlo andar?
    Muchas gracias.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Probablemente esté diciendo una burrada, pero dos veces he tenido un problema con los puertos USB que trabajaban lentísimo al transferir archivos, y se ha solucionado reparando permisos. No estaría mal probarlo con el Firewire igualmente. En este post hay un programa llamado repair&set permissions, que hace todo ese proceso automáticamente https://www.osx86spain.com/51/10100/...instalado.html
    Saludos

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad lobozepol
    Avatar de lobozepol

    Gracias ramjavi, lo pruebo y luego te comento, veo si puedo descargar el programa de algun otro lado ya que el link que posteaste no me funciona, de todos modos puedo repararlos con la utilidad de discos y limpiar caches con Clean up que ya lo tengo instalado, no es asi?
    Hasta pronto.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad biodes
    Hola , hace un tiempo tube una P5K-VM e intente conectar
    una m-audio firewire 1814 ...me daba exactamente el mismo problema que a ti.
    Sonaba 3 a 4 segundos y luego nada ... La solucion fue agregar
    una tarjeta firewire pci ... ojo que NO tiene que ser con chip VIA ...
    no funcionan , pese a que dicen que son compatibles .... yo probe como 3.
    Las con chip TI(Texas Instruments) funcionan de lujo... La que yo compre fue
    ESTA

    Saludos.

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad lobozepol
    Avatar de lobozepol

    Gracias, lo resolvi de la misma manera, la texas aca en argentina salia 95 dolares, asi que por 20 dolares consegui una "Sumit", que no especifoca que chip trae, pero que va como piña, solucionado el problema.
    Lo de las Via es verdad, aparentemente, yo tambien probe dos y ninguna me anduvo.
    Saludos.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! La verdad que no se si con esa aplicación se borra el kext cache, y el del kernel me parece que también lo hace. De todas manera acá te dejo el link para descargarlo (lo volví a levantar)

    Saludos

Notas relacionadas que te pueden interesar

  1. Pack de Kexts para Asus P5KC Snow Leopard
    por Pitrakomac en categoría OS X 10.6
    Comentarios: 10
    Último comentario: 08/10/09, 10:45:12
  2. Comentarios: 3
    Último comentario: 20/02/09, 12:01:36
  3. Problema firewire ASUS Maximus Formula iDened 10.5.5
    por mmmbopzombie en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 14/12/08, 05:34:39
  4. problemas ASUS P5KC
    por lobozepol en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 10/12/08, 16:45:47
  5. Asus P5kc (JMicron)
    por Xavier99253 en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 17/03/08, 08:12:14