Página 1 de 2 12 ÚltimoÚltimo
  1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Snow Leopard 10A432 -Core i7 x58 ATI 4850

    SL corriendo en mi computadora.

    attachment.php?attachmentid=2533&stc=1&d=1346245094

    attachment.php?attachmentid=2534&stc=1&d=1346245094



    attachment.php?attachmentid=2535&stc=1&d=1346245094
    Miniatura de Adjuntos Imágenes del artículo    

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    por lo que veo no estas usando el kenel a 64bits, en caso de que sea porque usas algun inyector que solo es para 32bits te adjunto el que hemos compilado para 32/64.... le he añadido la informacion de tu 4850
    Archivos Adjuntos Archivos Adjuntos

  3. #3
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Muy bien, Xima, pero las capturas solas nos sirven de poco, echo de menos información sobre cómo has instalado SL para que vaya bien en tu PC.

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    Pues si yo tambien encuentro a faltar un poco de información sobre como has hecho la instalacion. La has hecho de 0, o a partir del 10.5.

    Muchas gracias.

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Esperamos ansiosos el que nos comentes cómo lo has hecho para logarlo porque aquí todos queremos tener un pepino parecido al tuyo corriendo con Snow Leopard.

    Un saludo.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Tengo unos problemas con SL, estoy un poco liado. Paciencia.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Cita roisoft dijo: Ver Mensaje
    por lo que veo no estas usando el kenel a 64bits, en caso de que sea porque usas algun inyector que solo es para 32bits te adjunto el que hemos compilado para 32/64.... le he añadido la informacion de tu 4850
    Estoy utilizando el kext y me da pantallazo en puntos. He realizado una intalacion nueva y no puedo iniciar SL. En otra instalacion instale [COLOR="SeaGreen"]7_radeon_hd_48x0_drivers.pkg[/COLOR] y el mismo problema pero le introducia el [COLOR="SeaGreen"] 4850. Natit.kext[/COLOR] y todo correcto.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    si me posteas ese natit que estas usando te añado los datos al evoenabler....

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    ok prueba el adjunto


    edito: estás usando los drivers de Leo en Snow? si es asi no podras botear en 64bits.... ademas no es necesario usarlos, tu 4850 está soportada perfectamente en snow, en todo caso chequea que los ati4800controller y el x2000 tengan la ID de tu grafica contenida en sus respectivos info.plist
    Archivos Adjuntos Archivos Adjuntos

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Cita roisoft dijo: Ver Mensaje
    ok prueba el adjunto


    edito: estás usando los drivers de Leo en Snow? si es asi no podras botear en 64bits.... ademas no es necesario usarlos, tu 4850 está soportada perfectamente en snow, en todo caso chequea que los ati4800controller y el x2000 tengan la ID de tu grafica contenida en sus respectivos info.plist
    Llevo toda la tarde y no consigo activar la grafica
    Tengo que eliminar los cuatro x2000 y con EVOenable instalado obtengo esto:

    ATI Radeon HD 4850:

    Modelo de chipset: ATI Radeon HD 4850
    Tipo: GPU
    Bus: PCIe
    Ranura: Slot-1
    Anchura de canal PCIe: x16
    VRAM (total): 256 MB
    Fabricante: ATI (0x1002)
    ID del dispositivo: 0x9442
    ID de la revisión: 0x0000
    Revisión de la ROM: 113-B1480A-236
    Versión del driver EFI: 01.00.236
    Pantallas:
    Pantalla:
    Resolución: 1280 x 1024
    Profundidad de píxel: Color de 32 bits (ARGB8888)
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Conector de pantalla:
    -------------------------------
    Instalo EVOenable con OSx86Tools, lo intente instalar con el sistema de Digital dreamer y obtenia pantallazo con puntos. Seguire probando y ya comentare.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad roisoft
    Avatar de roisoft

    Edita el info.plist del Ati4800Controller y añade la ID de tu grafica en la seccion que pone

    <key>IOPCIMatch</key>
    <string>0x94401002 0x944a1002 0x94421002</string>
    copia los kext en la carpeta de extensiones y abre un terminal y teclea:

    sudo -s
    (teclea tu password -- no veras ningun caracter en pantalla)

    cd /system/library/extensions
    chmod -R 755 * && chown -R 0:0 *
    touch /system/library/extensions
    reinicia

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Añado los numeros que me indicas, es como quedaría el info.plist, es correcto?

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>CFBundleDevelopmentRegion</key>
    <string>English</string>
    <key>CFBundleExecutable</key>
    <string>ATI4800Controller</string>
    <key>CFBundleGetInfoString</key>
    <string>ATI4800Controller 1.6.0.92 (7152)</string>
    <key>CFBundleIdentifier</key>
    <string>com.apple.kext.ATI4800Controller </string>
    <key>CFBundleInfoDictionaryVersion</key>
    <string>6.0</string>
    <key>CFBundleName</key>
    <string>Radeon HD 4800 Controller</string>
    <key>CFBundlePackageType</key>
    <string>KEXT</string>
    <key>CFBundleShortVersionString</key>
    <string>1.6.0</string>
    <key>CFBundleSignature</key>
    <string>????</string>
    <key>CFBundleVersion</key>
    <string>6.0.0</string>
    <key>IOKitPersonalities</key>
    <dict>
    <key>Controller</key>
    <dict>
    <key>CFBundleIdentifier</key>
    <string>com.apple.kext.ATI4800Controller </string>
    <key>IOClass</key>
    <string>ATI4800Controller</string>
    <key>IOMatchCategory</key>
    <string>IOFramebuffer</string>
    <key>IOName</key>
    <string>ATI4800Controller</string>
    <key>IOPCIMatch</key>
    <string>0x94401002 0x944a1002 0x94421002</string>
    <key>IOProbeScore</key>
    <integer>65000</integer>
    <key>IOProviderClass</key>
    <string>IOPCIDevice</string>
    </dict>
    </dict>
    <key>OSBundleCompatibleVersion</key>
    <string>1.1.22</string>
    <key>OSBundleLibraries</key>
    <dict>
    <key>com.apple.iokit.IOACPIFamily</key>
    <string>1.2</string>
    <key>com.apple.iokit.IOGraphicsFamily</key>
    <string>1.3</string>
    <key>com.apple.iokit.IOPCIFamily</key>
    <string>1.2</string>
    <key>com.apple.kext.ATISupport</key>
    <string>1.1.22</string>
    <key>com.apple.kpi.bsd</key>
    <string>8.0.0</string>
    <key>com.apple.kpi.iokit</key>
    <string>8.0.0</string>
    <key>com.apple.kpi.libkern</key>
    <string>8.0.0</string>
    <key>com.apple.kpi.mach</key>
    <string>8.0.0</string>
    </dict>
    <key>OSBundleRequired</key>
    <string>Safe Boot</string>
    </dict>
    </plist>
    El procedimiento de terminal

    Last login: Wed Sep 9 22:44:52 on ttys000
    idenebs-mac-pro:~ ideneb$ sudo -s
    Password:
    bash-3.2# cd /system/library/extensions
    bash-3.2# chmod -R 755 * && chown -R 0:0 *
    bash-3.2# touch /system/library/extensions
    para salir tecleo exit o cierro el terminal?
    todo esto debo hacerlo desde el mismo Snow Leo o desde otro SO LEO?

  13. #13
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Desde Snow Leo le añado los datos de la gráfica y del terminal y reinicio:
    el sistema esta en funcionamiento pero la grafica no se activa o no responde.
    Miniatura de Adjuntos Imágenes del artículo  

  14. #14
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Con estos kext la gráfica funciona. Archivo adjunto.
    A los pocos segundos se escucha un sonido en la torre casi inapreciable. La rotación no la detecta. En el primer post vereis como si la detecta.

    ATI Radeon HD 4850:

    Modelo de chipset: ATI Radeon HD 4850
    Tipo: GPU
    Bus: PCIe
    Ranura: Slot-1
    Anchura de canal PCIe: x16
    VRAM (total): 1024 MB
    Fabricante: ATI (0x1002)
    ID del dispositivo: 0x9442
    ID de la revisión: 0x0000
    Revisión de la ROM: 113-B7710C-176
    Versión del driver EFI: 01.00.318
    Pantallas:
    BenQ G2400W:
    Resolución: 1920 x 1200 @ 60 Hz
    Profundidad de píxel: Color de 32 bits (ARGB8888)
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada
    Archivos Adjuntos Archivos Adjuntos

  15. #15
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Si esta permitido subir archivos de otros foros

    Hola amigo Xima

    Puedes adjuntar los archivos a tu mensaje o bien a u otros hosting.
    En adicción, no hay archivos propiedad de un foro u otro, son archivos de usuarios que encuentran en la red o experimentan ellos mismos para compartir en cualquier foro.

    En ningún caso propiedad de un foro. Igual que ese usuario lo ha visto en la red y lo ha publicado en un foro concreto tú puedes hacer lo mismo en este foro.

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    Xima,
    Has necesitado tener una instalacion del 10.5 para instalar el snow?
    O no te ha hecho falta?
    Lo digo por si tu metodo no necesita de tener previamente el 10.5 en la MISMA computadora, como el metodo de BioHazard.

    Muchas gracias.

  17. #17
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    Disculpa otra pregunta,

    En esta placa has logrado instalar alguna distribución del 10.5.x?
    Cual? o instalaste a pelo el 10.5

    Disculpa de nuevo las consultas, yo lo estoy intentando con una asus P6SE y no hay manera, así que estoy por canviarla (que aun me dejan) por la Gigabyte. GA-EX8-UDP4

    Gracias

  18. #18
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Como instalar Leopard y Snow

    Cita Mendiaco dijo: Ver Mensaje
    Disculpa otra pregunta,

    En esta placa has logrado instalar alguna distribución del 10.5.x?
    Cual? o instalaste a pelo el 10.5

    Disculpa de nuevo las consultas, yo lo estoy intentando con una asus P6SE y no hay manera, así que estoy por canviarla (que aun me dejan) por la Gigabyte. GA-EX8-UDP4

    Gracias
    Este es el único método que e conseguido instalar leopard con el dvd original, para el ideneb solo con introducir busrastio=20 en el darwin ya puedes instalar.
    Tengo instalado Leo 10.5.6 y actualizado 10.5.8
    ideneb 10.5.6 actualizado 10.5.8
    Snow Leo 10.6 actualizado 10.6.1

    Aquí tenéis para poder instalar leopard.

    Necesitas tener dos discos sata, no dos particiones en el mismo disco. Instala primero alguna versión del ideneb en los dos discos, ten en cuenta que uno lo utilizaras para instalar el leopard 10.5.6 retail.
    Tenéis que ejecutar [COLOR="Red"]run-patch[/COLOR], seleccionas el disco a instalar todo el procedimiento. (para la instalación de leopard 10.5.6 retail, debes tener instalado en este disco una versión como ideneb 10.5.6 no superior) después podrás actualizar sin problemas a 10.5.8.

    Aquí tenéis una pequeña guía de como instalar.
    Solo con los pasos del 2 al 7 ya tendrás leo funcionando.

    Para cuando reinicies después de la instalación introduce [COLOR="Red"]busratio=20 [/COLOR] (busratio: son los procesadores i7 y el numero 20: es el modelo 920)
    La cadena busratio=20 puedes introducirla desde el apartado [COLOR="Red"]8 Modify boot plist[/COLOR] y no tendrás que escribirla siempre que inicias mac.

    Para la instalación del snow, necesitas un disco nuevo y formateando sin tener instalado leopard. Es el mismo procedimiento, pero cuando reinicies por primera vez, rápidamente habré [COLOR="red"]spotlight[/COLOR] y selecciona el disco snow para que no tengas un kernel panic (seguramente no te dará tiempo y aparecerá el panic, no te asustes y reinicia y intentalo otra vez hasta que lo consigas). Ejecutar otra vez el [COLOR="red"]run-patch[/COLOR] y modifiques los kext de la carpeta [COLOR="Red"]Misc_Patches[/COLOR]. En la primera instalación los tendras en system y después de reiniciar los debes de instalar en [COLOR="Red"]extra[/COLOR]. Para hacer el cambio, debes entrar en [COLOR="Red"]Misc_Patches[/COLOR] y escribes los números 8 y pulsa enter y veras como cambia a extra, sigue con el 9, 10, 11, 12. Esto hace que no tengas un panic al inicio del sistema y puedas trabajar con tranquilidad y ya puedes actualizar.
    --------------------------------

    Muchos de los que estáis por aquí lo habríais explicado mejor y con palabras mas técnicas, pero yo desconozco mucho de este mundillo del hakintosh y me cuesta mucho entenderlo todo. Pero con el tiempo todo llega. Espero haber ayudado en lo posible y no dudéis en molestarme con preguntas.
    Saludos

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    mira la bios y cambia de ide a ahci

  20. #20
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    Yo lo estoy intentando con la Asus P6 SE, pero el 10.5.6. Con el ideneb.
    Lo curioso es que la bios para realizar la instalación tengo que usar IDE ENHANCED pero despues para intentar arrancar, tengo que pasar al AHCI.

    Me ha arrancado una vez, tambien con el busratio=20 como tu placa.

    Pero solo puedo arrancar en modo prueba de fallos. y sin el hiperthreating y con un procesador.

    Uso el Kernel speedStep. Pero al poco se me cuelga grrrr.

    De momento con que me funcionara el 10.5 estaria contento. Luego ya me entretendria con el 10.6.

    Con el otro ordenador que tengo (ver firma) me costo mucho menos.

    Por cierto tengo una ATI 4870

  21. #21
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xima
    Avatar de Xima

    Yo con iDeneb 10.5.7 me ocurre lo de cambiar la bios a IDE y después de la instalación arrancar con AHCI. Pero no tengo problemas con lo demás. Lo mejor es instalar la 10.5.6 y actualizar a las demás de iDeneb.
    Arranca con busratio=20 -v -f y si tu sucede lo mismo, captura la pantalla para ver el kernel panic y alguien te podrá ayudar.
    Para la gráfica ATI.

  22. #22
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    Al final devolvi la ASUS, ya que expirava este viernes el retorno.

    Y le he instalado la Gigabyte.

    De momento Estoy intentando instalar el 10.5.6 con el ideneb...
    Instala muy bien, pero al arrancar con el disco duro, al momento se reicinia (Voy a provar con varios kernels).
    El primer intento ha sido con el kernel original del ideneb.
    Uso el busratio=20 logicamente. y en ACH. -x (por la grafica)
    Le he quitado el hiperthreating y un solo procesador por si acaso, pero continua igual.

    Reiniciandose.

  23. #23
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    Me respondo a mi mismo.

    Con el 10.5.6 y la placa Gigabyte, y usando el kernel speedStep, rulando perfectamente.

    Ahora solo falta la grafica.

    Pero eso es otro cantar.

    Cuando tenga esto todo funcionando, ire a por el Snow.

  24. #24
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Mendiaco
    mmm solo me falla una cosa,

    La targeta de red integrada, Al final compre una externa y funciona de maravilla

  25. #25
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad xiaoapple
    my card working with aty_motmot.kext,but only working in 32bit, anybody can help me recompile to 32/64,thanks
    Archivos Adjuntos Archivos Adjuntos

Página 1 de 2 12 ÚltimoÚltimo

Notas relacionadas que te pueden interesar

  1. [GUIA] Snow Leopard 10a432 en placa EP35-DS3r
    por miliuco en categoría OS X 10.6
    Comentarios: 4
    Último comentario: 29/03/10, 06:46:02
  2. Snow Leopard en core i7 + asus p6t + nvidia
    por maikelsolo en categoría OS X 10.6
    Comentarios: 2
    Último comentario: 09/10/09, 12:01:23
  3. Snow Leopard 10A432 instalado en AMD
    por roisoft en categoría OS X 10.6
    Comentarios: 20
    Último comentario: 08/10/09, 01:16:27
  4. Snow Leopard OSX86 10A432 Intel (Hackintosh)
    por Emas20 en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 21/09/09, 15:12:29
  5. Mac OS X Snow Leopard build 10A432 no es Golden Master
    por juker12 en categoría Noticias osx86spain.com
    Comentarios: 3
    Último comentario: 14/08/09, 21:07:07

Etiquetas en este tema