1. #1
    cobocuervo
    Internet

    Sin Red, sin sonido, sin video

    Bueno ya que estamos de vuelta, pues compre una lap una gateway con las siguientes caracteristicas:

    Tipo de procesador: Mobile DualCore AMD Turion 64 X2 TL-52, 1600 MHz (8 x 200)
    Con 2 gigas de ram
    Disco duro Hitachi HTS541616J9AT00 (160 GB, 5400 RPM, Ultra-ATA/100)
    Tarjeta de sonido SigmaTel Unknown @ ATI SB450 - High Definition Audio Controller
    Tarjeta de Red Adaptador de red Broadcom 802.11g
    Tarjeta de Red Marvell Yukon 88E8038 PCI-E Fast Ethernet Controller
    Modem Motorola SM56 Data Fax Modem
    PHILIPS DVD+-RW SDVD8820 (DVD+R9:6x, DVD-R9:4x, DVD+RW:8x/8x, VD-RW:8x/6x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW)
    Tarjeta gráfica ATI RADEON XPRESS 200M Series (256 MB) aunque dice ati radeon xpress 1150

    Bueno creo que en general este es mi equipo, todos los resultados aqui puestos los obtuve con el everest, ahora lo primero que hice cuando la recibi fue volarle xp y ponerle mac y xp, pero el problema fue que le instale un dvd de mac que tiene la version 10.4.4 algo muy viejo, porque el del 10.4.6 lo preste y me lo regresan el lunes, ahora los resultados que observo son:
    No tengo audio
    Red inalambrica si
    Red ethernet no
    No tengo soporte de video
    La lectora de memory card no sirve tampoco
    Ahora mis dudas son porque si en teoria es mucho mas procesador que mi chicharroncito de pecera, funciona muchisimo mas lento si tengo mucha mas memoria.
    Al iniciar a veces no se prende el foco de que esta leyendo el disco duro y la tengo que reiniciar porque se pasma en la manzana y despues de dos o tres reinicio comienza a leerlo y es cuando entro al sistema.
    Los problemas podrian ser por la version de mac que tengo, y la otra podre tener mac en mejores condiciones que en mi pecera, porque si no me frustare de usar xp
    Despues de tantas preguntas, espero que la gran ayuda que siempre hemos tenido en la comunidad no haya cambiado, y es bueno estar de regreso, gracias


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Mejor espera hasta el lunes para instalar el 10.4.6 y asi te evitas muchos problemas, con esa version de 10.4.6 te funcionaba mejor tu MacOSx86?????

  3. #3
    cobocuervo
    Internet
    Gracias por el movimiento del tema, aunque lo puse ahi porque tambien mi lap es gateway, pero bueno, mira el 10.4.6 solo lo tengo en mi pc de escritorio, pero seguire el consejo amigo, esperaremos y ya les cuento

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Amigo cobocuervo, pero yo creeo corriganme si me equivoco, tendras problemas con la tarjeta integrada de esa portatil.

  5. #5
    cobocuervo
    Internet
    tarjeta integrada de que hermano, de video, de red, de audio, no te entiendo

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ewega
    Mi hermano mejor esperate a instalar la 10.4.7 por lo menos te funcionara todo menos la ethernet y el sonido, te lo digo por experiencia propia tengo una gateway y todo funciona inicia en caliente menos de 20 seg. y esta solido como una roca solamente esperare a que salgan los drivers para la tarjeta de sonido sigmatel 9250 que aun no salen y que logre encontrar la manera de activar la marvell yukon 88e8038 por que el kext para la 8036 no le sirve.

    Saludos

  7. #7
    cobocuervo
    Internet
    Pues entonces lo hare hemano, pero crees que falte mucho para solucionar el problama del audio, porque ese si que es un problema

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad GordiWan Kenobi
    ya que hablais de laptops, yo tengo un OKI NB 0206, que en realidad es un Optima Centoris V660
    todo funciona menos la red que es una Marvell Yukon 88E8055 PCI-E Gigabit que creo que habeis comentado que hay una solucion, y el audio es Conexant Cx20549 @ Intel 82801GBM ICH7-M, la cuestion es, conoceis alguna solucion para la red y el sonido?, la grafica la coge incluso en la instalacion directamente, es una GM950, el chipset de la placa es Mobile Intel Calistoga-G i945GM.
    solo son esos 2 problemas, ya que la wifi por ahora no es prioridad, es una intel pro wirelles, y el equipo es un centrino duo.
    hace tiempo abri un post pero no hubo respuestas que aportaran informacion para una posible solucion.
    saludos.

  9. #9
    cobocuervo
    Internet
    Hola, saben ya instale el dvd de 10.4.6 de jas en mi lap y que creen simplemente me salio al cargar en modo texto un mensaje que dice debug called (panic) y unas lineas abajo y ya no pasa de ahi, mi duda es que le pasa al sistema ya que lo borre y lo volvi a instalar y salio lo mismo, ojala y me puedan ayudar, porque no he visto a los grandes pasearce por este tema

    Ahora lo corro bajo la maquina virtual de win , y jala sin problemas, alguien podria decirme por favor que esta pasando

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Cita cobocuervo dijo:
    Hola, saben ya instale el dvd de 10.4.6 de jas en mi lap y que creen simplemente me salio al cargar en modo texto un mensaje que dice debug called (panic) y unas lineas abajo y ya no pasa de ahi, mi duda es que le pasa al sistema ya que lo borre y lo volvi a instalar y salio lo mismo, ojala y me puedan ayudar, porque no he visto a los grandes pasearce por este tema

    Ahora lo corro bajo la maquina virtual de win , y jala sin problemas, alguien podria decirme por favor que esta pasando
    Instalalo con VMWare, te copia el boot de Darwin sin ningun problema y sino pues veremos q esta pasando si es q realmente es todo compatible.

    Ah se me olvidaba, no nos dices mucho con lo del procesador, q instrucciones lee (SSE2 o SSE3)???? Prueba con el archivo adjunto para leer instrucciones.

  11. #11
    cobocuervo
    Internet
    a ver hermano gracias por la aplicacion como ya mencione mi procesador es un turion x2 a 64 talvez como es nuevo por eso no decidi hablar mucho, pero bueno mira te pongo mi imagen que capture de lo que dice el programa donde vemos que lee ss2, ss3 checalo, y que diferencia hay de instalarlo con la maquina virtual y sin ella, ok lo instalo con la maquina virtual y en 5 horas te cuento para dormir un rato gracias, ok instalarlo desde maquina virtual no puedo, me sale el icono de que no se puede en la manzanita antes de llegar al asistente de instalacion, numero de intentos 4

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Bueno esta todo bien con el procesador, ahora mi pregunta es q marca de laptop tienes por ejemplo es Acer Aspire 1652WLMi, Asus A2000Series (A2C), Averatec 3700 series o lo q sea sera de mucha ayuda para nosotros y para ti.

  13. #13
    cobocuervo
    Internet
    a ver carnal, el primer mensaje del este tema esta toda la descipcion completa de mi maquina pero tienes razon el modelo no le he puesto lo pongo es un gateway modelo mx6453 ahora ya lo pue instlar desde la maquina virtual pero sigue saliendo lo mismo cuando quiero entrar de forma nativa

  14. #14
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    cobocuervo a ti es para matarte, por que tu eres veterano y sabes muy bien que maquinas son compatibes.

    Cuando pillanos un portatil lo ideal es que de grafica tenga una GMA950
    teniendo esa grafica, ya sabes que el chip es intel y por tanto el controlador casi seguro que es o 945 o 965....el resto es coser y cantar.

  15. #15
    cobocuervo
    Internet
    Perdon sensei pero el problema es que nunca habia tenido una lap, estoy totalmente de acuerdo que el mejor equipo para correr mac o el mas compatible es el que tu mencionas, pero la lap me la regalaron, y fue de sorpresa, por ello es que quiero ponerle mac, ahora entonces comenzemos de nuevo, mi maquina con las caracteristicas que mencione en el primer post del tema, es compatible?, gracias

  16. #16
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    menudo regalo cobocuervo ¡¡¡¡¡¡ ya lo quisiera para mi

    bueno vamos al lio

    Disco duro Hitachi HTS541616J9AT00 (160 GB, 5400 RPM, Ultra-ATA/100)

    SI, tengo uno similar

    Tarjeta de sonido SigmaTel Unknown @ ATI SB450 - High Definition Audio Controller

    Tarjeta de Red Adaptador de red Broadcom 802.11g

    Tarjeta de Red Marvell Yukon 88E8038 PCI-E Fast Ethernet Controller

    Creo que no, pero teniendo ya airport....cual es el problema??? :.)

    Modem Motorola SM56 Data Fax Modem

    No, pero ident a antes, teniendo airport.....

    PHILIPS DVD+-RW SDVD8820 (DVD+R9:6x, DVD-R9:4x, DVD+RW:8x/8x, VD-RW:8x/6x, DVD-ROM:8x, CD:24x/24x/24x DVD+RW/DVD-RW)

    Si, y si se pone terca, pactburn y andando.

    Tarjeta gráfica ATI RADEON XPRESS 200M Series (256 MB) aunque dice ati radeon xpress
    1150


    Ahora mismo no lo se, pero quizas con el pacth de korverb...y o callisto si.
    Archivos Adjuntos Archivos Adjuntos

  17. #17
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Mmmmmm.......... va estar dificil q te corra MacOSx86 en esa laptop nadie ha podido instalar Tiger y q todo funcione perfectamente o casi, principalmente porque la grafica como te decia al inicio y ahora te lo dice juker no esta soportada o no te la podra reconocer, es algo q tienes q ir probando.

  18. #18
    cobocuervo
    Internet
    Bueno pues gracias, ya pude hacer correr mac, el problema era que el procesador no soporte sse3 no se porque si con el cpuz me dice que si, bueno ya instalado efectivamente tengo todo lo que el buen juker dijo, tengo red inalambrica, no tengo sonido, y sin soporte de video, el principal problema que veo es la tarjeta de video porque ese mismo problema fue el que tuve con mi pecera, y como resultado de esa mala experiencia pues tuve que comprar otra tarjeta.
    Ahora los drivers de castillo munca los he podido poner talvez porque se me hacian my dificiles de instalar, y pues el audio tendre que aprender.
    La gran duda que tengo es que le pasa al procesador porque no lee sse3 si en el cpuz dijo que si, y si eso es malo, solo se que son tipos de instrucciones que lee, pero eso afectara en el rendimiento de mac

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Por supuesto q si señor porque ahora todo se esta compilando para las instrucciones SSE3 y porque no te reconoce si CPU-Z dice q si?, pues ahi si no se q estara pasando y en cuanto a la grafica va a estar dificil es una portatil y la grafica no la puedes cambiar, lo siento no pirula en esa gateway, asi son las cosas.

  20. #20
    cobocuervo
    Internet
    entonces quieres decir que no podre poner la grafica en mac amigo mio

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad El Aprendiz
    Avatar de El Aprendiz

    Pos nop, eso no se puede cambiar y otra cosa prueba con otra iso de Mac pra ver si la q tienes talvez no te pirule las instrucciones SSE3 prueba con la de jas la 10.4.7 o 10.4.8.

Notas relacionadas que te pueden interesar

  1. Comentarios: 3
    Último comentario: 20/02/09, 12:01:36
  2. Video y sonido en ASUS P5V-VM Ultra
    por sepudriolamomia en categoría Procesadores y placas base
    Comentarios: 2
    Último comentario: 31/08/08, 14:39:06
  3. sonido del video de bienvenida pero pantalla blanca
    por leones1978ar en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 19/08/08, 17:26:46
  4. problemas en red, video y sonido en sony vaio
    por ramses en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 06/09/07, 21:58:35
  5. Problemas con el video GMA 900
    por ldfleo en categoría Tarjetas Gráficas
    Comentarios: 16
    Último comentario: 27/05/06, 18:30:28