Usb

  1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Usb

    Hola a todos.



    Bueno escribo para que me ayudeis con un problema que tengo de los USB delanteros y que llevo arrastrando hasta hoy, que los necesito de verdad xD.
    La historia es que los traseros funcionan perfectamente. pero los delanteros si conecto el headset...me funciona perfectamente, pero como conecte cualquier pendrive...me lo reconoce en perfil de sistema, pero no me lo monta, es decir, no aparece en el escritorio ni en ningún sitio del finder.

    Echarme una ayudita que ahora mismo lo necesito :P
    Me urge xD
    Nadie me ayuda...joooo
    Saludos

  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    maito yo creo que eso no tiene nada que ver con osx, es un temilla mas bien de tu placa y tu manual.
    Yo tenia un problema similiar y dependia de si conectaba una clavija interior y cambiaba unos jumper para ponerlos en serie o paralelo.
    Mi placa originalmente tenia solo 4 usb reales, y pinchando esa clavija tenias 6, los dos delanteros

    estos dos nuevos delanteros no eran mas que unos en paralelos de los posteriores

    Echale un ojo al manual de tu placa

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Muchas gracias Jujer, echaré un ojo.
    No obstante si fuera eso, no entiendo por qué me reconoce todos los periféricos, pero si se trata de un pendrive no me lo monta, el headset ya te digo que funciona perfectamente.

    Pero en fin, voy a seguir buscando información.
    Muchas gracias.

    Saludos

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "No obstante si fuera eso, no entiendo por qué me reconoce todos los periféricos, pero si se trata de un pendrive no me lo monta, el headset ya te digo que funciona perfectamente"



    Aqui tambien influyen otros valores....por ejemplo si le ha hecho una marca windows, el formato que tiene, si le ha puesto letra o no.

    Si solo te pasa con ese pen puedes hacer pruebas..por ejemplo copiar el contenido de respaldo y eliminando la particion y el formato en windows despues.

    despues ya virgen lo pinchas en osx..lo ves??'

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Maito
    Avatar de Maito

    Si, si lo veo.
    De todas formas ya he conseguido "arreglar" el problema.
    He tenido que desactivar en la bios el soporte para USB 2.0.
    Así y sólo así es como me monta los pendrives (que presumo que son 2.0).

    Ahora, puedo hacer que funcione USB como 2.0?

    Saludos.