1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad andko_sama

    geforce fx 5200 y red en osx86

    saludos, rompo mi silencio y paso a colgar mi primer post despues de haver ojeado bastante este foro unico a mi parecer.

    mi problema es el siguiente



    actualmente tengo dos imagenes de instalacion de jas, la 10.4.6 que corre e mi pc y en la cual funciona la tarjeta de red que lleva itegrada, pero no reconoce mi tarjeta grafica (una geforce fx 5200)

    y el segundo es el disco de jas 10.4.8 con los driver nvidia de natit, en el cual mi grafica tiene activada la aceleracion grafica (se puede cambiar la resolucion y el salvapantallas fuciona correctamente) pero mi tarjeta de red o es detectada.


    tengo un combo update de jas bajado del emule que actualiza mi 10.4.6 a 10.4.8, he hecho varias reinstalaciones y ahora mismo utilizo la version 10.4.6 con el combo update es decir una 10.4.8 con red pero sin grafica, he provado varias cosas bajar los drivers de macvidia e instalar aver que ocurre lo cual fue peor pues no se veia nada en condicines, me baje los driver de natit, y mi osx dejo de arrancar, esto ultimo lo prove 2 veces, y extrai el instalador del driver natit que hay en el dvd jas 10.4.8, lo instale y obtube identicos resultados.

    despues de haver leido esto os habreis dado cuenta de que no soy muy experto en sistemas mac, mas bien soy un ignorante, espero que podais echarme un cable pues googleando y ojeando en foros no he llegado muy lejos, gracias de antemano

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    Que controladora de red tienes??

    Es importante saber el modelo para poder ayudarte.

    Yo dejaria instalada la version 10.4.8 y solucionaria lo de la red. En principio no es muy dificil.

  3. #3
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo

    Para su tarjeta grafica consulte este hilo

    Acerca de tu tarjeta de red interesa saber marca y modelo.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad speeter
    Ya se soluciono?

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad carlosinchat

    JAS 10.4.8 y FX 5200 = pantalla negra

    Hola gente, despues de buscar en el foro (y no encontrar algo tan específico) les cuento.
    Instalé el JAS 10.4.8 en mi PC, en una particion del disco de arranque y no tuve ningún problema ni al preparar la partición ni al instalar el OS. Elegí en las opciones el patch para AMD y el que decia Drivers ATI/Nvidia (además del X11). Todo estupendo, el monitor andaba perfectamente mientras instalaba, se veían bonitos los graficos, parecía tener una buena resolucion y todo...
    Ahora bien, en cuanto reinicio y booteó del HD, me da la pantalla gris con la manzanita y después pantalla negra. Todas las veces que lo intenté, hasta con -x para el safe mode.
    Pregunta: será problema de la Fx5200 o definitivamente no puedo correr OSX en una placa madre con chip VIA?
    Gracias

    MOBO MSI K8MM-ILSR
    MICRO AMD ATHLON 64 3000+
    RAM 1GB DDR 333
    NVIDIA FX5200 128Mb

Notas relacionadas que te pueden interesar

  1. Snow leopard y fx 5200
    por darthside en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 15/01/10, 21:46:07
  2. Drivers Mac tarjeta Nvidia Fx 5200
    por metalmox en categoría Tarjetas Gráficas
    Comentarios: 50
    Último comentario: 31/08/08, 03:53:48
  3. Problema Nvidia FX 5200 y Mac 10.4.8
    por EVADER en categoría Tarjetas Gráficas
    Comentarios: 2
    Último comentario: 14/04/08, 14:52:03
  4. NVIDIA GeForce 8400GT y red en OSx86 Leopard
    por uservaio en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 27/11/07, 22:40:03
  5. driver notebook asus NVDIA GeForce Go 7300 osx86
    por cog en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 05/02/07, 14:02:42