1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Resetear entradas de discos duros en la BIOS

    pues eso despues de tantas pruebas la bios reconoce como 10 discos de arranque ficticios y en realidad tengo 1 y la grabadora y en san google he visto como resetear pero con jumper y con estas no se..he quitado la pila y varias cosas pero sin resultado...le pasa a alguien mas ?..saludos


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, ¿estás seguro que la bios detecta 10 discos duros o bien cuando arrancas es Clover quien ve volúmenes ficticios?

    Es que es la primera vez que veo que una bios detecta discos duros sin estar conectados

    Saludos

    Cita ares222 dijo: Ver Mensaje
    pues eso despues de tantas pruebas la bios reconoce como 10 discos de arranque ficticios y en realidad tengo 1 y la grabadora y en san google he visto como resetear pero con jumper y con estas no se..he quitado la pila y varias cosas pero sin resultado...le pasa a alguien mas ?..saludos

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    Creo que ares222 se refiere a esto:

    wp 20160122 022.jpg

    ¿Y cuando sucede?
    Fácil, cuando trasteas mucho con los hd.

    En mi caso tengo un solo ssd y dos hd que voy intercambiando cuando hago pruebas y a veces lo conecto a un puerto sata de la placa y a veces a otro, y entonces la bios guarda en su "memoria" aquellas entradas donde estuvo conectado el SSD o HD y por eso aparecen repetidas.

    Y no, yo tampoco pude solucionarlo reseteando la Bios.

    ¿Cuando se solucionó? Una vez que se corrompió la bios y reinstalé la misma versión de la Bios.

    Pero en mi caso no me justifica limpiar esas entradas tocando a cada rato la Bios.
    O tengo cuidado de mantener el mismo conector sata de la placa base al Hd correspondiente o me jodo viendo todas esas entradas repetidas.

    Por último si alguien conoce alguna solución menos drástica estaré atento al hilo para "robar" esa info.
    Miniatura de Adjuntos Imágenes del artículo  

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Cita uzmi dijo: Ver Mensaje
    Hola:
    Creo que ares222 se refiere a esto:

    wp 20160122 022.jpg

    ¿Y cuando sucede?
    Fácil, cuando trasteas mucho con los hd.

    En mi caso tengo un solo ssd y dos hd que voy intercambiando cuando hago pruebas y a veces lo conecto a un puerto sata de la placa y a veces a otro, y entonces la bios guarda en su "memoria" aquellas entradas donde estuvo conectado el SSD o HD y por eso aparecen repetidas.

    Y no, yo tampoco pude solucionarlo reseteando la Bios.

    ¿Cuando se solucionó? Una vez que se corrompió la bios y reinstalé la misma versión de la Bios.

    Pero en mi caso no me justifica limpiar esas entradas tocando a cada rato la Bios.
    O tengo cuidado de mantener el mismo conector sata de la placa base al Hd correspondiente o me jodo viendo todas esas entradas repetidas.

    Por último si alguien conoce alguna solución menos drástica estaré atento al hilo para "robar" esa info.

    Si uzmi,eso queria decir precisamente y creo que no somos los unicos con nuestras placas asi..saludos

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Chic@s siempre se aprende algo nuevo, a mí en esa sección sólo veo los HDD disponibles, no particiones para poder seleccionar el orden de discos para arrancar.

    ¿Esa placa base tiene alguna opción de 'rescan'?

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    En la imagen que he puesto, no se trata de particiones si no de discos físicos enteros cuyas entradas se repiten por haber conectado por ejemplo el único ssd al sata 0 y luego al sata 1 de la placa base.
    Luego la entrada obsoleta (la que ya no se usa o existe) no se borra.

    Por otro lado cuando eliges la entrada uefi de equis disco duro e inicias en Mac, automaticamente crea una nueva entrada llamada Mac OS X y arranca siempre desde ahí.

    Nótese que la grabadora no repite entrada porque no se cambió de conector en ningún momento.

    Referido a "rescan" nunca vi algo parecido.
    A ver si alguien mas sabe si estas placas lo traen.

    Un saludo.


    Cita Bebita dijo: Ver Mensaje
    Chic@s siempre se aprende algo nuevo, a mí en esa sección sólo veo los HDD disponibles, no particiones para poder seleccionar el orden de discos para arrancar.

    ¿Esa placa base tiene alguna opción de 'rescan'?

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Gracias por la aclaración Uzmi, es un comportamiento un tanto curioso.


    Acerca de 'rescan' pensaba que esa bios tenía alguna opción similar a Clover o Chameleon, es decir, opción <key>Rescan</key><string>Yes</string> para evitar entradas duplicadas y que relea de nuevo los discos.

    Probablemente el fabricante lance una actualización de BIOS que solucione el problema, no creo que vosotros sean los únicos. Habrá más usuarios con el mismo problema.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    No tengo ni idea si esto os funcionará pero quizás si cambiáis a modo legacy se borren las entradas.


    attachment.php?attachmentid=7241&d=1453566010


    attachment.php?attachmentid=7242&d=1453566010


    Y luego creas una opción personalizada de UEFI que apunte a \EFI\BOOT\BOOTX64.EFI


    attachment.php?attachmentid=7240&d=1453566010

    Saludos

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Hola como dice Uzmi a mi no se me ha corrompido la bios pero si habia una actualizacion para GA-H81M-HD3 estaba en bios version F6 y he actualizado a F7 y ha vuelto ha normalidad mostrando solo lo te tengo conectado,ahora esta como de fabrica...saludos

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata Karma y autoridad mislata
    Avatar de mislata

    ¿Qué tienes actualmente? Aptio V con soporte completo para UEFI 2.4 y EDK II (Clover en nuestro mundo)


    https://ami.com/products/bios-uefi-firmware/aptio-v/

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    Cita mislata dijo: Ver Mensaje
    ¿Qué tienes actualmente? Aptio V con soporte completo para UEFI 2.4 y EDK II (Clover en nuestro mundo)


    una placa normal y corriente

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad ares222
    Avatar de ares222

    EDIT.Si quereis poner vuestras placas a modo fabrica,instalar la ultima version de bios y si ya estais a la ultima reinstalar y aparecera vuestra bios solo los dispositivos conectados y tambien funciona si al instalar OS X no os detecta el usb como uefi..saludos

Notas relacionadas que te pueden interesar

  1. *AYUDA* No hay discos duros :l
    por cruziman en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 01/09/08, 09:04:47
  2. Consulta sobre discos duros
    por ramjavi en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 28/04/08, 17:15:47
  3. problema muy extraño con discos duros
    por jertocvil en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 12/04/08, 18:28:53
  4. Instalacion en dos discos duros.
    por yeyo en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 03/04/08, 20:50:04
  5. Mac os x no reconoce mis discos duros ide
    por xboxtreme en categoría Procesadores y placas base
    Comentarios: 4
    Último comentario: 07/11/07, 00:37:22

Etiquetas en este tema

No te pierdas: