1. #1
    matisse
    Internet

    Via Rhine II y Nvidia Geforce Fx5200 en tiger 10.4.8

    Hola a todos, este es mi primer mensaje. Y les aclaro que recien empiezo con esto de tratar de instalar el Mac OS X en mi Pc.

    Pude instalar la version 10.4.8 de JaS y la unica manera de poder ver algo fue tildando solamente el soporte para Intel (en el menu de instalacion) pero no me anda la tarjeta grafica Nvidia Geforce fx5200 de 128 mb ni la tarjeta de red Via Rhine II Fast Ethernet 10/100 adapter.

    Tambien probe en la configuracion de la instalacion tildando las 2 opciones Titan Nvidia y los driver para otros hardware (con la opcion de Intel incluida) y lo que pasa es que instala se reinicia, se escucha el sonido y la musica de la presentacion pero la pantalla se queda en negro, ni aparece ni el cursor. Es como que el sistema operativo siguiera funcionando pero no se ve nada.

    Mi maquina es una
    Intel Celeron D 330 2.66 Mhz
    Mother Viarama U8668 - Chipset Via vt8751
    Nvidia Geforce Fx5200 - 128mb
    Tarjeta de Red Via Rhine II Fast Ethernet 10/100 adapter



    A ustedes que les parece? Puede haber una solucion?

    Muchas Gracias de antemano.

    Saludos

  2. #2
    matisse
    Internet

    Eurekaaa fx5200!!

    Hola Gente

    Ya solucione el tema de la Tarjeta de Video FX5200 simplemente bajandome el driver de aca https://www.osx86spain.com/14/3121/d...vidia-son.html, se instala como un ejecutable, despues vas a Utilidades de disco y que repare los permisos, se reinicia la maquina y esta listo. Asi de facil.

    Pero todavia sigo buscando como habilitar la placa de red Via Rhine II fast ethernet 10/100 adapted. Encontre esta guia https://www.osx86spain.com/47/2458/e...-funciona.html pero no la entiendo muy bien y tengo miedo de mandarme una cagada. Alguien podria ayudarme??

    Gracias

    Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad carlosinchat

    FX 5200 funciona, VIA Rhine II no

    Instalé JAS 10.4.8 con solo la opción para soporte AMD (no tilde Titan Nvidia) y la FX5200 funciona. Pero la placa de Red Via Rhine II no.

Notas relacionadas que te pueden interesar

  1. nVidia GeForce 7025 / nVidia GeForce 630a en leopard?
    por rauler en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 28/07/10, 02:58:34
  2. Nvidia GeForce 9500 GT 512 mb
    por yeyo en categoría Tarjetas Gráficas
    Comentarios: 7
    Último comentario: 06/01/10, 23:23:14
  3. NVidia Geforce 7300Gt en 10.5 con CI y QE
    por miliuco en categoría Tarjetas Gráficas
    Comentarios: 27
    Último comentario: 09/12/07, 23:08:11
  4. NVIDIA GeForce Go 7400 en OS X 10.4.10
    por ewnapple en categoría Tarjetas Gráficas
    Comentarios: 0
    Último comentario: 22/08/07, 21:49:55
  5. nVidia GeForce G/ XFX en mac
    por n0_alternative en categoría Tarjetas Gráficas
    Comentarios: 8
    Último comentario: 09/12/06, 14:06:07