1. #1

    Video y sonido en ASUS P5V-VM Ultra

    Buenas Buenas, antes que todo gracias... por dedicarme unos minutos!!
    Bueno, me presento Soy Maximiliano, vivo en Argentina y me arme un Mac dentro de esta Hermosura de CASE!

    Al tema... !! tengo este mother Asus P5V-VM Ultra, y me baje varios Iso (10.4.4 - 10.4.6 - 10.4.7 - 10.4.8 - 10.4.9) y solo con la 10.4.6 consigo arrancar en OSx.
    Me toma el Disco Ide que tengo de 40 Gigas de Samsung, los USB y los PS2.
    La placa de Red no me la toma (pero no me preocupa) le eh puesto una PCI 3Com. y va muy bien ya navego y todo.(por darles un ejemplo)
    Lo q me interesa es el Video (ya que solo esta en compatible VGA) y el Sonido. Espero se posible sino comprare placas extra para ello.
    Les dejo las especificaciones de los componentes del mother (sacados de Asus) y una imagen del mismo.



    Compatibilidad
    -Socket 775 para Intel P4/Dual Core/Core 2 Duo
    chipset
    -VIA P4M890 + VIA 8237A
    FSB
    -1066MHz
    Memoria
    -2 slots DDR2 533 MHz
    VIDEO
    -VIA UniChrome Graphics 64 Mb compartidos
    Conectores internos
    -1 puerto PCI Express 16X
    -2 puertos PCI
    -2 conectores UltraDMA 133/100/66
    -2 conectores SATA
    -1 PCI Express 1X
    puertos UBS 2.0
    -Hasta 8 puertos
    IEEE 1394
    -No
    Audio
    -6 canales HD
    Formato
    -MicroATX
    Raid
    -0,1 JBOD.
    LAN
    -10/100


    les comento que por ahora no me interesa ni el RAID ni LAN.
    peor si me gustaria poder configurar correctamente el sonido y el Video.
    Saludos y Nuevamente gracias por todo!!!

    Maximiliano.-

  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo

    Averigüe que codec de audio tiene y pregunte en el foro de audio.

    Para su tarjeta grafica pregunte en el foro de la marca de la misma.

    De esta forma conseguimos una estructura ordenada y logica.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad gabo_c
    Bueno son el sonido (poniendo en el bios que es HD y no ac97) sin control de volumen pero anda y la placa de red sin problema
    Te adjunto las dos kexts que use para eso.
    Los instale con el Kext helper b7 arrastre uno por uno cliclee en avanzado , make script run, reinicie y luego el otro, y asi me funcionaron ambas cosas.
    Archivos Adjuntos Archivos Adjuntos

Notas relacionadas que te pueden interesar

  1. Comentarios: 3
    Último comentario: 20/02/09, 12:01:36
  2. sonido del video de bienvenida pero pantalla blanca
    por leones1978ar en categoría Tarjetas Gráficas
    Comentarios: 3
    Último comentario: 19/08/08, 17:26:46
  3. mejor iso mac os x para Asus P5v-vm ultra
    por pepepardo en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 28/05/08, 03:15:49
  4. problemas en red, video y sonido en sony vaio
    por ramses en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 06/09/07, 21:58:35
  5. Sin Red, sin sonido, sin video
    por cobocuervo en categoría Procesadores y placas base
    Comentarios: 20
    Último comentario: 09/11/06, 23:25:37