1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad piotre

    Mac OS X no muestra correctamente el microprocesador

    Hola. Pues eso, he instalado mac os x 10.4.8 en un portatil fujitsu siemens con pentium centrimo 1.7 ghz, parece que lo reconoce bien, pero en perfil de sistema pone en una linea numero de procesadores: 0, y a mi esto me ha dejado mosca un poco. ¿Pasa algo con que ponga esto? ¿Es porque no lo ha reconocido? ¿Hay manera de arreglarlo? Gracias. Saludos.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    A mi tambien me ocurre lo mismo , pone , numero de procesadores 0 y numero de nucleos 1 , aun que antes con el kernel antiguo y la 10.4.7 si lo ponia correctamente y respecto al rendimiento de una con la otra no he notado diferencia.

    Venga saludos.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad piotre
    Si, a mi parece que tambien me funciona bien, a esperar a ver que dicen.

    Saludos

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ToroBT

    osx no ve correctamente mi microprocesador

    Información del hardware:

    Nombre del equipo: Apple Development Platform
    Modelo de ordenador: ADP2,1
    Nombre del procesador: Intel Core 2 Duo

    Eso es lo que dice la informacion de mi sistema, me anda todo de mil maravillas ahora porque me toma el micro como 1.6 cuando es de 2.13 es un Core 2 Duo E6400 de 2.13 Ghz FSB 1066.

    Alguien tiene una idea de porque mi Hackintosh toma al micro de esa forma? :°°

    Gracias de antemano por la respuesta.
    Salu2
    ToroBT

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad piotre
    Parece ser, lo lei por algun post, que a veces ocurre esto. Yo lo que haria es instalar la ultima version de osx86 que haya por ahi, xq suelen tener mas compatibilidades. Se ha reconocido tu micro, pero no lo ha reconocido perfectamente. Que version tienes 10.4.8?? Saludos.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    Teneis que actualizar a la ultima versión del Kernel, y tambien del archivo AppleSMBIOS.kext. Esto permitira que mac detecte perfectamente el procesador de vuestro ordenador.

    Por cierto esto, diria, que ya esta respondido por el forum.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ToroBT
    Es imposible que instale la ultima version del kernel porque tengo la 8.9.1 y el mac os es la version 10.4.9 tengo entendido que mas que esto no hay, ahora con el tema del AppleSMBIOS.KEXT me mataron de donde puedo obtener ese archivo o como se haria, si explican mejor agradecido.

    Salu2
    ToroBT

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad knm1983
    Hola amigos , comfirmo que con la version 10.4.9 y el ultimo kernel 8.9.1 , la deteccion del procesador es correcta ahora me sale numero de nucleos 1 y el procesador que yo tengo.

    Bueno sale algo asi .

    Nombre del equipo: Macintosh
    Modelo de ordenador: ACPI
    Tipo de CPU: Intel® Pentium® M processor
    Velocidad de la CPU: 1.73 GHz
    Número de núcleos: 1
    Caché de nivel 2 (por CPU): 2 MB
    Características de la CPU: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT CLFSH DS ACPI MMX FXSR SSE SSE2 SS TM EST TM2
    Memoria: 1 GB
    Velocidad del bus: 533 MHz


    Cosa que antes en las carecteristicas de la CPU tampoco me salian.

    Venga saludos.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad chayrv
    En mi version de MacOSx 10.4.5 solo aparece:

    Procesador: 3.6 GHZ Intel Pentium 4 CPU
    Memoria: 256 MB SDRAM
    Numeros de Nucleo: 1
    CAHE nivel2: 1MB
    velocidad del Bus 2.13GHZ

    La pregunta es: mi procesador es de 2.8, por que aparece que es de 3.6 es lo que no entiendo...?

    tambien quisiera saber cuales son los requisitos para que explotar al maximo MacOS aunque bueno, con lo que mensiono de mis requisitos no me a dado problemas.....

    Tambien apenas estoy aprendiendo.... ya entendere este SO y les podre ayudar a todos apenas llevo un dia con el.....:?:

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad litris
    Hola a todos, gracias a todos ya tengo sonido y red.

    Eso es lo que dice la informacion de mi sistema, me anda todo de mil maravillas ahora porque me toma el micro como 1.6 cuando es de 2.13 es un Core 2 Duo E6400 de 2.13 Ghz FSB 1066.
    Al final como lo solucionastes, por que a mi me ocurre lo mismo.


    Saludos.

  11. #11
    Alexdue3
    Internet
    Yo tengo un problema parecido con la identificación del sistema. En el perfil de sistema todo me sale correcto menos la velocidad del bus que me tiene muy mosca. Me aparece 200. ¿No tendría que aparecereme algo como 533?
    Veo que a casi todo el mundo le sale eso o 1066 en el caso de los core2duo. Tengo el 10.4.9 con el kernel 8.9.1 que se supone que te detecta el bus automaticamente, pero me resulta raro que a mi me ponga 200.
    ¿Alguien con conocimiento que me pueda alumbrar un poco este tema


    Saludos

Notas relacionadas que te pueden interesar

  1. El microprocesador cumple 50 años
    por mariano_da en categoría Noticias osx86spain.com
    Comentarios: 3
    Último comentario: 15/09/08, 18:11:17
  2. Software controlar temperatura y rendimiento del microprocesador
    por Dj JaB3 en categoría Procesadores y placas base
    Comentarios: 2
    Último comentario: 10/08/06, 15:47:56