1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad atila_1974

    Perdida del teclado en Mac OS X 10.4.7 Jas

    Hola a todos .

    Vereis intente instalar jas 10.4.8 pero me daba errores y desisti .


    ERROR VERSION 10.4.7 :

    Un amigo mio se ha bajado el jas 10.4.7 y me lo ha dejado , se instala bien tanto en nativo como con el VmWare , pero al iniciarlo en nativo no me detecta el teclado de mi portatil y por tanto no inicia .

    Mi equipo un poco antiguo :

    Tipo de procesador Mobile AMD Turion 64 ML-30, 1600 MHz (8 x 200)
    Nombre de la Placa Base Hewlett-Packard Presario M2000 (EK815EA#ABE)
    Chipset de la Placa Base ATI Radeon Xpress 200M, AMD Hammer
    Tarjeta gráfica ATI RADEON XPRESS 200M
    Tarjeta de sonido Conexant Cx20468 @ ATI SB400 - AC'97 Audio Controller
    Disco duro SAMSUNG MP0603H (60 GB, 5400 RPM, Ultra-ATA/100)
    Teclado Quick Launch Buttons ¿?¿?
    Tarjeta de Red Broadcom 802.11b/g WLAN
    Tarjeta de Red Realtek RTL8139/810x Family Fast Ethernet NIC

    Datos sacados con Everest .


    ERROR VERSION 10.4.8 :

    Con la version jas 10.4.8 no me deja ni instalarlo , siempre me sale este mensaje :

    Still waiting for root device , una y otra vez , asi que no puedo ni instalarlo en nativo .

    Con el vmware si puedo instalar jas 10.4.8 pero no inicia en nativo , se queda horas con la pantalla gris de la manzanita y la redonda cargando y de ahi no pasa .



    PREGUNTAS :

    Asi que viendo que la version jas 10.4.7 se instala en nativo pero solo me da error del teclado seria una posibilidad instalar los kexts de otra version para que me detecte el teclado ?



    Si fuese posible alguien haria el favor de explicarme como y cuales kexts tendria que instalar ?

    O alguien sabe por que me da el error la version jas 10.4.8 ??


    Saludos y gracias .

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad samuaz
    tioooo, yo estoy en las mismas no me detecta el teclado de la portatil no c que acer yo instale leopard 10.5.1 para amd, lo as podido resolver????
    alguien que nos ayude plis

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    Cita atila_1974 dijo: Ver Mensaje
    Hola a todos .

    Vereis intente instalar jas 10.4.8 pero me daba errores y desisti .


    ERROR VERSION 10.4.7 :

    Un amigo mio se ha bajado el jas 10.4.7 y me lo ha dejado , se instala bien tanto en nativo como con el VmWare , pero al iniciarlo en nativo no me detecta el teclado de mi portatil y por tanto no inicia .

    Mi equipo un poco antiguo :

    Tipo de procesador Mobile AMD Turion 64 ML-30, 1600 MHz (8 x 200)
    Nombre de la Placa Base Hewlett-Packard Presario M2000 (EK815EA#ABE)
    Chipset de la Placa Base ATI Radeon Xpress 200M, AMD Hammer
    Tarjeta gráfica ATI RADEON XPRESS 200M
    Tarjeta de sonido Conexant Cx20468 @ ATI SB400 - AC'97 Audio Controller
    Disco duro SAMSUNG MP0603H (60 GB, 5400 RPM, Ultra-ATA/100)
    Teclado Quick Launch Buttons ¿?¿?
    Tarjeta de Red Broadcom 802.11b/g WLAN
    Tarjeta de Red Realtek RTL8139/810x Family Fast Ethernet NIC

    Datos sacados con Everest .


    ERROR VERSION 10.4.8 :

    Con la version jas 10.4.8 no me deja ni instalarlo , siempre me sale este mensaje :

    Still waiting for root device , una y otra vez , asi que no puedo ni instalarlo en nativo .

    Con el vmware si puedo instalar jas 10.4.8 pero no inicia en nativo , se queda horas con la pantalla gris de la manzanita y la redonda cargando y de ahi no pasa .



    PREGUNTAS :

    Asi que viendo que la version jas 10.4.7 se instala en nativo pero solo me da error del teclado seria una posibilidad instalar los kexts de otra version para que me detecte el teclado ?

    Si fuese posible alguien haria el favor de explicarme como y cuales kexts tendria que instalar ?

    O alguien sabe por que me da el error la version jas 10.4.8 ??


    Saludos y gracias .
    oye no te desvies de tu pregunta, lode Still waiting for root device significa que hay un problema con el disco duro (el driver del chipset), y la pantalla de carga siempre es algo demorada

    Mac Os x86 tiene poco soporte por eso es lento el avance, mas aun para los portatiles
    en este ultimo hilo ignora en un comienzo la parte de editar la extension, si no funciona editala con la ID de tu teclado (dudo que sea necesario)
    Salu2

Notas relacionadas que te pueden interesar

  1. pérdida de extensión CDSDAudioCaptureSupport.kext
    por pepe17 en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 27/04/12, 16:42:35
  2. iPhone 4 y su perdida de cobertura
    por osvfelices en categoría Noticias osx86spain.com
    Comentarios: 3
    Último comentario: 26/06/10, 11:48:55
  3. Actualizar Mac OS X 10.5.6 perdida puerto firewire
    por nueveimedio en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 17/12/08, 21:14:19
  4. Pérdida trackpad y teclado despues de instalar PC_EFI v.8
    por noise5_1 en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 07/02/08, 20:39:06
  5. Perdida de USB al actualizar Mac OS X 10.5.1
    por manuelarroyo en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 14/12/07, 22:06:46