1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gustudio

    Dudas de novato

    Buenas noches a tod@s, soy nuevo en el foro y en mac, así que lo primero que quiero es agradecer a todos la información que nos aportan para poder adentrarnos en este mundo.

    De forma especial quiero agradecer a Miliuco y su página que con la coincidencia de tener la misma placa base y micro, fue lo que me animó a intentar instalarlo.

    10.5.2 kalyway / Gigabyte P35-DS3R rev. 2.1 / Quad Q6600 / nvidia 8600gt 512mb / ALC889a

    Ahora tengo varias dudas que son las siguientes.

    Al instalar dejé el Kernel que viene por defecto en la instalación, y me funciona bien el reinicio y apagado. La información que me sale es esta.
    Información del hardware:

    Nombre del modelo: Mac Pro
    Identificador del modelo: MacPro3,1
    Velocidad del procesador: 2.4 GHz
    Número de procesadores: 1
    Número total de núcleos: 4
    Caché de nivel 2: 8 MB
    Memoria: 4 GB
    Velocidad del bus: 1.07 GHz
    Versión de la ROM de arranque: BOOT.EFI.V80
    Número de serie: aaaaaaaaaaa

    Mi primer problemilla está en la tarjeta de video, que aunque en la instalación marque la casilla de la nvidia, no me dejaba cambiar la configuración, al hacerlo se quedaba la pantalla en azul y tenía que reiniciar, aunque después de hacerlo arrancaba con la configuración que había elgido.Entonces encontré los siguientes driver y los instalé:
    EFi

    Pero sigo con el mismo problema.

    Modelo de chipset: Unknown nVidia
    Tipo: Pantalla
    Bus: PCIe
    Anchura de canal PCIe: x16
    VRAM (total): 512 MB
    Fabricante: NVIDIA (0x10de)
    ID del dispositivo: 0x0402
    ID de la revisión: 0x00a1
    Revisión de la ROM: NVinjectGo 0.2.0
    Pantallas:
    Conector de pantalla:
    Estado: No hay ninguna pantalla conectada
    L1717S:
    Resolución: 1280 x 1024 @ 75 Hz
    Profundidad: Color de 32 bits
    Core Image: Acelerado por hardware
    Pantalla principal: Sí
    Duplicado: Desactivado
    En línea: Sí
    Quartz Extreme: Compatible
    Rotación: Compatible


    Y el segundo problema es que al conectar un pendrive, antes me salía automáticamente en el escritorio y ahora no, aunque en el visor del perfil del sistema aparece

    DataTraveler 2.0:

    Versión: 2.00
    Potencia del bus (mA): 500
    Velocidad: Hasta 480 Mb/s
    Fabricante: Kingston
    ID del producto: 0x1607
    Número de serie: 899000000000000000000053
    ID del fabricante: 0x0951


    Muchas gracias de antemano por sus respuestas.

    Un saludo a tod@s.


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Dudas de novato no es un título que aporte nada a otros usuarios para resolver su problema.

    Adicionalmente hablas de un problema gráfico de Nvidia ¿Hay algún problema en preguntarlo en su foro Tarjetas Nvidia / GForce?

    También veo una consulta con puertos USB, ¿Hay algún problema en publicar la pregunta en su foro USB ?

    Gracias anticipadas en colaborar para tener una Comunidad ordenada

Notas relacionadas que te pueden interesar

  1. que me recomendais?novato
    por skalibur en categoría OS X 10.7
    Comentarios: 2
    Último comentario: 27/02/10, 19:15:26
  2. soy un autentico novato!!!!
    por nani-pitch en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 14/10/08, 18:53:27
  3. Dudas de novato en 10.4.9
    por RicSanMat en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 18/10/07, 09:47:47
  4. Duda de Novato
    por cromo en categoría OS X 10.8
    Comentarios: 3
    Último comentario: 18/08/07, 21:08:51