1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n

    Actualización Snow Leopard 10.6.2 placa base p5q, nvidia 8800 gts

    no se como actualizar snow leopard con placa base p5q, nvidia 8800 gts, disco duro sata. logro instalar snow leopard con boot cd, actualizo a 10.6.1. pero no se como llegar a 10.6.2..
    Alguien tiene la misma placa que yo y a logrado actualizar el snow. necesitaroa saberlo paso a paso.

    Un saludo.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n
    increible de 1.6 a 1.6.2 sin ningun problema a la hora de actualizar, desde 1.6.1 a 1,6,2 hay que armarla para actualizar.

    un saludo.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amancera
    Hola, pues yo tengo ma misma placa que tu, podrias postear la configuracion de la bios, que distribucion has instalado y el metodo que has utilizado para instalar, primeramente la 10.6.0.
    Salvo que mi targeta es ATI 1600 yo no he conseguido que arranque con ninguna distribucion, desde tiger a leopard, ni ideneb ni nada asi que me ayudarias bastante.

    Saludos

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n
    hola amancera.
    Perdona por la tardanza pero es que acabo de ver tu mensaje por internet.

    Es muy fácil la clave de todo esto es tener un buen boot cd y por supuesto el leopard retail que te lo puedes bajar de applesana.
    Sobre la configuracion de la bios flasheala o simplemente pon en store achi y creo que no hace falta más.

    Si tienes alguna duda de como conseguir lo q te he comentado dimelo que intentare especificar con más detalle.

    Un saludo.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amancera
    Hola pach0n, gracias por responder, gracias por tu atencion.

    Que boot as utilizado, a mi con 4 que he probado no pasa de waiting for device o noseque, el empire EFi 1.01, el 1.04, el Rebel y el Darwin boot.

    Con cual lo cargas tu?

    Mi placa es el mismo modelo que la tuya, una P5Q, procesador tengo un Quad Core 9400, ram 2x 2G Kington HyperX 1060, Grafica ATI x1600.
    Todo en SATA y ningun disopositivo raro.

    En cuanto a la version Retail, pues tengo una 10.6 Retalil que me baje desde la web de vagos, la tengo en un DVD-dl, imagino que sera la misma.

    Tengo experiencia en instalciones de hakintosh y se la he conseguido meter a mi portatil acer T4000, que esta rulando con la 10.5.8 y a otro PC con placa Asrok WolfDale1333 que me esta funcionando al 100%, cosa que pocos han conseguido, pero con esto no hay manera.

    Es posible que con un poco de paciencia postes la configuracion de tu BIOS, lo mas importante sera la config de la pcu.
    En cuanto a flashear la bios, te refieres con su version original de Asus, en este caso tengo la ultima publicada, o es con alguna version no oficial?

    Gracias de antemano

  6. #6
    JenXon
    Internet
    A mi también me interesa el tema de la bios. Yo tengo la p5q deluxe, que supongo que una y otra tendrán la misma bios. El procesador es un intel q6700 y la grafica una ati 4850. Así que el unico problema que creo que tengo es con la placa. A ver si por fin consigo que me rule el Mac OS en el ordenador...

    Saludos

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n
    perdon por la tardanza en contestar.

    el boot que ulizo es este BootCD.iso.zip. El empire me va lentísimo y no se el motivo.
    Lo grabas en un cd lo boteas, una vez que te sale la presentación cambias el cd por snow retail, pulsas F5, y después seleccionas el cd e intro.



    Una vez terminada la instalación reinicias con el boot cd y metes los kext y a disfrutar .

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amancera
    Cita pach0n dijo: Ver Mensaje
    .......



    Una vez terminada la instalación reinicias con el boot cd y metes los kext y a disfrutar .

    Ya he conseguido que arranque la instalacion del Retail, y que termine de instalar, lo que pasa es que no arranca, Imagino que es por eso de los ketxts por lo que se queda pillao con la pantalla en negro unos segundos antes de arrancar.

    Los cambios que hay que hacer, estan hay en el boot cd ese?
    como sera que no, que ketxs hay que cambiar o borrar?
    imagino que en modo -s, pero, se puede hacer arrancando osx desde otra particion?

    Para que me arranque el instalador e incluso la version 10,5,8 que tengo rulando tengo que poner "cpus=1" por lo que el Quad se me queda mas que huerfano, hay solucion para esto?

    Saludos

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amancera
    Gracias pach0n por el enlace, ya lo tengo instalado el 10.6.0 en mi P5Q con grafica, audio y red, todo al 100%, he actualizado desde Apple a la version 10.6.2 y sin ningunproblema, el sistema en 64bits y el Quad Core corriendo perfecto con sus 4 nucleos y la memoria y todo.
    Solo tengo el problema de que nada mas arranca cuando inicio el PC con el DarwinBoot (no he probado otro) y desde hay elijo la particion del Snow.Tengo otra particion con el Leopard y esa si que arranca bien directamente ella sola.

    He instalado los Kexts fakesmdos, IntelCPUPowerManagement, PlatformUUID y otro mas del paquete que ahora no recuerdo, todos con el kexthelper pero hace lo mismo, osea que no arranca si no es desde el CD.Esto igual es por que no se como se hace esto de los kexts, o otra cosa, pero si alguien sabe como solucionarlo por favor que lo explique, como para tontos, por que mi conocimientos de Mac no son muy muy buenos.Quizas existe alguna mini guiaSaludos

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pach0n
    hola amancera.

    Tienes que instalar chameleon para que te arranque sin el cd.
    Lo tienes en


    Un saludo.

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad amancera
    A ver si te pillo aun,

    El camaleon lo tengo instalado, ya que ese disco duro, tiene dos particiones , en una tengo el iPC 10.5.6 actualizado a 10.5.8 y arranca perfectamente desde el y en la otra particion instale el Snow.
    Yo pille el camaleon rc2 y lo intale para esa particion del snow pero casi al final da error y no se deja instalar.

    Dime si hay que borrar algun Kext de los que se instala con el retail para despues instalar el fakesmc o se deja tal cual, a parte tambien del cpuidenoseque.ketx (es que no ando muy puesto con los nombres)

    y tambien lei que habia que sustituir el boot del camaleon por la rc3 , esto tambien lo he hecho y nada..

    La verdad es que no me molesta el arranque desde el cd, de hecho me gusta por que tengo la opcion de elegir desde que sistema arrancar pero cuando se me olvida ponerlo se me queda frito.
    Se puede instalar el bootloader en el HD para que de la opcion de elegir el disco de arranque?.

    gracias

Notas relacionadas que te pueden interesar

  1. Comentarios: 8
    Último comentario: 23/04/10, 12:04:05
  2. Placa base con chip Nvidia MCP79
    por juker12 en categoría Procesadores y placas base
    Comentarios: 39
    Último comentario: 07/02/09, 13:38:16
  3. Instalar osx leopard placa base MSI G31M2-FD
    por rafaes en categoría OS X 10.7
    Comentarios: 14
    Último comentario: 01/02/09, 06:27:22
  4. Placa Base Gigabyte GA-K8VM-NF con Leopard OS X?
    por _keke_ en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 17/01/09, 14:47:19
  5. Instalación OS Leopard en placa base MSI K9MM-V
    por Java135 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 21/04/08, 22:25:13