1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Snow Leopard Hazard 10.6.2 - No hay manera de que arrnque el disco de instalacion

    Hola

    Quiero instalar Snow Leopard en mi PC, pero no consigo que el disco de instalacion de Hazard arranque, le he puesto el ultimo parche para AMD con el ppf-o-matic en la ISO, lo he grabado y nada, se reinicia el PC cuando deberia aparecer la manzanita y el circulo dando vueltas para ir al programa de instalacion. He configurado la BIOS perfectamente para que no tenga problemas con el ACPI, AHCI, etc... Todos los Mac que he metido me los a cogido sin problema (iDeneb,iPC,iAtkos,Leo4All,ect...), y sin embargo esta de Hazard no hay forma. ¿Por favor alguien puede ayudarme?
    Aqui dejo las caracteristicas de mi PC:



    AMD Phenom x4 9600 Black Edition 2.3Ghz (Sin overclock)
    ASUS M3A32-MVP Deluxe WiFi/AP (Chipset AMD 790FX)
    2GB DDR2 800Mhz Kingston
    EAH4850 GDDR3 512MB
    500GB SATA II

    Salu2

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad raydem
    hola no te llega a detectar nada del disco? es decir, te da la opcion de poder escribir algo? si te la opcion escribe -v y le das a enter.. asi ves el fallo que te da. Yo consegui instalar un snow leopard que no es el de hazard, los demas no me arrancaban.

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Yo he probado con todos los Snow Leopard que existen y ninguno logro que arranque el DVD en condiciones, he probado todos los de Hazard con los updates, el original de Snow, el de Universal 3.6... etc y no consigo nada.

    Alguien sabe por que???¿

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Pero qué error te tira? La distro de Hazard apenas bootea, te salen 2 "aliens" de perfil y comienza la carga del instalador.

    Hasta dónde estás llegando?

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    En mi placa todo lo que tengo conectado de HDD o Lectores son SATA y tiene el AHCI, la bios esta bien configurada, he probado todos los Snow Leopard que hay, el original, el de Hazard con el ultimo parche, el Client Server de Hazard con el parche final, el Snow de Universal 3.6, todos grabados a 4x ya que no me deja a menos velocidad, ahora mismo tengo iDeneb 10.5.8 y va de lujo excepto en algunas cosas, pero el hardware va perfectamente, no entiendo porque de todos los Snow no va bien ninguno, con respecto hasta donde arranca (que es lo que me has preguntado en el otro tema que puse en este mismo foro), el Hazard no llega muy lejos solo hasta la pantalla que tienes que pulsar cualquier tecla para que inicie la instalacion despues de eso se reinicia solo, el Client Server de Hazard sale el bootloader de chameleon con los aliens despues empieza a leer el disco y se queda atrancado el algo de los USB vamos que por ahora no he visto el asistente de instalacion todavia. El Universal 3.6 llega hasta la manzanita pero nunca llega a salir el circulito de lineas dando vueltas.

    Un saludo, gracias.

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Yo tengo un Phenom x3 8450, una Gigabyte con chip 780G, placa ati 4670, memoria 4g DDR2. O sea, es una pc muy parecida, el 790 es casi el mismo que el 780G pero sin placa de video. Pero debería arrancar, me parece extraño.

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Pues si son parecidos, yo apostaria a que es por la placa base, ya que ayer estuve probando y el Hazard Client Server se quedaba como siempre pillado en algo de los usb, puse en disabled el legacy USB en la BIOS y ya paso de ese atranque en los USB, pero mas adelante dio un error de lectura. Voy a intentar grabar todos los Snow que tengo a la minima velocidad otra vez por si un caso da resultado.

    Gracias. Un saludo

Notas relacionadas que te pueden interesar

  1. Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard
    por yandy en categoría OS X 10.6
    Comentarios: 43
    Último comentario: 04/03/14, 00:37:15
  2. Instalacion Snow Leopard by Hazard funcionando.
    por mardex en categoría OS X 10.6
    Comentarios: 14
    Último comentario: 10/05/10, 09:18:54
  3. Problemas con la instalacion de snow leopard hazard
    por tito11 en categoría OS X 10.6
    Comentarios: 3
    Último comentario: 06/04/10, 16:51:23
  4. Problema arranque DVD Snow Leopard Hazard
    por 50niggaz en categoría OS X 10.6
    Comentarios: 3
    Último comentario: 27/03/10, 05:11:56
  5. Snow Leopard 10.6.1-10.6.2 by Hazard se cuelga
    por nani-pitch en categoría OS X 10.6
    Comentarios: 14
    Último comentario: 02/01/10, 19:28:25

Etiquetas en este tema