1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail

    Bootear leopard... no entra

    Hola a todos

    Tengo instalada la distribución iATKOS v7 en mi PC funcionando al 100%, pero no he conseguido que cargue Leopard al iniciar el equipo (tengo que hacerlo con un CD de arranque de mi placa base e indicar la unidad desde la que debe iniciar el SO).
    No tengo particiones en el disco por lo que me extraña que no se inicie solo ya que no tengo ningun otro disco duro con sistema operativo. Tampoco instalé chameleon al instalar Leopard...

    ¿Como puedo solucionarlo?

    Muchas gracias a todos


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad mardex
    Yo mucho no sé, pero yo instalé el Chamaleon y me inicia sin problemas, sin necesidad de disco. Lo que si, me aparece un menu para seleccionar desde qué partición bootear.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail
    ¿Puedo instalar chameleon una vez tengo instalado leopard?
    Podéis indicarme algun tutorial

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail
    ¿Alguien podría darme alguna orientacion?

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Si, se puede instalar el chameleon luego de haber instalado el Leopard. Aquí te dejo el instalador del chameleon 2.0 RC2, y la actualización al RC4, las instrucciones de la instalación están adentro.
    Saludos

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail
    muchisimas gracias ramjavi... GRACIAAAAAAAAAS

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail
    ramjavi, he instalado chameleon y han desaparecido 2 de mis discos duros y ya no tengo conexion a internet... ¿Que ha pasado? ¿Puedes echarme una mano?

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad operadormail
    Si arranco con el CD de arranque que utilizaba antes de instalar Chameleon, todo está OK, pero si arranco desde Chameleon pierdo Ethernet y 2 discos duros conectados por SATA... ¿Porque pasa esto?

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Probablemente está reconociendo de manera distinta el equipo. A veces sucede que tienes instalado un chameleon de x versión y te reconoce el equipo como imac y luego instalas otra versión y te lo reconoce como macpro. Podrías probar con otras versiones anteriores si es que haz instalado la RC4 y te ha dado problemas. Describe tu equipo para poder entender mejor el problema.
    Saludos

Notas relacionadas que te pueden interesar

  1. Problema al bootear Maverick en acer E5-511g
    por ncastt90 en categoría HackinBook
    Comentarios: 0
    Último comentario: 17/08/15, 03:47:18
  2. Instalo leopard pero al bootear se pega
    por Fascomp en categoría OS X 10.7
    Comentarios: 13
    Último comentario: 01/04/10, 17:10:28
  3. como bootear con xp despues de osx86
    por lordnecrom en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 29/09/08, 21:06:44
  4. Activando Time Machine deja de bootear Leopard
    por conelmate en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 29/05/08, 22:41:29
  5. Mac OS X x86 NO ENTRA!!!!
    por ANDRESDSL en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 08/05/08, 00:27:42

Etiquetas en este tema