1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Problemas con Mac OS X Snow Leopard en mi AMD

    Hola a todos, algunos ya sabran quien soy ya que hace tiempo tuve muchos problemas a la hora de instalar Snow Leopard, logre instalarlo y ahora tengo 3 problemillas que espero alguien pueda ayudarme lo agradeceria mucho.

    El primero es que para poder arrancar Mac tengo que añadir al arranque el comando "busratio=20" y esto se debe a que el bus de mi CPU va a 200x15.5 y Mac lo detecta a 400, pero claro, el CPU algunas veces tiene picos mas subidos y en el arranque da un Kernel Panic, hay forma de que esto no pase?? o algun que otro comando???

    El segundo es que el iTunes 9 va fatal, no puedo ver las preferencias por que se queda pillado, no puedo conectarme al App Store, solo puedo si pongo el iTunes 8, si pongo cualquier version del 9 me pasa siempre lo mismo.

    Y el ultimo es el reproductor de DVD, no se por que pero casi no me deja ver ninguna pelicula original, se queda pillado el en menu de idioma al empezar. En Windows las peliculas originales van de lujo y no falla ninguna.

    Si quereis informacion de mi PC en mi firma esta todo.

    Espero respuestas, muchas gracias


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Perdon por hacer doble post pero es que tengo otra preguntilla, hay alguna forma de poner audio 5.1 en MAC?? mi placa lleva un VIA 8.1... Gracias

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Aqui os dejo una captura del hardware que no me parece correcto, haber si alguien sabe decirme como arreglar esto...







    Me gustaria arreglar esto porque a veces tengo que arrancar el PC 3 o 4 veces hasta que no da Kernel Panic, y creo que el problema tiene que venir del bus del CPU que en realidad va a 200 y no 400, si hasta pone que tiene "16Mb" de L3 y que es un "Core 2 Duo" y en verdad son 6Mb L3 y es un Phenom II x2 550 BE, antes tenia un Phenom 9600 y la informacion era correcta en todo y en el mismo Mac OS X SL. La ram no especifica que sea DDR3 solo pone "RAM"... No es raro???

    Gracias

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Ya he solucionado el problema del Kernel Panic al iniciar, era por el teclado PS/2, he borrado los Kext de PS/2 y le he puesto un teclado USB y va de perlas, tambien he logrado arreglar la informacion de la ram el bus y mas, pero no logro cambiar lo de "Core 2 Duo" no me deja ni el OSX86Tools, pero bueno eso me da igual. Lo del iTunes tampoco logro arreglarlo, lo he actualizado a la 9.2.1 y sigue igual se cuelga al dar en preferencias y no puedo conectar a la AppStore mediante mi cuenta, alguien le pasa lo mismo por casualidad y lo ha arreglado????

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Hola. veo que poco a poco vas solucionando los problemas.
    Respecto a lo del itunes veo en tu firma que el procesador es de Amd. ¿Ya has parcheado el ejecutable con el Marvins Amd utilities?.


  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Gracias a ti pintzalara ya tengo el iTunes funcionando perfectamente eres el Nº1, solo he tenido que parchear dos directorios "/System/Library/QuickTime/" y "/System/Library/Frameworks/CoreServices.frameork/Versions/A/Frameworks/CarbonCore.framework/Versions/A/" y ahora las preferencias funcionan al 100%, por casualidad sabes decirme porque se quedan pilladas las pelidulas originales en el primer menu que aparezca??? y es con el Reproductor de DVD. Bueno, muchas gracias por tu ayuda de verdad te lo agradezco mucho.

    Saludos

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Cita 50niggaz dijo: Ver Mensaje
    Gracias a ti pintzalara ya tengo el iTunes funcionando perfectamente eres el Nº1, solo he tenido que parchear dos directorios "/System/Library/QuickTime/" y "/System/Library/Frameworks/CoreServices.frameork/Versions/A/Frameworks/CarbonCore.framework/Versions/A/" y ahora las preferencias funcionan al 100%, por casualidad sabes decirme porque se quedan pilladas las pelidulas originales en el primer menu que aparezca??? y es con el Reproductor de DVD. Bueno, muchas gracias por tu ayuda de verdad te lo agradezco mucho.

    Saludos
    Lo del QuickTime lo único que se me ocurre es que quizá no tenga los codecs necesarios para reproducir DVD. He encontrado estos con la ayuda del google, no los he probado y espero que sean buenos.



    Si no tienes la opción de usar otro reproductor como el VLC que tiene versiones tanto para Mac como para PC.

    http://sourceforge.net/projects/vlc/...0.dmg/download

    Espero que te sirva algo de esto.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    He instalado los Codecs y nada, sigue pillandose, no da error ni nada por el estilo lo unico es que cuando elijo idioma de hay no pasa se queda en negro y el lector no lee, lo hace con muchas peliculas originales, con respecto al VLC ya lo tenia instalado y hay si coge bien todas las peliculas originales, de todas formas me gustaria que el Reproductor de DVD de Apple fuera bien, pero si no se puede no pasa nada bastante con que es el unico problema que me queda de tantos que tenia.

    Muchas gracias, un saludo pintzalara

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad pintzalara
    Avatar de pintzalara

    Para lo de las películas que no puedes ver, se me ocurre que igual no tienes bien configurada la región del reproductor.
    Quiero decir que igual lo tienes en zona 1 en vez de zona 2.
    Compruebalo.

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad 50niggaz
    Avatar de 50niggaz

    Lo de la zona lo he mirado y es correcto, pero bueno no pasa nada tengo VLC mientras se vean hay estoy contento, de todas formas ya lo unico que falla es lo del Reproductor de DVD asi que ya estoy contento con todo lo que se a arreglado.

    Muchas gracias pintzalara, un saludo.

Notas relacionadas que te pueden interesar

  1. Problemas con Mac OS X Snow Leopard
    por patto en categoría OS X 10.6
    Comentarios: 2
    Último comentario: 22/05/10, 20:02:26
  2. Problemas con la instalacion de snow leopard hazard
    por tito11 en categoría OS X 10.6
    Comentarios: 3
    Último comentario: 06/04/10, 17:51:23
  3. problemas con safari (snow leopard)
    por Manzanita en categoría OS X 10.8
    Comentarios: 5
    Último comentario: 08/12/09, 14:32:19
  4. Instalar Snow leopard en p5k-e Problemas
    por Micromac en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 23/11/09, 11:56:56
  5. Continúan problemas de lector DVD al instalar Snow Leopard
    por juker12 en categoría Noticias osx86spain.com
    Comentarios: 1
    Último comentario: 07/09/09, 21:57:14

No te pierdas: