1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore

    No arranca sin iBoot tras instalar OS X 10.6.8 GA-z68ma-d2h b3

    Hola a tod@s, os comento un poco mi situación:
    hace algún tiempo que decidí a instalar snow leopard en el pc.
    despues de conseguir un buen hardware:

    GA-z68ma-d2h b3 (F9)
    Intel Core i7 2600K 3.4Ghz Box Socket 1155
    Sapphire Radeon HD 6850
    G.Skill RipjawsZ DDR3 1600 PC3-12800 16GB 4x4GB CL9
    2 discos duros de 1 TB segate barracuda (uno con windows 7 y el otro con snow leopard)

    Y después de instalar el snow leopard en el disco duro, hay un par de cosas que no logro solucionar:

    el proceso de instalación es el del dvd e iboot.



    una vez instalado el SO, instlalo el update helper, y reinicio,

    arranco desde ibot

    descargo el combo update 10.6.8 y lo ejecuto

    abro el 3.10.1 y cargo únicamente el user dsdt instal y system utilities

    y bien con esto solo, supuestamente, ya me debería arrancar el boot sin necesidad del cd, bien pues no es así, y no se que hacer ni que boot necesito, como he dicho antes tengo windows y snow leopard por separado,

    algún boot especifico

    luego viene el gran dilema de los ktex y ponerlo todo en orden, decir que quiero usar dos monitores y por el momento la imagen es algo mayor que la resolución de la pantalla 1920/1080 60

    aver si me podéis echar una mano que estoy muy renegado

    un saludo y muchas gracias

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    e expulsado el iboot y sale el típico mensaje de boot error

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Hola, arranca con el iBoot y desde el escritorio de Mac instala este bootloader
    Chameleon-2.1-r1822

    Saludos
    Archivos Adjuntos Archivos Adjuntos

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    ya e instalado el bootloader en la raiz del disco duro de lion pero me sigue saliendo el mensaje de boot0: error,

    lo instalo también en el de windows o no?


    un saludo

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Ahh que también tienes Windows. Lo arreglas rápido instalando boot1h en la partición de OS X

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    si me carga el boatloader sin neesidad de disco, pero ahora una vez termina de cargar el sO se queda la pantalla en blanco :S

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    pero si lo abro con el iboot me lo abre bien, aunque tarda lo suyo...

    igual he hecho algún paso mal... vuelvo a intentarlo aver que pasa

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    nada, le he hecho otro par de veces mas y sigue sin terminar de arrancar por si solo, tengo que iniciar con iboot

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita Karma y autoridad Bebita
    Avatar de Bebita

    Me parece que ya me has perdido a ver si otro compañero te entiende mejor y te puede ayudar.

    No se que tiene que ver boot0: error con que ahora digas que si arranca y te deja la pantalla en blanco.

    A lo mejor en el iboot tienes kext de tu grafica que no has puesto en la carpeta Extra o yo que sé.

    Suerte

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    arranque en modo "vervose" no se si se escribe así y me dava fallos con algo referente al sonido applha o algo así por el estilo, asies que voy a probar a no instlar los ktex de sonido a ver que pasa

  11. #11
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    El panic es este:

    AppleHDACodecGeneric at line 350

    decir que no e instalado ninguna de las opciones de audio de multibeas porque tneo una tarjeta de sondo externa con drives para apple la cual funciona perfectamente, lo que ya no se es si hay que cargar alguna opción en el referente al audio.

    un saludo y gracias

  12. #12
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pacore
    es una fast track ultra de M-audio, he e instalar algún voodo?

Notas relacionadas que te pueden interesar

  1. Comentarios: 12
    Último comentario: 23/01/13, 23:20:27
  2. No me inicia Leopard tras instalar
    por paydogg en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 16/02/08, 12:39:00
  3. Tras instalar no me arranca Leopard
    por paydogg en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 15/02/08, 20:16:43
  4. No me inicia Leopard tras instalar
    por paydogg en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 15/02/08, 13:28:35
  5. Problema al reiniciar tras instalar
    por Fenix87 en categoría OS X 10.5
    Comentarios: 18
    Último comentario: 26/04/07, 21:15:01

No te pierdas:

arrancar hackintosh sin cd

iniciar hackintosh sin iboot

no puedo iniciar hackintosh desde hdd solo desde disco iboot

como abrir snow leopard sin iboot

iniciar hackintosh sin cd

arrancar hackintosh sin usar iboot

arrancar snow leopard sin tener que usar iboot

como arrancar snow leopard sin usar disco iboot

se puede instalar iboot en el disco de arranque

como iniciar mac sin iboot

como arrancar sin.botiar hackintosh

boot1h 10.6.8 iboot