Hola,Resulta que intente instalar Mac OSX Leopard usando VirtualBox,pero al iniciar la instalacion me sale un cartel que dice"this installer could not validate the contents of the 10.5.7.intel package"(?)
Procesador:AMD AthonII X2 250 3.0GHz
Memoria:2GB
Puede que no sea Compatible?