1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luuckk

    Problemas con la instalación

    Hola gente, tengo problemas al instalar Mac OS X. Les cuento mi situación:

    -- MI PC:
    Procesador AMD ATHLON 64 AM2 X2 +5000
    4GB RAM
    Nombre del motherboard :Gigabyte GA-M61PME-S2

    --PROBLEMA:

    Booteo Darwin, con el comando -v



    Hasta que llega un momento de que se queda en una línea:
    USBF 5388 ... The iousbfamily was not able to enumarate device
    Still waiting for root device..

    Lo estoy instalando con un DVD-RW .
    Detalles del OS : iPC_OSx86_10.5.6

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad milon
    Avatar de milon

    Hola Luuckk, cambia el usb de puerto y bootea darwin con:
    npci=x2000 -v -x UseKernelCache=No


    Cita luuckk dijo: Ver Mensaje
    Hola gente, tengo problemas al instalar Mac OS X. Les cuento mi situación:

    -- MI PC:
    Procesador AMD ATHLON 64 AM2 X2 +5000
    4GB RAM
    Nombre del motherboard :Gigabyte GA-M61PME-S2

    --PROBLEMA:

    Booteo Darwin, con el comando -v

    Hasta que llega un momento de que se queda en una línea:
    USBF 5388 ... The iousbfamily was not able to enumarate device
    Still waiting for root device..

    Lo estoy instalando con un DVD-RW .
    Detalles del OS : iPC_OSx86_10.5.6

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad luuckk
    Cita milon dijo: Ver Mensaje
    Hola Luuckk, cambia el usb de puerto y bootea darwin con:
    npci=x2000 -v -x UseKernelCache=No

    No lo estoy instalando con un USB. Lo estoy instalando desde un DVD-RW
    npci=x2000 -v -x UseKernelCache=No

    Lo hice, pero no me funcionó...
    Sigue pasando el mismo problema.

Notas relacionadas que te pueden interesar

  1. Problemas Pos-Instalación
    por nexfran95 en categoría OS X 10.8
    Comentarios: 0
    Último comentario: 05/08/14, 14:58:49
  2. Instalación / Problemas Mac OS X 10.4.8 / 10.4.9 Jas
    por knm1983 en categoría OS X 10.5
    Comentarios: 427
    Último comentario: 03/08/08, 02:57:55
  3. Problemas en instalacion
    por rogha en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 29/02/08, 02:18:10
  4. Novato, problemas en instalación ISO
    por icaro en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 04/04/07, 15:30:29
  5. Problemas con instalacion en P965
    por casker en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 25/11/06, 21:15:40