1. #1
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf

    No consigo instalar Snow en asus p5lp-le y Intel Core 2 Duo

    Hola a todos,

    Llevo bastante tiempo intentando instalar Snow leopard en mi pc y no hay manera. Lo cierto es que mis conocimientos no llegan para realizar un bootloader especial para mi ordenador, ni nada de eso.

    Lo maximo que he llegado a instalar a sido Leopard con un disco retail y actualizarlo hasta la 10.5.8 y creo que con Iboot, la verdad ya no lo recuerdo, he probado tantos. Pero tenia problemas para activar el compartir en casa de Itunes( para el apple tv que va de coña)...

    Así que empece mi andadura con el snow y no hay manera. No llego a la pantalla de inicio de instalación. Lo maximo que he conseguido es la pantalla de la manzana...



    He probado Iatkos s3, Iatkos l1. Nada... y de bootloaders con el dvd snow version retail, el Iboot v3.3 (iboot, legacy,etc) , el empire efi v1 y v10.8, el Modcd y no hay manera... tambien he provado una version del rebel efi y ni se inmuta, lo cierto es que ya estoy desesperado.

    ¿Alguíen me puede ayudar porfa?

    Mi ordenador es un compaq presario:
    asus p5lp-le
    Core 2 duo 2.8
    1Gb de ram
    nvidia 512mb
    Por cierto lo tengo enchufado por HDMI a la tv, lo del sonido sera otra guerra, JE JE.

    He leido en un foro que para mi placa va bien el Empire efi v10.85 pero no lo encuentro en todo internet. He conseguido una version v10.85 r2, pero para AMD y no me funciona, (lo he probado por si acaso).

    Gracias por anticipado

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Coquy Karma y autoridad Coquy Karma y autoridad Coquy
    Avatar de Coquy

    Qué tal bro, qué nvidia tienes?

  3. #3
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Hola Coquy,

    Perdona por tardar en responder, pero he tenido que buscar en internet que tarjeta es la tengo porque no conservo la caja.

    Tengo una ATI Radeon hd7450 PCIe de 1gb con salida HDMI, que es la que tengo puesta ahora, pero creo recordar, ahora que lo dices, que cuando instalé leopard tenia la siguiente:

    una Asus Geforce 7500 le, de 256mb despues la cambié para enchufar el ordenador a la tv.

    ¿Puede que vayan por ahí los tiros?¿Con que bootloader intento instalarlo, cual es el más apropiado para mi placa base?

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Coquy Karma y autoridad Coquy Karma y autoridad Coquy
    Avatar de Coquy

    sirwolf con esa configuración olvidate de sistema viejos y tira directamente a OS X Mavericks 10.9.1

    Que tienes para crear tu disco de instalación ahora mismo ¿Windows o un OS X?

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    En serio podría instalar Maverick?

    Ahora en principio no tengo sistema operativo porque formatee de nuevo el disco iniciando con un cd de iatkos, pero tengo un portátil con Windows.

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Coquy Karma y autoridad Coquy Karma y autoridad Coquy
    Avatar de Coquy

    ¿Cómo que en serio? Ves, eso pasa por que no os gusta experimentar :-P

    Tienes una ATI Radeon hd7450 compatible con OS X Mavericks abajo, ML, Lion, Snow Leopard, un Core 2 Duo de 64Bits ¿Cual es el problema?

    OSX Mavericks se instala en cualquier Mac o PC incluso en iMac y Mac Mini del 2006 :-P


    Cita sirwolf dijo: Ver Mensaje
    En serio podría instalar Maverick?

    Ahora en principio no tengo sistema operativo porque formatee de nuevo el disco iniciando con un cd de iatkos, pero tengo un portátil con Windows.

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Ok, lo voy a intentar.

    Que tengo que hacer? :p

    De momento estoy preparando un disco del Maverick.

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Subidon!!! El lunes conseguí instalar Mac Os x 10.6.3 SNOW LEOPARD...

    BAJÓNNN!!! Le pasé el combo update 10.6.8 y "me lo he cargaooo"...

    Lo conseguí instalar cambiando la tarjeta de video a la ATI Radeon hd7450. Pero no me arrancaba directamente, tenia que hacerlo con el cd del iboot.

    ¿Que es lo que tengo que instalar en el , después de pasar el combo para que me arranque?

    Lo he intentado con el EASYBEAST y nada más marcado para instalar y no me arranca, se queda en la manzana y he tenido que instalarlo todo de nuevo.

    ¿Por fa alguíen me puede ayudar?

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim Karma y autoridad maxim
    Avatar de maxim

    Es muy difícil ayudarte sino te ayudas tu mismo. Imagina al revés y te digo yo

    he subido a mi coche y no arranca ! ¿Alguien me ayuda?

    Tendría que dar pistas ¿no crees? si se ha descargado la batería, si es que ha llovido, si es que….

    Pues has tu lo mismo hombre, arranca con -v y mira errores y la próxima que actualices a 'pelo' sin saber muy bien que tienes o no puedes quedarte en la carpeta extensions y ver cuales se actualizan o no.

    Probablemente tu error sea que no tienes tu DSDT correcto y no te cargue AppleIntelCPUPowerManagement.kext sin un disabler

    No estoy seguro pero creo ATI Radeon hd7450 no es compatible con Snow, es demasiado nueva para un sistema tan viejo, tienes que subir un poco más a Mountain Lion

    Suerte amigo


    Cita sirwolf dijo: Ver Mensaje
    Subidon!!! El lunes conseguí instalar Mac Os x 10.6.3 SNOW LEOPARD...

    BAJÓNNN!!! Le pasé el combo update 10.6.8 y "me lo he cargaooo"...

    Lo conseguí instalar cambiando la tarjeta de video a la ATI Radeon hd7450. Pero no me arrancaba directamente, tenia que hacerlo con el cd del iboot.

    ¿Por fa alguíen me puede ayudar?

  10. #10
  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Se que es dificil ayudar si no se sabe el problema, pero... ¿y si, además, no se sabe ver el problema??

    Me he bajado el Iatkos L2 y basandome en los comentarios de compatibilidad de hardware todo deberia ir bien, pero no llego a la pantalla de instalación.

    Probaré con el Iboot v 3.2 he visto en un foro que puede servir.

    Necesitaria saber cual es bootloader mas adecuado para mi configuración.

    El mavericks he intentado instalarlo con unos cuantos bootloader y tampoco consigo llegar ni a la pantalla de instalación.

    ¿Existe alguna guia de errores donde que me pueda orientar por donde van los tiros?

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Por fin he coseguido instalar una versión mas reciente, ya que no podia pasar de la 10.6.3. He instalado iatkos L2.

    Lo he conseguido quitando la tarjeta de video y usando la generica de la placa.

    Ahora, no me reconoce la tarjeta de red, ni la integrada de la placa (intel 82562V) ni la Zyxel RTL 8139D.

    Instalo un kext que he encontrado en por internet con el kext wizard y tambien he probado con el kext drop, pero desconozco si lo hago correctamente o si tengo que hacer algo más.

    Ya que voy a apartado red y no me reconoce nada.

    Lo mismo me sucede con la tarjeta de video Ati radeon hd7450 (hdmi) creo que directamente no es compatible con l2.

    Cualquier ayuda será bienvenida. Un saludo y gracias

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita maxim dijo: Ver Mensaje
    Es muy difícil ayudarte sino te ayudas tu mismo….

    No estoy seguro pero creo ATI Radeon hd7450 no es compatible con Snow, es demasiado nueva para un sistema tan viejo, tienes que subir un poco más a Mountain Lion…
    Ya te lo dijeron antes, aquí hay gente que sabe y tiene experiencia en el tema pero si no aportas datos es dificil que te puedan ayudar.

    Principalmente lo digo por lo siguiente:

    Cita sirwolf dijo: Ver Mensaje
    …. He instalado iatkos L2.
    Ahora, no me reconoce la tarjeta de red, ni la integrada de la placa (intel 82562V) ni la Zyxel RTL 8139D.
    Instalo un kext que he encontrado en por internet con el kext wizard y tambien he probado con el kext drop, pero desconozco si lo hago correctamente o si tengo que hacer algo más….
    ¿Que kext has instalado?


    Cita sirwolf dijo: Ver Mensaje
    …Lo mismo me sucede con la tarjeta de video Ati radeon hd7450 (hdmi) creo que directamente no es compatible con l2…
    Maxim ya te menciona que es una tarjeta nueva y puede que no funcione en S.O. anteriores a Mavericks.
    Coquy te sugirió que probaras con Mavericks.

    Aquí mencionas algo referente a Mavericks pero ¿que pasó?
    ¿No pudistes instalar? ¿Lo intentastes?

    Cita sirwolf dijo: Ver Mensaje
    ….
    De momento estoy preparando un disco del Maverick.
    También te dejé un link con una guía ¿lo intentaste? ¿al memos lo leiste?

    Aquí hay un link con un kext para la red pero sería importante quitar el que instalaste para evitar conflictos (o quizás sea el mismo que ya instalaste).

    No me deja poner el link asi que pon en google
    rtl8139-810x-ethernet-kext-for-mac-os-ml
    y lo encuentras.

    Si todos quienes te han contestado te sugieren que tires mas alto (si no Mavericks al menos Mountain Lion) y tu sigues insistiendo con Lion....

    En fin, a ver si alguien con mas paciencia te puede ayudar.

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Buenos días,


    En primer lugar quisiera pedir disculpas a ti a todos aquellos que pudiera haber molestado, pero creo que se ha mal interpretado mi actitud.



    Puedo haber dado la impresión de que pasaba de vuestros consejos, pero en realidad he probado todas las cosas que me habéis sugerido. Y si, he acabado instalando Lion, se puede decir que ha sido de vuelta de todo lo demás.


    Agradezco todos los consejos que he recibido en este foro y otros de los que intento aprender lo más posible.



    Como ya he comentado con anterioridad carezco de conocimientos para solucionar lo que seguramente para otros son pequeños problemas. Pero me ha dolido encontrarme esta respuesta por parte de Uzmi y algún otro anterior. Os aseguro que yo no hubiese respondido igual, a alguien que se encontrase en la misma situación que yo, y que me consultase un tema del cual yo sea experto y el no. En mi curro a veces tengo que hacer de profe, así que tengo experiencia.


    De todas formas, prosigo con las preguntas… acerca de si he leído tu link, por supuesto que lo hice, pero no lo conseguí instalar. Lo volveré a intentar, eso sí. No me daré por vencido.



    También he probado usando en un usb y otro usb con el ML y el maverick. Buenos creo que tengo una bobina de unos 25 entre dvd y cd’s con versiones diferentes de arrancadores y O.S. entre retails y iatkos, ideneb, etc y os puedo asegurar que los he probado de instalar todos.


    Bueno corramos un estupido velo...


    Referente a los Kext, he intentado instalar los siguientes:


    · 378-RTL8139FAMILY_64bits_10a432
    · Apple RTL8139ETHERNET.KEXT
    · IONETWORKING FAMILY
    · Y desde el 4.7.0 para Lion el kext de ethernet.


    Igual no lo estoy instalando bien. ¿Cuál es la forma correcta de instalar un kext? ¿Sabéis de alguna guía? No he sabido encontrar ninguna.



    Yo lo hago de la siguiente forma:


    En Kext wizard o kext drop arrrastro el kext y le doy a instalar, cuando finaliza reinicio.

    ¿Se han de instalar en la carpeta extra (esta me aparece como difuminada y no puedo escoger la como opción) o en otra?.


    ¿Tengo que restaurar permisos o algo así? ¿Se utiliza la opción del kext wizard o la de la utilidad de discos?


    Después de reiniciar le doy al safari y sigue sin funcionar, ¿tiene mac algún administrador de dispositivos o algo así para iniciar la tarjeta de red?


    ¿Cómo se desinstala un Kext?


    Gracias y un saludo. Espero como dice Uzmi que alguien con más paciencia me eche una mano.

  15. #15
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita sirwolf dijo: Ver Mensaje
    Buenos días,
    En primer lugar quisiera pedir disculpas a ti a todos aquellos que pudiera haber molestado, pero creo que se ha mal interpretado mi actitud.

    Puedo haber dado la impresión de que pasaba de vuestros consejos, pero en realidad he probado todas las cosas que me habéis sugerido. Y si, he acabado instalando Lion, se puede decir que ha sido de vuelta de todo lo demás.
    Hola:
    Voy a hablar por mi persona.
    Cuando alguien pide ayuda/consejo/opinión y se la brindas, uno espera que dicha ayuda/consejo/opinión sea considerada y al menos que se haga el intento de probarla.
    Tienes razón, hay una mala interpretación de mi parte acerca de tu actitud. ¿Porque? Por falta de comunicación.
    Si intentaste lo que se te sugirió y no lo lograste, coméntalo, por dos motivos:

    1) Si dices donde te trancas o hasta donde llegas, tal vez alguien te pueda indicar como seguir adelante.
    2) Al no decir nada parece que pasas olímpicamente de las sugerencias que te han hecho.

    Cita sirwolf dijo: Ver Mensaje
    ....Pero me ha dolido encontrarme esta respuesta por parte de Uzmi y algún otro anterior...
    De mi parte, perdón, no quise ser tan borde, la explicación de mi rudeza es justamente por esa falta de comunicación.

    Ahora te pregunto para ver si se podría hacer un usb arrancable con Mavericks.:
    ¿Tienes aun Mavericks en un usb? Si lo tienes, ¿es el original? Por original me refiero si es la versión sin modificar o si es algún versión tipo distro?
    Creo entender que instalas con las herramientas de TonyM… ¿tienes también DSDT?

    Ahora te respondo:
    Si usas kext wizard marcas la pestaña Instalación y arrastras los kexts que quieres instalar.
    Una vez que termine el proceso vas a la pestaña Mantenimiento y marcas System/Library/Extensions (se tildarán automáticamente Reparar permisos y Reconstruir caché) y marcas también Extra (siempre que te lo permita o sea que no este en gris tipo difuminado).
    Luego si reinicias.

    Para borrar elijo el kext a eliminar y con el borón derecho del ratón —> Trasladar a la papelera.
    Luego reparo permisos (Kext Wizard->Mantenimiento) y reinicio.

    Un saludo y suerte.

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Hola Uzmi y no te preocupes, no hace falta que me pidas perdón. Como bien dices ha sido un problema por falta de comunicación.

    La versión que tengo del maverick es sin modificar. Y en principio lo intenté con el ibootable v1.0b y también con un usb . Pero lo volveré a intentar con el primero y te digo lo que me sucede exactamente. ok?

    Sobre el DSDT, mi placa esta en el DSDTparcher, lo he probado con el lion tras actualizar a la ultima version con el combo de apple y parece que lo hace bien. Me reinicia correctamente, etc. (lo que no entiendo es que se supone que ese DSDT deberia activar todo lo que lleva la placa y por tanto la tj de red ¿NO?)

    Acerca del kext, lo pruebo y también te digo algo. Primero borraré todos y luego pruebo uno a uno.

    Se supone que una vez reiniciado, ¿deberia de detectar la red, solo sin hacer nada? o sea, ¿entrar en safari y conectar al internet del tiron?.

    Te vuelvo a dar las gracias por tu ayuda.

    Un saludo

  17. #17
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Una pregunta mas:
    ¿La extensión del archivo de Mavericks que tienes es .app o .dmg ?

  18. #18
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Es .app ¿porque?

  19. #19
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Me han comentado que lion no reconoce las conexiones pci y por eso no me funiona la tarjeta de red. ¿Sabes algo al respecto?

    Y me recomiendan la tarjeta tp-link tl-wdn4800 n900. Que funciona en nativo, o sea supongo que no necesito meter ningún kext. Otra cosa es que encuentre esa tarjeta.

  20. #20
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Buenos días Uzmi,

    ¿Con que me recomiendas que haga el usb para arrancar, con el ibootable v1.0b o con el ?

    ¿Porque me comentabas si era .app o dmg? ¿con cual tengo que hacer el usb?¿podría hacer un dvd aunque fuese doble layer?

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    Hace tiempo desmonté la grabadora y ahora hago todo por USB.

    Te preguntaba porque en internet encuentras varios archivos de Mavericks, unos .dmg otro en formato .raw (que lo puedes grabar a un usb desde windows), y los .app que generalmente son los que bajas de Apple.

    No he tenido la oportunidad de usar el ibootable o el .

    Al principio conseguí el que venia en formato .raw (OS X Mavericks 10.9.1 bootable USB for Intel PCs) y lo instalé en una placa para plataforma 775 con un core duo y me funcionó bien. Ya viene preparado para funcionar en la mayoría de las placas.

    Ahora que tengo una plataforma 1155 he bajado Mavericks de Apple directamente y he creado un usb y luego le agregué Clover.

    Intenta usar uno de los dos métodos que mencionas y dinos que pasa.
    De lo contrario dime exactamente el nombre del archivo a ver si te encuentro una guía que puedas usar.

    Un saludo

  22. #22
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad sirwolf
    Hola Uzmi,

    El fichero que he bajado es OSXMCKS109.app.rar. Al descomprimirlo te crea todo una cadena de directorios partiendo de /Install OS X Mavericks.app/contents/ etc.

    Intentaré hacerlo con o con ibooteable. Pero si me pudieras decir de donde bajaste la imagen en .raw lo puedo intentar con la misma.

  23. #23
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola sirwolf, estás un poco despistado sólo en lo más básico y es casi imposible ayudar a un amigo así.

    Yo te recomiendo que uses el buscador de Applesana y encuentres: Crea tu disco de instalación OSX Mavericks 10.9 en una memoria USB para instalar en cualquier Mac.

    Después tú solo debes instalar chameleon y funcionará en tu PC.

    Adicionalmente, puedes ir a Descargas->Bootloaders>MyHack 3.2 OSX 10.9 Mavericks

Notas relacionadas que te pueden interesar

  1. Comentarios: 4
    Último comentario: 16/06/14, 06:50:29
  2. Snow Leopard en core i7 + asus p6t + nvidia
    por maikelsolo en categoría OS X 10.6
    Comentarios: 2
    Último comentario: 09/10/09, 13:01:23
  3. problemas al instalar leopard en intel core 2 duo
    por bernardo415 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 20/10/08, 06:14:59
  4. Instalar Leopard Asus IPIBL-LB Intel Core 2 Quad Q6700
    por icchan en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 15/10/08, 10:05:05
  5. Asus P5b Intel Core 2 Duo Instalacion
    por chofete en categoría Procesadores y placas base
    Comentarios: 14
    Último comentario: 11/05/07, 19:35:31

No te pierdas: