1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brama23

    Still waiting for root device Asrock 939 Dual SATA2

    Buenas a todos.

    Después de muchos intentos he logrado instalar Leopard en mi ordenador. Lo he conseguido con un DVD que se llama:"Leopard-10.5.2-AMD-EFI" Pero ahora tengo un problema que no arranca a pesar de que he podido meterlo en el Grub de mi Ubuntu. Llega a la pantalla gris con la manzana y finalmente aparece un signo prohibido.
    Al arrancar desde Darwin con -v la última línea que aparece es "Still waiting for root device". He leido sobre este error pero no me queda claro cuál es problema.

    Tengo una placa Asrock 939 Dual SATA2.
    AMD 64 +3200
    Tarjeta gráfica Nvidia Geforce4 4200
    Tengo dos discos IDE y ninguno SATA.
    1 GB RAM.

    ¿Me podríais orientar sobre cuál puede ser mi problema?.

    Gracias por todo.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! No mencionas que chipset lleva tu placa madre y eso es bastante importante para poder saber el problema. Por lo que mencionas es un problema de incompatibilidad del chipset. Además siempre es recomendable utilizar unidades SATA, tanto el disco duro como el DVD, y jugar con la configuración en el Bios (Normalmente debería funcionar bien con AHCI seleccionado). Al pasarte a SATA y tratar de arrancar el DVD con el AHCI seleccionado podrías tener el inconveniente que no te arranca el DVD, en ese caso te recomiendo usar un DVD externo. Además podrías comentar que opciones haz elegido en la instalación, puesto que durante la instalación se deben colocar los drivers necesarios (al menos los del chipset) para que arranque correctamente. Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad brama23
    Gracias por tu respuesta.
    Perdón, se me había olvidado. El chipset que lleva es el ULI M1695.
    Pues tenía pensado que daba menos problemas la instalación en un IDE que en un SATA...

    Gracias, sigo investigando...

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! La verdad que no he visto soporte para ese chipset. Me parece que va a ser un poco complicado que lo puedas instalar con ese hardware y si lo logras no creo que sea muy funcional. Saludos

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad maly

    leopard en asrock 939 dual sata 2

    yo logre instalar leo en mi pc, tengo la misma placa, en un principio me ocurria el mismo problema, pero no me rendi y ahora lo logro pero de manera externa mediante usb, corre todo a la perfeccion excepto el audio aunque hay kexts para el audio integrado que es un alc 850/ac97, yo compre una tarjeta de audio e instale los drivers que encontre en este foro...

    respecto de la red los encontre en una distro de ideneb, que son especial es para esta placa rtl 8201 cl (uli), cualquier cosa si es que no te has rendido, me dices y conversamos ya que ambos tenemos en comun la placa

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Carloncho
    Cita ramjavi dijo: Ver Mensaje
    Hola! La verdad que no he visto soporte para ese chipset. Me parece que va a ser un poco complicado que lo puedas instalar con ese hardware y si lo logras no creo que sea muy funcional. Saludos

    Creo que ya fui entonces...., voy a intentar colocando una lectora serial (interna) y a ver si funciona.

Notas relacionadas que te pueden interesar

  1. help help help still waiting for root device
    por jarvise en categoría OS X 10.5
    Comentarios: 7
    Último comentario: 07/06/10, 21:44:34
  2. Still waiting for root device en nforce 560
    por camilon_cma en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 09/11/08, 21:45:52
  3. Still waiting for root device compaq Amd seprom
    por capelletti en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 21/10/08, 17:36:49
  4. still waiting for root device
    por jarping en categoría OS X 10.5
    Comentarios: 73
    Último comentario: 11/02/08, 18:02:47
  5. still waiting for root device???
    por Xaviere en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 07/02/08, 20:15:42