1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bacian

    No puedo inciar mac leopard 10.5.4

    Amigos, despues de tantos intentos por fin pude instalar el Os Leopard 10.5.4 De IAtkos, pero ahora tengo un nuevo problema, al reiniciar el equipo, me dice que quiero iniciar y aunque pongo el disco donde esta el Mac, no me inicia, incluso los parametros -V y ? para ayuda tampoco los toma
    Que puede ser ahora ???
    les dejo la imagen del selector de inicio de sistemas


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Yo uso -v en minusculas, y tienes tambien -s.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Lo que no estoy entendiendo y si se queda en esa pantalla, o luego de darle "enter" en la opción Leopard? Me parece bastante raro que no dé algún mensaje de error. Saludos

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bacian
    Pucha amigos, como ven salgo de un problema para encontrar otro y no puedo solucionarlo. Despues de tanto intentar vi un video en Youtube y instale mi Leopard como lo indicaba, y resulto, termino la instalacion.
    pero ahora como muestran las imagenes, me carga el Os, pero luego de un rato aparece el signo de prohibido que me aparecia en muchos otras versiones pero antes de instalar. Porque ahora me aparece ese signo despues de haber instalado todo el sistema ??? =/
    En la instalacion instale :

    IATKOS V4I Main System
    Darwin Bootloader
    (*) Kernel 9.4.0 & Kernel 9.2.0 ToH
    Y los drivers del computador

    Puse los kernels en (*) ya que instale 2 veces el Leopard con cada uno correspendientemente.
    Faltara otra cosa que instalar ? o que puede ser

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! La verdad que no estoy muy familiarizado con el último iAtkos, pero anteriormente permitía instalar con o sin efi_pc_v8. Esto te lo comento porque para que puedas utilizar el 9.4 (vanilla... es decir original) necesitas el efi. El kernel 9.2 de ToH es bastante bueno. Así como te comentaba Siachori sería bueno que arranques con el modificador -v para ver el error que está impidiendo que se cargue el Leopard. Con respecto a los driver te recomiendo no instalarlos a no ser que estés seguro que tu equipo funcionará bien con ellos. Todos los driver pueden ser instalados luego de que arranque el Leopard. El único driver que debes seleccionar en la instalación es el correspondiente a tu chipset. Una última cosa, para que la gente pueda ayudarte debes aclarar exactament que equipo tienes, placa madre, procesador, placa de video, discos duro y lectores ópticos (con su correspondiente tipo de conexión) etc. Saludos

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bacian
    Puse Las Caracteristicas En Mi Firma !!! =D

Notas relacionadas que te pueden interesar

  1. no puedo Instalar Leopard con placa asus
    por zapikero en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 25/07/10, 22:13:33
  2. No puedo instalar Leopard!!
    por camilon_cma en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 05/11/08, 14:31:38
  3. como puedo actualizar mac ox tiger en leopard
    por thecras en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 27/07/08, 03:04:43
  4. Comentarios: 2
    Último comentario: 04/07/08, 07:44:23
  5. no puedo instalar mac os x leopard 10.5
    por er_modder en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 07/01/08, 13:51:47