1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yeyo
    Avatar de yeyo

    JaS OSx86 10.5.4 Client Server Intel SSE2 S

    Saludos .



    Jas ha sacado una iso
    -distribución en base al os x server, JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3-

    Que se puede instalar como leopard normal o como server .

    En google la encontrareis rapidamente y mas si nos damos un paseo por el muelle de la bahia ( jejejejej como dice la cancion )

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Ya estoy en ello!
    Por cierto sabeis que han vuelto a abrir el demonio? Igual es viejo, pero he estado muhco tiempo fuera de juego

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    Os adjunto el torrent y una imagen con las opciones y paquetes que trae esta iso de JAS
    7.jpg

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Ya lo tengo bajado! En cuento pueda os cuento algo

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yeyo
    Avatar de yeyo

    Saludos.

    Ya la tengo . he intentado instalarla y nada , hace toda la instalacion bien reinicia y sale la pantalla gris con la manzana y el molinillo dando vueltas y al poco se para se nota como hace el intento de pasar a otra pantalla pero se queda ahi.

    Si conseguis hacer la instalacion comentarmelo y decir que opciones elegis , por favor.

    Yo he probado ya con cinco formas distintas y nada.

    Os pongo mi hardware por si me podeis indicar que opciones elegir a parte del audio , grafica y eternet que esas si las tengo claro pero las demas parece que no.

    CPU INTEL CORE2 DUO E6750 2,666GHz 4M FSB1333 S775
    
ASRock ConRoe 1333-D667/M/ASR

    Radeon X1600 Series (512 MB)
    
Realtek ALC888 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]
DD SEAGATE 250GB SATA2 8M 7,2K 
2 GB memoria

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    prueba a arrancar con -v para ver que es lo que pasa, lo que yo suelo hacer en estos casos es instalar mac os con vmware desde un disco duro externo

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ralfg
    A mi me reinicia tambien bien pero me sale una pantalla para que conecte el teclado.No me reconoce raton y teclado PS2

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad migueldsr
    Avatar de migueldsr

    al igual que cuando intento arrancar con boot-132 estaimagen tambien me da un pantallazo azul

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Lo mismo, se me queda bloqueado en una pantalla azul.

  10. #10
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yeyo
    Avatar de yeyo

    Despues unos cuantos intentos lo he instalado sin elegir nada mas que el teclado y el audio.


    Saludos

  11. #11
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    En mi caso, no llego ni a ver las opciones de instalacion. Arranco normal F8 y -v, veo cuatro letras, las normales, y luego se me queda todo azul. Como si la grafica no fuera compatible.

    Cita yeyo dijo: Ver Mensaje
    Despues unos cuantos intentos lo he instalado sin elegir nada mas que el teclado y el audio.


    Saludos

  12. #12
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad cfernand
    Avatar de cfernand

    Pues debo ser el más afortunado. Me funciona todo menos el DVD (es IDE y no me acorde de ponerle el patch del J-Micron). Pero esto ya lo arreglaré. No he escogido nungún kernel, así que me ha puesto el que le ha parecido bien, y funciona reinicio y apagado (es un kernel 9.2.0). He seleccionado ICH9, ALC889 y Nv..(no me acuerdo bien) para la Nvidia 8500GT sacando desde el principio QE y CI. La red solita. Y teclado y ratón sin problemas por USB.

  13. #13
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Este problema que os digo es en el portatil, en PC de casa me ha funcionado bien. Me falta pulirlo pero no me ha dado problemas al instalarlo.

    Cita siachori dijo: Ver Mensaje
    En mi caso, no llego ni a ver las opciones de instalacion. Arranco normal F8 y -v, veo cuatro letras, las normales, y luego se me queda todo azul. Como si la grafica no fuera compatible.

  14. #14
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Efectivamente!!

    He arrancado la instalacion con -s y veo que me ha cargado la kext para Mobile Intel GMA X3100. Entiendo que se queda en azul por ese problema. Puedo borrarla a mano? en algun sitio tienen que estar los kext de la propia instalacion.

    Alguna idea?

    Cita siachori dijo: Ver Mensaje
    En mi caso, no llego ni a ver las opciones de instalacion. Arranco normal F8 y -v, veo cuatro letras, las normales, y luego se me queda todo azul. Como si la grafica no fuera compatible.

  15. #15
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yeyo
    Avatar de yeyo

    Si yo elijo los drivers de mi grafica la ati x1600 me pasa lo mismo , pantalla azul , y si no los elijo la instalacion sale bien.

    ¿ si mi grafica es la adecuada a los drivers que elijo por que me da ese error de la pantalla azul ?

    Saudos

  16. #16
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad cfernand
    Avatar de cfernand

    Para yeyo y siachori:
    Por probar, arrancar con -x, a ver que hace.
    Saludos

  17. #17
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yeyo
    Avatar de yeyo

    A mi no me hace nada , pantalla gris con la manzana y asi hasta que me cansado de tenerlo encendido.

    Saludos

  18. #18
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad gorki
    Avatar de gorki

    problema

    Cita yeyo dijo: Ver Mensaje
    Saludos .

    Jas ha sacado una iso
    -distribución en base al os x server, JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3-

    Que se puede instalar como leopard normal o como server .

    En google la encontrareis rapidamente y mas si nos damos un paseo por el muelle de la bahia ( jejejejej como dice la cancion )
    El problema es que me baje la iso, y nome deja quemarla, alguna sugerencia?

  19. #19
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad yeyo
    Avatar de yeyo

    Si lo haces con mac dale boton derecho - abrir - te sara la opcion del toast y listo .

    Si es en xp con el nero quitando la primera pantalla que te sale le das a grabar y veras que te pone iso le das ahi y eliges la iso y listo.

    Saludos

  20. #20
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad siachori
    Avatar de siachori

    Con -x lo mismo.

    He arrancado la instalacion con -s y veo que me ha cargado la kext para Mobile Intel GMA X3100. Entiendo que se queda en azul por ese problema. Puedo borrarla a mano? en algun sitio tienen que estar los kext de la propia instalacion.

    Cita cfernand dijo: Ver Mensaje
    Para yeyo y siachori:
    Por probar, arrancar con -x, a ver que hace.
    Saludos

  21. #21
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad gorki
    Avatar de gorki

    funcionando

    Saludos
    No me dejaba instalarlo desde cero, me daba error desde el principio, mas tarde volví a istalar el leo4all y lo reistale encima pero sin seleccionar nada mas que el kernel, y se me instalo bien, solo tengo un problema, no tengo audio, he querido reinstalar el audio desde el jazz y desde el leo4all, pero continuo sin audio de entrada y salida.
    alguna idea
    gracias

  22. #22
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Arce

    aspire 5920g

    lo instale pero no me reconoce el teclado, si reconoce uno inalambrico, video sin problemas seleccionando el driver demon, no seleccione kernel, y el wifi con los drivers zidas para el punto de acceso usb inves, que va perfecto, vale menos de 15 euros en cualquier corte ingles, de todas formas e quitado esta distro y he vuelto a la de kaliway 10.5.2, ya que el apagado y encendido en la de jas es mas lento.

    dejare mis comentarios de kaliway en otro post.

    saludos al foro.

Notas relacionadas que te pueden interesar

  1. Comentarios: 19
    Último comentario: 09/04/11, 03:17:04
  2. Comentarios: 0
    Último comentario: 07/02/11, 17:49:22
  3. Snow Leopard Client Server 10.6.2 SSE2/SSE3 Intel AMD
    por yandy en categoría OS X 10.6
    Comentarios: 1
    Último comentario: 07/02/10, 22:51:26
  4. Descarga JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3
    por matrix en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 11/09/08, 12:23:11
  5. Instalación / problemas JaS OsX86 10.5.2 Intel SSE2 SSE3
    por mexican2 en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 02/04/08, 00:21:15