1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Crynof

    No me reconoce disco duro al instalar leopar

    Hola omo andan?
    miren tengo una laptop compaq presario v3718la con procsador amd athlon 64 x2, una placa madre wistron 30d6 chipset nforce 560, un disco duro samsung hm121hi y sucede q no me reconoce el disco al momento de cargar el dvd de leopard



    siendo q mi disco es sata y tiene estas caracteristicas
    Capacidad formateada de 120 GB por disco   
    dispositivo iniciado con administración de energía SATA
     

    interfaz Serial ATA de 1,5 Gbps
     

    tecnología de cabezal load / unload

    No entiendo por que no me lee el disco duro, lo q me parece raro es que cuando veo en el administrador de dispositivos, me tira como q si el dico fuese ide y asuntos parecidos siendo sata
    al parecer la bios me esta bloqueando la opcion sata, ya que no tiene la opcion para soporte nativo sata,

    No se que podra ser
    alguien sabe por que no funciona, sera el chipset??

    Como soluciono ese problema, q version de los hackintosh leopar me conviene instalar, el Kalyway??
    Slaudos y muchas gracias

     

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad alberto_mundi
    hola amigo, lo primero q tienes q hacer es irte a utilidades y a utilidades de disco, alli mira si apararece tu disco duro y dale arriba a montar, q puede q sea eso por lo q no te aparece.

    si por el contrario aquí no te aparece, tienes q cambiar los cables de la torre, yo lo solucione poniendolo en el enganche azul y solo en el cable, mientras q los lectores de dvd van en otro.

    un saludo

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Crynof
    muchas gracias, sabes q entro al administrador de particiones y no aparece ningun disco.
    Y sobre cambiar los cables , el problema es q es una laptop :S
    Sabes hay algo raro, parece q el disco no esta funcionando como SATA, por q cuando instalo windows xp, el normalito sin soporte sata, no me aparece ningun error de q no encuentra disco, y ademas en el administrador de dispositivos de windows, no me aparece controladora SATA, sino controladora IDE.
    Por q estara pasando eso?
    Slaudos y grax de nuevo

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad alberto_mundi
    Cita Crynof dijo: Ver Mensaje
    muchas gracias, sabes q entro al administrador de particiones y no aparece ningun disco.
    Y sobre cambiar los cables , el problema es q es una laptop :S
    Sabes hay algo raro, parece q el disco no esta funcionando como SATA, por q cuando instalo windows xp, el normalito sin soporte sata, no me aparece ningun error de q no encuentra disco, y ademas en el administrador de dispositivos de windows, no me aparece controladora SATA, sino controladora IDE.
    Por q estara pasando eso?
    Slaudos y grax de nuevo
    prueba con otras versiones de hackintosh haber si te lo reconoce alguno, te recomiendo o jas o iatkos. tambien te recomiendo entrar en la bios (pulsando sup en mi caso) y viendo si de alguna forma puedes cambiar la configuración.

    a mi me pasó lo mismo y la solución fue lo de cambiar lo cables, pero claro si tu no puedes... prueba otras versiones q ver q tal

    un saludo

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Crynof
    Respecto a las dristros que han salido en hackintosh, he probado la Leo4all v2, que no reconoce los discos, probe tambien una q era para amd, pero no me acuerdo cual era, tambien me parece micho q la Kalyway, no se si era esa o la iAtkos, pero una de esas se me kedaba colgada en la carga (cuando pasan letras negras)

    En la Bios no me aparece la opcion de sata nativo por que es la bios de hp y no existe esa opcion en mi bios, como no como en la de otros modelos

    Respecto a los cables
    Que cables son los que se cambian??
    Fue en un laptop??

    Saludos y grax xde nuevo

  6. #6
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad alberto_mundi
    los cables que se conectan a las unidades de disco y a los lectores de dvd, los ide. lo que hice es aislar el del disco duro para que estuviese solito.

    un saludo

Notas relacionadas que te pueden interesar

  1. Instalación de Hackintosh NO RECONOCE DISCO DURO!
    por laytonfan en categoría OSx86 10.11 El Capitan
    Comentarios: 0
    Último comentario: 26/01/16, 06:29:12
  2. No me reconoce el disco duro interno
    por F344Y en categoría Procesadores y placas base
    Comentarios: 3
    Último comentario: 06/05/08, 02:43:35
  3. la instalacion no reconoce el disco duro interno
    por F344Y en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 22/03/08, 21:27:31
  4. Instalador no reconoce el disco duro ASUS P5B Deluxe
    por er_jose888 en categoría OS X 10.5
    Comentarios: 16
    Último comentario: 09/09/07, 23:56:41
  5. No me reconoce ningun disco duro
    por LinyC.OSX en categoría OS X 10.5
    Comentarios: 6
    Último comentario: 19/08/07, 14:31:51