1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad almeyda

    Instalar en ASUS t2 DELUXE y ATI 9550 AGP

    Tengo en casa un ASUS t2 DELUXE BAREBONE que es una caja bastante pequeñita, silenciosa y bonita de diseño así que desde que la adquirí tengo la cabezonería de instalarle OSX y de momento no hay manera. No he encontrado ninguna documentación sobre este modelo de barebone y alguien que lo consiguiese instalar. El caso es que los componentes según tengo entendido son de lo mas compatible y sin embargo no hay manera. La placa es ASUS, el micro es PIV 3,0 PRESCOTT, la tarjeta de video ATI 9550 AGP así que en teoría debería funcionar pero...
    Encima uso un disco duro de 20 gigas dedicado sin doble arranque ni nada todo enterito para el, es PATA marca SEGATE, de lo mas normalito vamos....
    El caso es que he probado con unos 4 DVDS distintos y en todos se queda en la primera pantalla de la manzanita y de ahí no pasa.
    He probado a instalar desde VMWARE en windows XP y ahí si instala sin problemas pero va mas lento que el caballo del malo, no es usable ni de cerca.
    ¿Alguien me puede dar alguna sugerencia?



    Saludos y gracias

  2. #2
    Activo Progreso Nivel 1 OSx86 Spain Karma y autoridad miliuco
    Avatar de miliuco

    Parece un equipo compatible a pesar de que la ATI no va a funcionar al 100%. ¿Qué versiones has probado a instalar?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad almeyda
    10.4.4 y 10.4.5 de momento pero en dos isos diferentes cada una

  4. #4
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "He probado a instalar desde VMWARE en windows XP"
    Y por que no pruebas a instalarlo con wmware, pero usando el duro duro real de tu equipo. Asi lo arrancas en nativo cuando termines de instalar.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad almeyda
    Pues me parece que esa va a ser la solución. Estoy ansioso por probarla pero tengo que descargar la ISO que recomiendan ya que las que he usado son otras.

    Aunque una duda que me surge es : yo tenia pensado instalar en el de 20 gigas para no interferir en el mio de windows de 160 y lo que hacia era desconectar el de 160 y conectar el de 20 como unico disco duro con idea de cuando estubiese instalado el macosX volver a conectar el de 160 y elegir desde la bios con que sistema operativo quiero arrancar. Este sistema lo he usado con linux muchas veces y es de lo mas limpio que hay. Pero con el VMWARE no tengo claro como hacer esto, podría poner el de 20 de esclavo secundario, arrancar con Windows XP instalar el VMWARE y elegir como disco el de 20 para la instalacion. ¿Funcionaria? ¿No me cargaría el boot de Windows XP?
    ¿Seria mejor pasar del de 20, particionar el de 160 y usarlo para Windows / MAC?

    Saludos y gracias

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad OsMaN2k3
    Avatar de OsMaN2k3

    Cita miliuco dijo:
    Parece un equipo compatible a pesar de que la ATI no va a funcionar al 100%. ¿Qué versiones has probado a instalar?

    Dependiendo del ensamblador hay ATIs 9550 que te las reconoce como 9600 con QE+CI, asi todo puede probar con los drivers omni´s.

Notas relacionadas que te pueden interesar

  1. Cómo instalar KALYWAY LEOPARD 10.5.1 en ASUS P4P800-E Deluxe
    por jantonino40 en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 18/11/09, 20:34:48
  2. Cómo instalar Mac OS X 10.4.8 en Asus P5b Deluxe Wifi
    por sandor.gts en categoría OS X 10.5
    Comentarios: 10
    Último comentario: 09/03/08, 03:50:17
  3. leopard 10.5.1 Asus P5W DH Deluxe
    por John en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 22/02/08, 07:01:07
  4. Desesperado con ASUS P5W-DH DELUXE
    por serialkiller en categoría OS X 10.5
    Comentarios: 7
    Último comentario: 22/01/08, 10:40:58
  5. Error al instalar osx asus a8n32 sli deluxe
    por Kydow en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 22/04/07, 07:48:48