1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad muelas
    Avatar de muelas

    Ayuda para instalación en nativo, problema al apagar el sistema

    Hola, buenas:
    Tengo una instalación en nativo, todo me funciona bien gráfica, tarjetas de red, etc...
    Mi problema esta a la hora de apagar el sistema. En cambio en modo reposo y reinicio lo hace todo perfecto.
    Al apagar el sistema obtengo un kernel panic. Esto es lo que me sale al apagarlo:


    Continuing
    Unmount of / home failed (45)
    Unmount of / net failed netword (45)
    Done
    CPU halted
    AppleYukon2 : 00000000,00000000 Yukon2Power-SetWolEnable GPIO-Failed to get ACPI device
    AppleYukon2 : 00000000,00000000 Yukon2Power-SetWolEnable GPIO-Failed to get ACPI device
    panic(cpu 1 caller 0x003EB7BC) : "A driver releasing a(n) AppleHDAController has corrupted the registry\n" @/sourceCache/xnu/xnu-1228.7.58/libkern/c++/OSObject.cpp: 241
    Debugger called : <panic>
    Backtrace (CPU 1), Frame: Return Address (4 potential args on stack)

    Entre estos espacios habían muchos números pero no los e incluido, disculpad.

    Blacktrace terminated-invaled frame pointer 0
    mac osx version
    9F33
    Model system: P5W DH Deluxe



    Gracias por la ayuda,

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad muelas
    Avatar de muelas

    Alguien me puede ayudar a mi problema , es que ya no se q acer. Un saludo

  3. #3
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    Holitas

    Parece que el driver de tu red (kext) es icompatible con el kernel que estas usando y por eso casca al cierre.

    Para saber si esto es verdad, vete a a la bios de tu placa base y desactiva la tarjeta de red, La integrada.

    De paso tambien la inalambrica y la de audio (AppleHDAController has corrupted the registry)

    Inicia Mac, y cierra

    ¿Casca el cierre o ya cierra bien?

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad muelas
    Avatar de muelas

    Miles de gracias por tu ayuda.
    He desactivado la tarjeta de red y audio integrada, ahora al cerrar ya no me produce un kernel panic, cierra y reinicia perfectamente excepto cuando lo pongo en reposo que no responde y me obliga a resetear manualmente.
    Le he añadido una tarjeta de red PCI Realtec 8139c y el internet me funciona perfecto.
    Mi duda ahora es si hay alguna manera de arreglar las tarjetas de red y sonido integradas?
    Lo que no entiendo es si he desactivado la tarjeta de de la bios, como sigo teniendo audio? Puede ser porque le añadí unos kext de la ALC882 extraídos de la beta de snow leopard.
    Un saludo y muchísimas gracias por todo.

Notas relacionadas que te pueden interesar

  1. porfa ayuda para instalar el sistema mac
    por Firas en categoría OS X 10.8
    Comentarios: 3
    Último comentario: 27/10/10, 14:13:57
  2. problema al apagar leopard
    por t3chnofilo en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 26/01/09, 01:06:03
  3. instalación tiger en nativo con boot-132
    por muelas en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 02/11/08, 18:24:38
  4. ayuda leo nativo
    por gorki en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 28/10/08, 19:18:29
  5. Instalacion Mac OSX como nativo
    por sarmalax en categoría OS X 10.5
    Comentarios: 7
    Último comentario: 20/08/06, 18:53:22