1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Darkwind

    os x86 leopard 10.5.2 no sigue configuracion inicial

    bueno muchas gracias de antemano por las posibles respuestas...

    bueno mi problema es despues de muchos intentos por instalar el os x en mi f765la con disco sata, cpu amd duo core tr55, 2 gb ram , bueno me consegui un disco con carcasa externo ide y por conexion usb .. el problema asi ya fue superado..
    el problema es que cuando reinicia y comienza la configuracion inicial de nombre de usuario, idioma, teclado y en la opcion de configurar el mac con la configuracon de otro mac osea migracion, le pongo que no , que eso se realizara mas adelante, se demora un buen rato y comienza denuevo con la misma configuracion, y asi sucesivamente de manera infinita.

    si me pueden ayudar muchas gracias..

    otra cosa y si me pueden ayudar con alguna forma mas facil de instalar por primera ves con disco sata.. por ultimo decirme cual es el distro que me funcionaria..

    de ante mano

    gracias.


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    ¿Que Leo instalaste? Si es Leo4All ofrecen esta posible solución a ese bucle que se forma

    I am stuck in a loop at account creation

    You can try disabling your network card and disconnecting the cable. If this does not work you can setup up an account prior to loading into Leopard. Type -s at the Darwin boot prompt.

    /sbin/fsck -fy
    /sbin/mount -uw /
    /sbin/mount -uw /
    passwd root ##it will ask you to enter a new password
    touch /var/db/.AppleSetupDone

    Suerte

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad sandradegranada

    Una posible solución

    Hola, yo he tenido ese problema y de la única forma que he podido solventarlo (sin necesidad de reinstalar mac osx ni parchear nada), ha sido trasteando la configuración de la bios y cambiando los discos de puertos, en mi caso ha sido crucial esto último pues aún cuando conseguí pasar este bucle, el sistema se congelaba a la mínima. En mi placa, una Gigabyte GA-965P-S3, el secreto ha sido conectar el disco duro en un puerto Sata Morado y el DVD en uno amarillo, la bios está configurada como AHCI. Por cierto para la instalación funciona mejor con lector USB externo.

    Espero que te se de ayuda, un saludo.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Itachi69 Karma y autoridad Itachi69
    Avatar de Itachi69

    buenas a todos... yo tengo el mismo problema pero es con el kalyway 10.5.2, el truquito ese de :



    tambien funcionará con el kalyway? (segun pusieron más arriba era para el L4A)

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Itachi69 Karma y autoridad Itachi69
    Avatar de Itachi69

    Cita Itachi69 dijo: Ver Mensaje
    buenas a todos... yo tengo el mismo problema pero es con el kalyway 10.5.2, el truquito ese de :



    tambien funcionará con el kalyway? (segun pusieron más arriba era para el L4A)

    Perdon por el doble-post, he probado eso, y si, si va, pero me pide Usuario y Password para poder entrar al sistema, ¿Cuál es dicho usuario? (supuestamente la contraseña, será la que le puse cuando escribi "passwd root ......" no? )

    Gracias de antemano ;)

Notas relacionadas que te pueden interesar

  1. Sigue desaparecido el Hd del Desktop
    por javicloud en categoría OS X 10.8
    Comentarios: 2
    Último comentario: 09/02/08, 00:21:02
  2. Posible Configuracion para Leopard
    por Gustudio en categoría Procesadores y placas base
    Comentarios: 5
    Último comentario: 10/12/07, 17:24:43
  3. sigue problema de pantalla blanca
    por gonzalito en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 22/11/06, 11:44:04
  4. sigue pantalla azul colgada ayuda
    por betitoach en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 23/08/06, 00:50:22