1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad slope

    Problemas Sata y iAtkos

    Hola,

    recientemente instalé en mi pc iAtkos y no tube ningún tipo de problema, excepto el hecho de que no me reconoce mi otro disco duro que es SATA. He probado con varios VIAATA que he visto por acá pero ninguno me ha servido. La placa base es un Asus P5VD2-VM y el disco duro es un Seagate de 500Gb.

    Mi bios no tiene la opción de meter el modo sata en AHCI, sólo dispone de RAID y IDE, he probado metiendolo en ambos y de ninguna de las maneras funciona.

    Tiene tecnología JMicron, he leído que a veces causa problemas pero no sé si es para los discos duros, de todas formas tiene 3 opciones: AHCI, IDE, RAID. He probado con las 3 y de ninguna de las maneras me funciona tampoco.

    ¿Alguna idea?

    Me gustaría usar el disco duro SATA para guardar datos, etc. y así poder tenerlos cuando encienda los otros sistemas opeartivos que tengo instalados en el pc.



    Un saludo

  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ramjavi
    Avatar de ramjavi

    Hola! Efectivamente el jmicron suele dar problemas, aunque a cada momento salen drivers mejores. Lo que te recomiendo es que cambies el puerto que estás usando, muchas veces sucede que un puerto funciona y otro no. Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad slope
    He probado en los 3 posibles puertos que hay, sólo 1 de ellos es de jMicron, los otros 2 no, de todas formas con ninguno de los 3 me ha funcionado. Alguna idea?

Notas relacionadas que te pueden interesar

  1. Problemas sata Asus M2N-VM DVI Leopard
    por Fascomp en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 11/08/08, 23:46:56
  2. Problemas ATA-SATA Leopard 10.5.2
    por JOTAEAB en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 18/04/08, 16:53:44
  3. Problemas con mis discos duros SATA
    por franramirez en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 13/03/08, 08:51:16
  4. Problemas con SATA instalando JAS 10.4.8 OSX86
    por eze_arg en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 31/01/07, 01:52:16
  5. Problemas con SATA
    por waimog en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 26/01/07, 17:28:26