1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad joselalonsor

    ideneb solo en safe-mode (-x)

    Hola a tod@s,

    tengo un problemilla que por mas vueltas que le doy y mas que miro en internet no encuentro nada.



    Instale en mi portatil, medion akoya white, el iDeneb 1.3; lo instala sin problemas y al arrancar no se queja, pero en el momento que va a levantar el entorno gráfico se queda la pantalla en negro con el icono de la flecha del raton el la parte superior izquierda, y asi queda peremne.

    Si arranco en safe-mode (-x) lo hacce sin problemas, pero no se porque puede ser ni como solucionarlo. No se si a alguien le ha pasado algo similar ya que no he encontrado nada buscando en internet.

    Un saludo y gracias de antemano.

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Bit_0
    Avatar de Bit_0

    Más información...

    Comenta el Modelo de Equipo que tienes:

    - Fabricante .....
    - Placa Base .....
    - CPU ......
    - Memoria .....
    - Gráfica .......
    - Sonido ......
    - Red - Wifi ......
    - IDE ó Sata .....

    Para ver que puede pasarte y que opciones seleccionaste en la instalación de iDeneb.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad tecnicarlos

    el mismo problema

    Cita joselalonsor dijo: Ver Mensaje
    Hola a tod@s,

    tengo un problemilla que por mas vueltas que le doy y mas que miro en internet no encuentro nada.

    Instale en mi portatil, medion akoya white, el iDeneb 1.3; lo instala sin problemas y al arrancar no se queja, pero en el momento que va a levantar el entorno gráfico se queda la pantalla en negro con el icono de la flecha del raton el la parte superior izquierda, y asi queda peremne.

    Si arranco en safe-mode (-x) lo hacce sin problemas, pero no se porque puede ser ni como solucionarlo. No se si a alguien le ha pasado algo similar ya que no he encontrado nada buscando en internet.

    Un saludo y gracias de antemano.
    tengo el mismo problema y es por eso que aun sigo con el kakyway 10.5.2 en algun lado lei que instalando el natit.kext se soluciona, con el iatkos 4i me funciono, lo intente con el ideneb 1.3 y como ya le habia hecho varias cosas pues no arranco completamente a lo ejor fue en la configuracion de la instalacion no se aun no lo he re instalado pero estoy casi seguro de que si funciona
    suerte espero pruebes y me confirmes como te va
    suerte
    TECNICARLOS

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Cita joselalonsor dijo: Ver Mensaje
    Hola a tod@s,

    tengo un problemilla que por mas vueltas que le doy y mas que miro en internet no encuentro nada.

    Instale en mi portatil, medion akoya white, el iDeneb 1.3; lo instala sin problemas y al arrancar no se queja, pero en el momento que va a levantar el entorno gráfico se queda la pantalla en negro con el icono de la flecha del raton el la parte superior izquierda, y asi queda peremne.

    Si arranco en safe-mode (-x) lo hacce sin problemas, pero no se porque puede ser ni como solucionarlo. No se si a alguien le ha pasado algo similar ya que no he encontrado nada buscando en internet.

    Un saludo y gracias de antemano.
    Hola:
    Como dice Bit_0, postea caracteristicas del equipo si quiere ayuda.
    Así por arriba sospecho que el problema es la gráfica que no debe estar soportada en iDeneb.

Notas relacionadas que te pueden interesar

  1. Fallo sleep mode osx 10.6.7 Compaq mini 700
    por shareuskadi en categoría OS X 10.6
    Comentarios: 0
    Último comentario: 09/02/14, 17:03:59
  2. Hibernacion en OS X 10.5: Los sleep mode
    por juker12 en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 14/06/09, 11:32:52
  3. Comentarios: 0
    Último comentario: 07/02/09, 13:28:17
  4. Mac os solo boot en Safe Boot
    por Gladiator en categoría OS X 10.5
    Comentarios: 5
    Último comentario: 30/12/08, 23:12:55
  5. iDeneb solo arranca -x Toshiba Satellite l40
    por alfalfito en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 21/10/08, 14:11:40