1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ozelito_jz4
    Avatar de ozelito_jz4

    Necesito ayuda con mi hackintosh

    Soy bastante nuevo en esto del hackintosh, he decido instalar kalyway 10.5.2 y se quedaba en still waiting for drivers o algo asi, probé con iATKOS, y la verdad que muy facil todo bien, hasta el reinicio, cuando ha instalado el S.O. se queda cargando mi pantalla en gris con la manzanita, y cargando, de pronto, un icono de PROHIBIDO en plan prohibido fumar...
    Mi hardware es:
    - ABIT fatal1ty an9 sli
    - AMD athlon 64 5600+
    - Nvidia GeForce 8800 GTS
    - Seagate 250 Gb
    - Maxtor 250 Gb
    - 2.00 Gb Kingston HiperX 800 MHz


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad andresin
    Avatar de andresin

    Yo soy nuevo como tu a si que te intentare ayudar en la medida de lo posible

    Segun he mirado las placas abit suelen funcionar bien con kalyway, ese modelo en concreto no he visto nada, mira haber si no esperabas lo suficiente cuando yo lo instale parecia que se quedava tirado el mio tambien, ¿has revisado las opciones de la bios??? mira haber si algun problema con los dispositivos sata o ide, da mas detalles

    Aqui tienes pruebas de componentes compatibles

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pablo_iniesta

    Prueba en achi

    Buenas Ozelito, a mi me pasaba lo mismo y configure mi bios con achi activad, y coloque el hd sata en el conector controlado por achi igual que la grabadora y problema solucionado.

    Espero servirte de ayuda.
    Un saludo.

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ozelito_jz4
    Avatar de ozelito_jz4

    Ahci?

    Cita pablo_iniesta dijo: Ver Mensaje
    Buenas Ozelito, a mi me pasaba lo mismo y configure mi bios con achi activad, y coloque el hd sata en el conector controlado por achi igual que la grabadora y problema solucionado.

    Espero servirte de ayuda.
    Un saludo.
    Gracias pablo todo, en todos los foros que leo hablan del AHCI pero no se donde está en mi BIOS, yo solo veo en mi configuración SATA el modo LARGE o AUTO, que es para configurar el espacio que hay en el disco manualmente creo... sabes en que parte de la BIOS está esa configuración?

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad ozelito_jz4
    Avatar de ozelito_jz4

    Resuelto aunque con dudas...

    despues de probar y probar iDeneb 1.3 ha sido la solución... :D

Notas relacionadas que te pueden interesar

  1. Necesito ayuda urgente
    por jst7ftach en categoría OS X 10.8
    Comentarios: 6
    Último comentario: 05/06/13, 20:18:49
  2. Necesito Ayuda Hackintosh Acer Aspire 5051!!
    por Paco VLC en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 11/06/10, 14:12:39
  3. necesito ayuda compaq cq 50
    por cristhian34 en categoría OS X 10.7
    Comentarios: 0
    Último comentario: 13/12/09, 17:27:26
  4. Necesito Mac OsX en .iso (no hackintosh)
    por rhinox en categoría OS X 10.6
    Comentarios: 3
    Último comentario: 20/09/09, 19:37:18
  5. Necesito Ayuda
    por Kydow en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 02/08/08, 14:34:00