1. #1
    neg
    neg no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad neg

    Error: Unknown SIGSEGV code 0

    Hola amigos Mac-eros.

    Llevo intentando instalar un Mac en mi AMD mogollon de tiempo, pero siempre recibo algun error. La placa es una Gigabyte S2 con chipset 690 de AMD y el procesador es un 5400+ X2. Vamos, es hardware bastante actual.

    Habre probado 2, 3 e incluso 4 DVDs de Mac y ninguno arranca. Algunos llegan hasta la instalacion y no detectan el disco duro, otros detectan el disco duro y no se terminan de instalar (falla cuando esta al 99%), se queda en las letras de consola iniciales, etc.



    Ya no se que hacer. El ultimo Mac que he probado es el Toh Rc2 y se me queda en las letras de consola, marcando "Unknown SIGSEGV code 0" y no se mueve.

    Que deberia hacer? Me estoy olvidando de algo muy basico? Para instalarlo en mi PC intel no tuve que hacer nada, ni poner los discos en AHCI ni nada, simplemente meter el DVD, instalar y disfrutar del Mac.

    Saludos y gracias! ;)

  2. #2
    Activo Progreso OSx86 Spain Nivel 3 Karma y autoridad juker12 Karma y autoridad juker12
    Avatar de juker12

    "chipset 690 de AMD "

    Yo despues de tantas instalaciones me preguntaria si el hardware donde lo estas instalando es compatible.

    recuerda que Mac OS X no se puede instalar en cualquier PC. Mira en el Wiki si es compatible


    Si no lo ves casi seguro que es 100% incompatible aunque no tires la toalla, hoy dia por 40 euros pillas una placa base 100 compatible en red y audio con Mac

  3. #3
    neg
    neg no está en línea
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad neg
    Gracias por contestar Juker12

    En la lista de placas Gigabyte no encuentro mi placa, pero si encuentro una MSI con el mismo chipset en la que si funciona. Como puede explicarse eso? Siendo el mismo chipset, deberia funcionar, no?

Notas relacionadas que te pueden interesar

  1. Ayuda urgente... Error input/ output error
    por theprogramasful en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 25/06/13, 17:15:05
  2. Comentarios: 2
    Último comentario: 27/02/10, 13:22:37
  3. UNKNOWN SIGSEGV code 0 al instalar en AMD
    por ed_saxman_bcn en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 29/01/10, 23:32:09
  4. Comentarios: 1
    Último comentario: 22/01/09, 18:04:03
  5. error al iniciar os x leopard "0 error"
    por juanlusoft en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 19/04/08, 19:50:19