1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wilygea
    Avatar de wilygea

    Saludos, probando Hackintosh AMD

    Saludos comunidad, soy nuevo en Hackintosh, decidí hace poco empezar a probar versiones, comencé con Tiger y no conseguia nada, luego fueron las Leopard Kaliwai, iaktos, iDeneb, Leo4all , Zephyrot y tal vez alguna mas.

    Con Kaliway casi lo consigo, con Zephyrot mucho mejor, a exepcion de la grafica, con Leo4all igual que con Zephirot (tengo que comentar otro problema mas abajo) total que la ultima ha sido iDeneb v1.3 está mejor, mucho mejor mas estable, pero ... he aqui mi problema, con las versiones que he instalado y he llegado al escritorio OsX en el momento de conectar a internet (Ethernet) crash o bien se reiniciaba o bien sale una ventana sobre el escritorio indicando que se debe reiniciar o apagar (iDeneb) bien ahora mi maquina:

    Placa: MSI K8Nplatinum socket 939 NForce4
    Micro: AMD 4600 x2 (939)
    USB: todo bien, disco externo, llave y lector cards (tableta wacom no probada aun)
    IEEE Firewire: no probado
    Sata: HD 2 discos OK!
    IDE: LG DVD-RW OK!
    Memoria: 3Gb. DDR400 Geil
    Grafica: NVidia 8600GT 512 (con iDeneb OK)
    Monitor: NEC 2090Uxi detectado OK! resolucion: 1600x1200
    Teclado y raton USB OK!
    Sonido: Sound blaster Live 1024 Integrado (no soportado aun)
    Red: Integrada NForce (aqui creo que puede estar el problema)

    Me gustaria si alguien tiene algo asi, me comentara sus logros al respecto, estoy probando iDeneb (la ultima que he bajado 1.3) por ser la mas completa que he visto por ahora, antes en otras versiones al conectar a internet a los pocos segundos o se bloqueaba o reiniciaba (llegué a navegar un poco ojo!) con esta iDeneb v1.3 me deja mas tiempo, pero sale esa pantallita que he comentado, si no navego por internet no pasa nada, todo (o casi) va OK!

    He probado kernel 9.4 y 9.2 y el Fix de 1 procesador solo, no se si tendria que desactivar algo o no instalar algo, o colocarle algun Ketx que me falte.

    Seguiré probando haber que tal y ya comentaré como va el tema.

    Ah, tengo arranque dual XP y OsX. en ese disco, en el otro tengo Ubuntu (lo selecciono al arrancar por menú bios)

    Nos vemos, Wily ;)


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wilygea
    Avatar de wilygea

    Red OK!

    Saludos de nuevo, compis. Siguiendo algunos consejos expuestos por aqui, he seguido reinstalando la version 1.3 de iDeneb (como 5 veces) con otras opciones, con todas me ha funcionado, todo menos el sonido SoundBlaster (aun) y la problematica Red, pero ... ayer no instalé red alguna, con la intencion de probar algun Kext despues.

    Estoy usando el 4600 x2 de AMD sin problemas y me detecta la memoria 3Gb. a 667 (cuando realmente es a 400) disco externo USB y pendrive OK! la tarjeta grafica correcta (1600x1200) con aceleracion y el monitor con su perfil de color OK. Lector de tasrjetas Hama OK! Tableta Wacom detectada pero aun no la he probado con ningun programa grafico.

    Ahora venia lo arriesgado, probar el Kext (NforceLan 0.62.3) y otro mas que hay por hay, empecé por este y ... OK! anoche estube mas de 1 hora navegando sin problemas, jopelines! de echo estoy posteando desde OsX Leopard.

    Solo puedo agradecer vuestras aportaciones y ayudas, la verdad es que leyendo se aprende.

    Bien me queda el sonido, he probado el KxAudioDriver1.1b1, pero no me detecta la SoundBlaster Live integrada, aqui si que me gustaria saber de donde provienen estos Kext para ver cuando salen nuevos, el que tengo lo cogí del foro, de todas formas iré leyendo por aqui.

    Si esto sigue funcionando y me hago al OsX, el proximo PC será un Mac autentico, jejej, entre esto y Ubuntu, que le den a Microxoff.

    ;)

  3. #3
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo wilygea

    Felicitaciones por tu logro, si no te resulta muy molesto sube el kext NforceLan 0.62.3 a ShareUpload OSx86spain y adjunta el enlace a tu mensaje.

    Así otro Applesano se beneficiara de tus aportes

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wilygea
    Avatar de wilygea

    Gracias, a todos vosotros, por supuesto que pongo el enlace: 3nForceLAN_0.62.3.kext
    habria jurado que lo copié de este foro, pero no me acuerdo bien porque ando en varios y algun que otro blog tambien.

    Solo decir que aunque detecta la velocidad de la Red a modo GigabitEthernet la tengo puesta en normal 100mbt. creo que de la otra forma es mas inestable y tanto la IP como los DNS, en manual.

    Otra cosa, el Firefox está en Italiano, no tengo nada en contra de ellos, pero me lo he bajado de nuevo en Español ;).

    El kernel instalado fué el 9.4.

    Ahora solo me queda esperar una version para la SoundBlaster Live.

    Lo mismo pruebo dentro de unos dias a instalarlo en el portatil Samsung (R70), que tiene un Intel Coreduo 2.

    Nos vemos ;)

  5. #5
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    habria jurado que lo copié de este foro, pero no me acuerdo

    Hola de nuevo amigo wilygea

    Da igual si copiastes el kext de este mismo foro o cualquier sitio de internet, lo importante es centralizar la información para que a otros les ayude

    Además si quieres puedes añadir tu placa base y comentarios en el wiki, solo debes dar click a Editar y guardar cambios

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad wilygea
    Avatar de wilygea

    OK! compi, ya está puesto en el Wiki, solo que tendré que editarlo de nuevo, he visto luego que se pueden poner enlaces webs, por aquello de los Kext a los que hago referencia.

    Un saludo ;)

    No se si este post, estará bien puesto aqui o estaria mejor en el hilo que hay abierto sobre tarjetas de Red, moverlo si lo creeis necesario.

Notas relacionadas que te pueden interesar

  1. 1, 2 probando... probando
    por ALBERT-C en categoría Procesadores y placas base
    Comentarios: 0
    Último comentario: 02/03/08, 13:48:27
  2. Probando la potencia del hard
    por juker12 en categoría Procesadores y placas base
    Comentarios: 1
    Último comentario: 16/12/06, 00:26:26