1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad PSM222
    Avatar de PSM222

    Consejo mejor boot cd con asus p5w64

    Hola,
    alguien con esta placa Asus p5w64 a instalado Leopard?. Si es así que boot cd habeis utilizado?
    Gracias.


  2. #2
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    Esta placa es muy parecida a la P5W DH Deluxe, segun creo recordar.

    No creo que tengas ningun problema en instalarlo siguiendo las instrucciones que hay en este foro. Me imagino que no tendras demasiados problemas de compatibilidad. Por cualquier duda, mira si a caso como se instala en la P5W DH deluxe.

    Utiliza el chameleon, en mi caso funciona sin problemas.

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad PSM222
    Avatar de PSM222

    Gracias Xsagti, lo has clavao ;-).
    Ayer, antes de ver si me habían contestado a mi pregunta en el foro, me decidí a instalar. Al cuarto cd boot que probé, que es el que tú me recomiendas, pude arrancar. Los tres anteriores (galaxy, boot-kabil, generic), me daban el disk error 20 famoso.
    Otra cosa, anteriormente tenía Leopard 10.5 actualizado a 10.5.2. La red me funcionaba con skge.kext instalado con terminal y ahora en nativo no funciona.
    Alguien sabe cómo hacer funcionar mi red?
    Marvell Yukon 88E8052 PCI-E ASF
    Marvell Yukon 8001

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    En mi caso, yo instalé en nativo, y después actualizé a la 10.5.5 (con el MacOSXUpdCombo10.5.5) .


    Si lo detecta en nativo mejor, que instalar kext.

  5. #5
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad nueveimedio

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad PSM222
    Avatar de PSM222

    Hola de nuevo Xsagti, perdona pero creo que no he entendido bien...

    Dices que instalaste en nativo con una version anterior a 10.5.5, aquí se supone que aun no te funcionaba la red, actualizaste a 10.5.5 y entonces ya te funcionó la red?

    Puede ser problema de que el cd boot que yo he empleado es para la 5w dh (tu placa) y la mia es la p5w64 que aunque son parecidas por ejemplo la tarjeta de red no es exactamente la misma que la mia )Marvell yukon 88E5052 pci-e y Marvell Yukon 88E8001/8003/8010 pci), o corrígeme si me equivoco.

    Gracias

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    Disculpa que antes me he explicado como el culo.

    La P5W posee 2 x Marvell 88E8053:
    La P5W64 posee Marvell 88E8052 + 88E8001PCI-E Dual Gigabit LAN controller.

    Lo que antes intentaba comentar (que se ma ido la olla) que instale en nativo, y seguidamente la comboUpdate 10.5.5 directamente.

    Y ya por si solo me detecto las dos tarjetas de red. Así evito tener que instalar Kext, y tengo el sistema más limpio.

    Yo creo que una de las dos te la tiene que detectar sin problemas, pero bueno estoy escribiendo por escribir.


    Yo diria que tu placa tiene que ir de maravilla en OSX. Ya que mas o menos es el modelo que tengo yo. Pero con 4 PCI-e. Muy buena placa si señor. Yo estuve a punto de pillarla, pero ya se me hiba de las manos.

    Espero que tengas suerte, ya iras comentando como ha ido todo.

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad PSM222
    Avatar de PSM222

    Hola Xsagti,

    nada he dao mil vueltas y na. Pero si Mahoma no va a la montaña..., al final lo he solucionado

    instalando una tarjeta de red Realtek rtl...39 (no recuerdo bien el modelo), que tenia arrumbada 3

    ó 4 años, que venía con el router xavi de timofonica y la ha detectado en la instalacion, sin añadir

    ningun kext.

    Por lo demas, todo ok excepto 2 cosas:

    1- la informacion de la memoria dice que es 0 Mhz. Aunque creo que las memorias van bien

    porque el memory test del xbench me da 202 puntos.

    2- el hackintosh entra en reposo pero cuando arranco está bloqueado y con fallos en la pantalla

    Voy a tratar de ver algo ero ayuda es bienvenida.

    Hasta luego y gracias.

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad Xsagti
    Avatar de Xsagti

    Para el tema del ram tienes que modificar el archivo com.apple.Boot.plist.
    Se encuentra en /Library/Preferences/SystemConfiguation/com.apple.Boot.plist

    tienes que añadir el tipo de memoria ram

    <string>MemSpeed=667 MemType=DDR2</string>
    (gracias a nueveimedio)
    Nueveimedio incorporava también el serial number del ram

    <string>MemSpeed=800 MemType=DDR2 SerialNum=W55111APPL3</string>


    Aunque no vas a notar diferéncia en el xBench

    El tema del reposo hay bastante información en el foro.
    Me parece que habia leido un tema de Roisoft que lo trataba muy bien.


    En cuanto a la tarjeta de red, de mientres ya lo tienes solucionado, pero más adelante con más paciencia, pruebas e informandote (es lo que hay con el tema del hackintosh) puedes intentar solucionarlo.

Notas relacionadas que te pueden interesar

  1. com.apple.Boot.plist not found ASUS P5B-VM-SE
    por japmiki en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 02/01/09, 11:50:09
  2. Leopard retail boot-132 no reconoce procesador asus p5w
    por muelas en categoría OS X 10.5
    Comentarios: 3
    Último comentario: 20/09/08, 23:09:26
  3. iso boot 132 para asus p5w
    por muelas en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 18/09/08, 20:21:39
  4. mejor iso mac os x para Asus P5v-vm ultra
    por pepepardo en categoría OS X 10.5
    Comentarios: 2
    Último comentario: 28/05/08, 03:15:49
  5. Dual Boot En Asus P5b
    por salacyber en categoría OS X 10.5
    Comentarios: 0
    Último comentario: 21/01/07, 18:56:40