1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rOoTs
    Avatar de rOoTs

    IDeneb 1.3 AMD Sin video tengo una geforce 7200

    que tal colegas, me acabo de instalar iDeneb 1.3 en una AMD, el problema es que selecciono NVinject 128, pero al arrancar se queda en pantalla gris y el cursor dando vueltas, lo volví a instalar pero ahora seleccione la opcion que dice que si la nvinject no funciona seleccione esa otra, pero ninguna de las dos me da video, utilice el dvd de Lawless para Phantom y AMD instale solo los kext de la nvidia gforce 128 y esta si me permite entrar de echo estoy escribiendo desde ella pero no me da los colores y los videos se ven lentos, si puedo cambiar la resolucion.

    probe los kext de kalywai, solo para la gforce y ya esta me arroja kernel panic.

    alguna idea ?


  2. #2
    senhez Progreso Nivel 1 OSx86 Spain Karma y autoridad senhez Karma y autoridad senhez
    Avatar de senhez

    Hola amigo rOoTs

    Intenta iniciar Mac OS X con -x a prueba de fallos. Una vez llegues al Desktop instala estos drivers

    ¿Soluciona el problema?

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    facil tienes dos opciones

    primero que todo instla todo meos los drivers de video

    una vez en leopard bajate e instala los ultimos nvinject

    o usa el ultimo EFistudios si tiene EFI V8

    yo tengo la misma tarjeta y de las dos formas es lo unico que me ha funcionado

  4. #4
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad rOoTs
    Avatar de rOoTs

    Gracias Colegas, ya lo solucione, y fue error mío, bueno mas bien a la distro de iDeneb 1,3 le fallo especificar, en la misma instalación seleccione Nvinject 0,2,1 128 y la ultima opción que se llama Nvkush...y así funciona correctamente mi video, una cosa curiosa es que antes de encontrar la solución use EFI Studio que viene incluida, pero no viene la geforce 7200 gs asi que use la geforce 7300 fx, entendiendo que esta distro no tiene EFI V8 sino Chamaleon. lo curioso fue que le agregué esa ultima geforce y no funciono mi video pero aquí lo raro fue que se hizo mas veloz en encender la maquina y al entrar a el Desktop de Leopard, fueron si acaso 10 segundos.

    Saludos y gracias Colegas.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pmcnano
    Aqui esta en string de tu tarjeta por si quieres intentar por strings:

    
    6c0200000100000001000000600200000d000000 02010c00d041030a010000000101060000010101 060000007fff04000e0000004e00560050004d00 0000200000000100000000000000000000000000 0000000000000000000000000000220000005600 520041004d002c0074006f00740061006c007300 69007a006500000008000000000000081c000000 6400650076006900630065005f00740079007000 650000000f0000004e5644412c506172656e740e 0000006e0061006d00650000000b000000646973 706c617922000000400030002c00640065007600 6900630065005f00740079007000650000000b00 0000646973706c617922000000400031002c0064 00650076006900630065005f0074007900700065 0000000b000000646973706c6179100000006d00 6f00640065006c0000001a0000006e5669646961 204765466f726365203732303020475320000000 400031002c0063006f006d007000610074006900 62006c00650000000e0000004e5644412c4e564d 616314000000400030002c006e0061006d006500 0000120000004e5644412c446973706c61792d41 14000000400031002c006e0061006d0065000000 120000004e5644412c446973706c61792d422000 0000400030002c0063006f006d00700061007400 690062006c00650000000e0000004e5644412c4e 564d6163100000004e0056004300410050000000 1800000004000000000003000c00000000000007 000000001e00000072006f006d002d0072006500 76006900730069006f006e0000002e0000006e56 69646961204765466f7263652037323030204753 204f70656e474c20456e67696e65205b4546495d
    Para los strings, tiene que ser tu modelo exacto con la memoria ..no funcionaría ningun otro.

    Saludos

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad thor2008
    Avatar de thor2008

    seguro usaste una version antugua del efistudio, el mio ya tiene casi todas los modelos de nvidia, incluido la nuestra

Notas relacionadas que te pueden interesar

  1. tengo varios problemas con mi ideneb
    por soler en categoría OS X 10.7
    Comentarios: 1
    Último comentario: 02/11/09, 20:24:56
  2. GeForce 9400 GT x fin da video
    por rOoTs en categoría Tarjetas Gráficas
    Comentarios: 5
    Último comentario: 01/10/09, 02:40:50
  3. iATKOS Intel D946GZ Geforce 7200 256 mb
    por zagato09 en categoría OS X 10.5
    Comentarios: 9
    Último comentario: 09/01/09, 18:40:57
  4. driver nvidia geforce 7200 gs 256 mb para mac os x86 10.4.8
    por darksito521 en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 05/07/08, 02:45:08
  5. GeForce 7200 GS - No QE/CI
    por chachino en categoría Tarjetas Gráficas
    Comentarios: 1
    Último comentario: 04/07/08, 15:09:59