1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arcabo

    Boot0 MBR Boot0 Done Boot1 Error P5W DH Deluxe

    Hola,
    es el primer tema que escribo porque llevo días intentando instalar el osx86 en mi pc y todo son problemas. He probado ya iatkos, kaliway y la ultima que mejor parecia y con mas ilusion instalé fue la de ideneb 10.5.5. El problema es que instala correctamente, el disco duro lo pongo en mac os plus may,min, con registro y al reiniciar por primera vez me pone el mensaje boot0 mbr, boot0 done, boot1 error y ahi se queda. He intentado conseguir informacion por el foro e internet pero indican que normalmente este fallo es cuando se tiene otra distribucion como windows instalada. Pero es que yo he instalado ideneb en un disco duro ide de 80 gb sin tener mis sata conectados de windows y datos, vamos que solo está el disco duro en el que va a ir mac que preferia instalarlo por primera vez así. Estoy ya desesperadito y no consigo nada. Mi hardware es placa base P5W DH Deluxe, Gráfica (con la que creo que tendré problemas) ATI X1800... Que puedo hacer o que me recomendáis.

    Gracias de antemano
    Saludos


  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gitsu

    Instalacion Leopar

    Hola, tengo tu misma placa y no he tenido ningun problema al instalar desde ideneb 10.5.5 .- Solamente tines que configurar la bios correctamente y a funcionar todo , audio video etc. Hay algun post que lo indica,exactamente ahora no se cual es , pero si no te aclaras lo indicas y te envio por email la configuracion que yo tengo y a Rodar .- Saludos

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arcabo
    Pues yo no tengo nada más que problemas. Al instalar hay que personalizar la instalación? O la primera vez que arranca hay que dejar el dvd puesto? Yo he instalado el dvd que grabé en el único disco duro que tengo instalado (sin ninguna particion, integramente para mac)y me pone el error que te comento. Que si es error en MBR será por algo en el sector de arranque no?. Tengo tantas dudas....Una vez me llegó a arrancar y hoy como una presentacion y un tio hablando en ingles pero se veia solo un fondo com gris o azul muy claro sin verse ni el cursor. Volvi a instalar ideneb y así se ha quedado con los errores.

    Muchas gracias por contestar!

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gitsu

    Placa ASus P5W DH

    Hola Arcabo - Ahora Estoy en el curro y lo unico que puedo decirte es que en la instalacion tienes que hacer lo siguiente.-
    l.- Particionar el disco con el Formato GUID o con el MBR
    2.-Despues cierras las utilidades de discos y marcas la instalacion en el disco formateado.-
    3 .- Elijes las opciones a instalar,donde tienes que marcas los datos de tu placa base,que en este caso es igual que la mia, esta noche te pondrè todo lo que tienes que marcar
    4.- Instalas - Reinicias y Hola El leopard Funcionando con todo,audio, Video , y Red

    Saludos.- No Desesperes que yo para instalarlo , he pasado casi 6 meses probando de todo , hasta que encontre la iDeneb.

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arcabo
    Particionando en GUID no funciona me sigue apareciendo el mismo error y si lo cargo con el cd puesto se me reinicia. Voy a instalar en MBR (estaria asi bien sin que tenga windows??) y haber que tal. Me podrías poner la configuracion de opciones de la instalacion de ideneb.

    Muchas Gracias

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arcabo
    Nueva intentona:Instalé en el unico disco duro particionando como MBR y el mismo error.Pues vamos a intentarlo de nuevo :Puse mis dos discos duros sata que tenia desconectados donde tengo windows y datos más el que quiero para MAC y volví a instalar , mismo error. No me rindo me acuesto a la 1 y algo teniendome que despertar a las 7 para ir a currar: Instalo en una particion del disco duro sata de datos que he hecho de 15 gb para MAC, mismo error.....No se si ya son opciones de placa, opciones de instalación o que puede ser, si me pudierais ayudar poniendo configuracion de bios, opciones seleccionadas en la instalacion, etc lo agradeceria.

    Mi estructura de disco duro por si no queda clara es:

    Disco Duro Sata 1: -Particion 1: Windows -Particion 2: Descargas
    Disco Duro Sata 2: -Particion 1: Datos -Particion 2: Mac (fue mi primer intento)
    Disco Duro Ide: Única Particion: Mac (este es con el que mas he probado teniendo los otros dos desconectados y este unicamente conectado)

    Muchas Gracias Saludooos

  7. #7
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gitsu

    Instalacion Asus p5W DH

    Recuenco,no te preocupes en absoluto,mas que he peleaqdo yo no lo vas a hacer tù , esta misma tarde te pongo la configuracion que tienes que meter en la Bios y las caracteristicas que tienes que marcan en la instalacion .- Funciona a la primera.-Saludos

  8. #8
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gitsu

    Instalacion ASUS P5W DH

    Hola Arcabo.- vamos a empezar a instalar Ideneb.-Lo primero que tienes que hacer es actualizar la Bios de tu placa base a la version 2704.-una vez realizado entras en la Bios y configuras lo siguiente:
    -Main.-
    -IDE configuracion
    -Configuracion Sata As .......AHCI
    -Alpe ans asp ................disable
    -Advanced -
    - cpu configuracion
    - modifica ratio suport ..... disable
    - microcode updationn ....... enabled
    - max cpuid value limit ..... enabled
    - execute disable funcion ... enabled
    - enhanced c1 control ....... auto
    - virtualizacion technology . enabled
    - intel speed tech .......... disabled
    -Chipset -
    - memory remap feature ..... enabled
    -Power-
    Suspend Mode ................ s3 only
    report video on s3 resume .. yes
    acpi 2.0 support ........... yes
    acpi apic support ......... yes
    apm configuracion:
    - power on by ps/2 keyboard ......space bar
    - power on by ps72 mouse ......... enabled
    Esta es la configuracion de mi bios , he probado varias opciones y la unica manera
    que he instalado 200 veces con pleno exito ha sido asi.- Ahora te comento que si quieres primero puedes instalar el Windos xp,solo tienes que variar la primera opcion de configurar -Configuracion Sata As .......Standar ide .-y luego volver a poner AHCI, para instalar el Leopard, yo los tengo instalados cada uno en un disco duro diferente y elijo por medio de F8 que disco quiero arrancar.
    Pasamos a la instalacion de Ideneb
    arrancas desde el CD y una vez te haya cargado formateas el disco con particion GUID o MBR segun como quieras yo lo he formateado de las dos maneras y no hay problema en ninguna.
    pasamos a las opciones de instalacion :
    Marcar solo lo siguiente:
    - Idioma disponible .- marca español , luego como inicia en ingles cambias dentro de leopard al español
    - Tipos de letras ...... es indiferente que lo marques o no
    -Patches 10.5.5
    -Audio ..............ALC882
    -Chipset ........... ICHxFixed
    ........... JMicron ATA
    - Kernel ..No marques nada , por omision instala chameleon
    -Network
    - Wireles .......RTL8187L
    - Fix .. Apple smbios Mac Pro
    Video ....mi tarjeta es la NVidia 7300 asi que marque NVKush,luego ya podras modificar
    con exactitud tu tarjeta
    Esto es todo instalas, reinicias con el disco duro y a funcionar .- Saludos .- Si hay problemas avisa.
    - Apñicaciones ....marcarlas todas, ho hay problema

  9. #9
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad arcabo
    no me funciona, ahora no me aparece el error pero se me queda con la linea blanca parpadeando.

    Saludos

    P.D: Estoy desesperado

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad Gitsu

    Instalacion Leopard

    Hola .-Veo que tienes una grafica ATI .- en la instalacion marca tu grafica correspondiente no la que te marquè porque yo tengo Nvidia,mira si se soluciona el problema , si continua sin poder arrancar , arranca desde - v o -x , para ver el error que sale.

Notas relacionadas que te pueden interesar

  1. Error boot0 al clonar disco SSD con OSX 10.8.4
    por tornasol en categoría OS X 10.8
    Comentarios: 1
    Último comentario: 13/05/16, 18:44:41
  2. Error boot0 al arrancar
    por Baluta en categoría OS X 10.9 Mavericks
    Comentarios: 24
    Último comentario: 31/10/14, 00:25:14
  3. Boot0: error iDeneb netbook advent 4213
    por maarc en categoría HackinBook
    Comentarios: 18
    Último comentario: 09/05/10, 15:31:44
  4. Comentarios: 0
    Último comentario: 15/03/10, 00:09:06
  5. Error al instalar osx asus a8n32 sli deluxe
    por Kydow en categoría OS X 10.5
    Comentarios: 4
    Último comentario: 22/04/07, 08:48:48

No te pierdas: