1. #1
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipon40

    ayuda instalar osx86 en vaio aw11s

    Buenas ,pido ayuda para instalar Leopard en mi portatil Sony Vaio AW11S
    he probado posiblemente todas las distribuciones de leopard parcheado i la unica que pude instalar con "exito" es Leo4All v3(sin ningun tipo de conexion internet sin audio i controlador de tarjeta grafica (nvidia geforce 9600m 512mb).
    Las demas distribuciones ,la majoria no reconocen mi disco duro o no arrancan despues de la instalacion.



    (soy extranjero....perdon por si escribo mal...)

  2. #2
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    Si instalaste Leo4All y funcionó, excepto internet, audio y video, deberías comenzar con eso y buscar kext (drivers) para la lan, audio y video.
    Busqué por internet y no me aclaro así que mira en tus papeles a ver si puedes informar el chip de audio, y lan que lleva ese portátil para que te podamos ayudar.
    Un saludo

  3. #3
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipon40
    segun el programa Everest el chip de la red tengo-

    Intel WiFI Link 5100 AGN -para la wifi y
    Marvell Yukon 88E8055 PCI-E-para la tarjeta red

    El audio es Realteck ALC 889 ,Intel 828011 B ich9

    Gracias......

  4. #4
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    Vayamos por partes.
    Cuando instalas Leo4All, en la parte de personalizar, en Third Party Drivers, luego en Audio Chipset ¿marcaste la opción ALC889 ? Y en Network Drivers ¿marcaste la opción Skge driver ?
    Eso debería darte audio e internet por cable.
    Si llegas hasta aquí después sería buscar para el wifi y la gráfica. Ah, si reinstalas en la parte de gráfica no marques nada por el momento.
    Suerte

  5. #5
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipon40
    la de audio le di seguro ALC 889 y sin resultado, de la red no lo se,probe varias veses con diferente opciones.....pero voy ha probar de nuevo y sin marcar nada a de la grafica......Gracias.

  6. #6
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipon40
    esto tardara cierto tiempo,ya contare lo que e pasado posiblemente manana....
    tambien tengo problema de arrancar windows despues de instalar leopard....pero esto lo puedo areglar.

  7. #7
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipon40
    Cita pipon40 dijo: Ver Mensaje
    esto tardara cierto tiempo,ya contare lo que e pasado posiblemente manana....
    tambien tengo problema de arrancar windows despues de instalar leopard....pero esto lo puedo areglar.

    Buenas....ya he probado con esta configuracion i sige igual.....sin audio y red (ni con cable .ni wifi....)acabo de descargar el iDeneb 1.3 10.5.5 i voy a probar con el......

  8. #8
    Tímido Progreso en OSx86 Spain Nivel 0 Karma y autoridad pipon40
    Cita pipon40 dijo: Ver Mensaje
    Buenas....ya he probado con esta configuracion i sige igual.....sin audio y red (ni con cable .ni wifi....)acabo de descargar el iDeneb 1.3 10.5.5 i voy a probar con el......
    el iDeneb se instala pero al reiniciarce no arranca ,vuelve de empezar arrancando el DVD, si retiro el disco me un error......algo parecido de que no encuentra la particion HFS+.......no se que hacer......

  9. #9
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Hola:
    Es importante que postees exactamente que error te da, para tener una idea mas clara de cual pueda ser el problema.
    Otra duda, cuando reinstalas ¿formateas de nuevo o reinstalas encima?
    Un saludo

  10. #10
    Activo Progreso en OSx86 Spain Nivel 0 Karma y autoridad uzmi
    Avatar de uzmi

    Para la lan mira aqui a ver si te aclara algo:https://www.osx86spain.com/47/2705/t...n-88e8055.html
    Suerte

Notas relacionadas que te pueden interesar

  1. Ayuda instalacion Snow Leopard en Sony Vaio VPCF11C5E!!!!
    por Addicted2Noise en categoría HackinBook
    Comentarios: 7
    Último comentario: 04/08/10, 21:32:30
  2. ayuda vaio vpc w110 xl
    por dekor182 en categoría HackinBook
    Comentarios: 0
    Último comentario: 12/04/10, 20:37:46
  3. Osx86 en Sony Vaio VGNFW21J.ES2
    por groverone en categoría HackinBook
    Comentarios: 4
    Último comentario: 22/01/09, 18:25:50
  4. Instalar mac en Sony Vaio?
    por Erick en categoría OS X 10.5
    Comentarios: 15
    Último comentario: 18/06/08, 05:31:05
  5. Instalar osx86 Leopard en vaio vgn-fe21m
    por Eloio en categoría OS X 10.5
    Comentarios: 1
    Último comentario: 15/12/07, 20:11:19